Einstellungen Sub + Systemeinstellungen

+A -A
Autor
Beitrag
peterlogo2907
Neuling
#1 erstellt: 10. Jan 2013, 10:56
Hallo Zusammen,

ich betreibe zu Hause ein 5.1 System:

Onkyo TX-NR 808
Front: Heco 700
Rear: Heco 300
Center: Infinity Alpha Center
Sub: Yamaha Yst-SW 205

Die Lautsprecher laufen alle auf 60 Hz, beim Sup bin ich mir überhaut nicht sicher wie die Einstellungen am besten sind. Hier mal ein Foto der Front des Sup und ein Foto der geählten Anschlüsse: angeklemmt Pre Out und an die Front Lautsprecherbuche des Onkyos. Dennoch finde ich es klingt alles sehr dumpf......

Danke für Eure Hilfe

Front SubBack
bampa
Stammgast
#2 erstellt: 10. Jan 2013, 11:05
Am Verstärker Stellst Du die Übergabe frequenzen ein bei Dir 60 Hz.
Ich würde dann den Regler auf 100 setzen. Ab da macht der Sub dann mit.
Volume denke ich mal damit kannst Du die Intensität messen wie Dir die Bässe wummern.

LG
peterlogo2907
Neuling
#3 erstellt: 10. Jan 2013, 11:15
Hallo "bampa",
vielen Dank für die schnelle Antwort. Der Onkyo lässt für den Sub keine Einstellung zu. Hier mal die Bilder des Setups:

Onkyo LS Setup 1Onkyo LS Setup 2
bampa
Stammgast
#4 erstellt: 10. Jan 2013, 11:29
Ne für den Sub brauchste das auch nicht, Du teilst der Endstufe mit ab wann Sie die Frequenzen an die Boxen nicht mehr weiter gibt übergabe frequenzen, das machste z.B. wenn Du keine Vollbereichslautsprecher hast um die Boxen z schützen. Oder weil Sie einfach nicht tiefer kommen das macht dann der Sub.
Du stellst am Subwoofer nur Grob ein ab wann er übernehmen soll. Wenn deine Boxen bei 60 Hz ich drücks mal so aus abriegeln dann beginnt dein Sub ab 60 Hz die teifen tönne wieder zu geben stellst du am sub den drehregler auf 100Hz dann ab 100.

Usw, hm ist aber komisch das mann da nix einstellen kann!
Zumindest an den Boxen sollte man die HZ zahl anpassen können.
katze2ooo.
Hat sich gelöscht
#5 erstellt: 10. Jan 2013, 11:31
Hi,
du hast doch ein Einmeßsystem.
Probiere
B.A.S.S. auf Movie
High Cut auf 140Hz
Volumen auf 12 Uhr

Ist des Ergebnis nicht gut.
Probiere Volumen zwischen 9 und 12 Uhr

Immmer noch kein gutes Ergebnis?
Sub mal über die LS-Kabel anschliessen

Es kann sein daß man danach im Setup den Sub aktivieren muss.
Trennung sollte dann automatisch drin stehen.

Gruß katze2ooo
Suche:
Das könnte Dich auch interessieren:
Einstellungen Canton Sub 600 (Canton Movie 202.2)
deus1977 am 02.01.2013  –  Letzte Antwort am 18.02.2013  –  4 Beiträge
B&W ASW650 Einstellungen
ship am 10.10.2003  –  Letzte Antwort am 10.10.2003  –  7 Beiträge
Canton AS30 Einstellungen! Phase etc.
dermischaaee am 11.01.2004  –  Letzte Antwort am 11.01.2004  –  2 Beiträge
Einstellungen optimieren
5.1er am 17.09.2008  –  Letzte Antwort am 17.09.2008  –  4 Beiträge
Lautsprecher Einstellungen
Rocke111 am 10.01.2011  –  Letzte Antwort am 24.01.2011  –  11 Beiträge
Lautsprecher Einstellungen (Pegel und Frequenz)
MCDownlow am 13.11.2020  –  Letzte Antwort am 16.11.2020  –  39 Beiträge
Brauche bitte Hilfe bei Laustsprecher Einstellungen
dano.maz am 10.10.2014  –  Letzte Antwort am 10.10.2014  –  7 Beiträge
Lautsprecher einstellungen Canton 25XL
Running am 25.12.2003  –  Letzte Antwort am 28.12.2003  –  8 Beiträge
Fragen zu Subwoofer Einstellungen
peterpan81 am 08.10.2005  –  Letzte Antwort am 09.10.2005  –  13 Beiträge
Heco Vitas Einstellungen Receiver?
MW75 am 28.12.2006  –  Letzte Antwort am 08.01.2007  –  20 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.198 ( Heute: 18 )
  • Neuestes Mitgliednz81
  • Gesamtzahl an Themen1.535.089
  • Gesamtzahl an Beiträgen21.208.792

Hersteller in diesem Thread Widget schließen