Es knallt!

+A -A
Autor
Beitrag
postman
Stammgast
#1 erstellt: 28. Apr 2004, 11:47
Hallo zusammen !

Hab zwar schon viel über brummen in den Lautsprechern hier gelesen aber nix zu meinem Problem gefunden.
Mein Sub (Elac101) knallt immer wenn ich ihn anstelle.egal was ich zuerst anmachen.Ob zuerst Sub oder den Receiver(Denon 1404) !!!Das knallen ist nur beim anstellen zu hören.Danach ist alles ok, keim brummen oder ähnliches!!
Master_J
Moderator
#2 erstellt: 28. Apr 2004, 11:54
Macht er das schon immer oder erst seit Kurzem?

Bewegt sich die Membran beim Knallen?

Gruss
Jochen
postman
Stammgast
#3 erstellt: 30. Apr 2004, 01:21
Hallo !!

Also die Membrane bewegt sich beim "knallen" !!! Ich weiß nich so genau ob es schon immer war, aber ich habe das Gefühl das es lauter wird.
McUsher
Stammgast
#4 erstellt: 30. Apr 2004, 07:38
Das Knallen kommt dann wohl sehr wahrscheinlich dadurch,
dass die Membran hinten auf diese Platte mit dem Magneten
durchknallt.
Da es Wurscht ist, ob du erst den Receiver oder erst den
Sub anschaltest, würde ich auf einen Defekt im Subwoofer
tippen. Dann sollte das Knallen aber auch auftauchen, wenn
du _nur_ den Sub anschaltest.
Ich würde mal probieren vorm Einschalten des Subs dessen
Lautstärkeregler ganz herunterzuregeln, vielleicht taucht
das Knallen dann nicht mehr auf.
Als Fehlerquelle würde ich im Subwoofer ein nicht mehr so
tolles Relais vermuten, dessen Kontakte immer schlechter werden,
das würde auch erklären, warum das Knallen immer lauter wird...

Ich bin kein Profi, und stelle hier nur Vermutungen an,
muss ich leider dazusagen. Ich hoffe es hilft trotzdem.
Edison
Stammgast
#5 erstellt: 30. Apr 2004, 21:55
Hallo,
ich tippe mal auf eine defekte Einschaltverzögerung beim SUB.Solltest Du schnellstmöglich reparieren, sonst geht dr Speaker über den Jordan.
McUsher
Stammgast
#6 erstellt: 30. Apr 2004, 22:51
Oder die natürlich Ganz vergessen *peinlich*
postman
Stammgast
#7 erstellt: 01. Mai 2004, 13:39
Hi !!

Also ich hab mal das Chinchkabel abgezogen.Leider knallt er trotzdem. Hab ihn mal weiter weg von der Anlage gestellt und auch das half nix.Das knallen wird leiser wenn ich die 2 Drehknöpfe(CrossoverFrequenz usw.) ganz nach links drehe, also kleiner drehe(bzw. auf minus ). Hab auch schon die Polarität umgeschaltet von + auf - auch das half nix.
Werd wohl das Teil mal nachschauen lassen.Is ja noch Garantie drauf.

Thx für Eure hilfe.
Suche:
Das könnte Dich auch interessieren:
Zuerst Center oder SUB???
tennisstarmatthis am 20.12.2005  –  Letzte Antwort am 21.12.2005  –  6 Beiträge
Brummen über PC
Palentus am 21.12.2009  –  Letzte Antwort am 23.12.2009  –  12 Beiträge
Wandmontage = Brummen beim Nachbarn?
xck3001 am 13.06.2005  –  Letzte Antwort am 13.06.2005  –  2 Beiträge
Brummen aus den Lautsprechern
flowerking am 02.08.2003  –  Letzte Antwort am 03.08.2003  –  2 Beiträge
Brummen aus LS und Sub
heymannwoismeinheimkino am 05.01.2005  –  Letzte Antwort am 11.01.2005  –  19 Beiträge
"Brummen" bei Heimkino mit Fernseher
bad-angel am 09.11.2004  –  Letzte Antwort am 09.11.2004  –  3 Beiträge
Teufel E Set - Brummen im Sub....!?
visionsurfer am 05.11.2005  –  Letzte Antwort am 05.11.2005  –  2 Beiträge
Teufel Theater Hybrid 5 knallt beim ausschalten
norbijud am 17.02.2009  –  Letzte Antwort am 17.02.2009  –  2 Beiträge
Brummen trotz Mantelstromfilter
Hotzenklotz am 06.04.2005  –  Letzte Antwort am 13.04.2005  –  17 Beiträge
Was kann ich gegen nerviges Brummen tun?
slamdunker am 04.12.2003  –  Letzte Antwort am 04.01.2004  –  43 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.674 ( Heute: 13 )
  • Neuestes Mitglied:::Kingdom:::
  • Gesamtzahl an Themen1.386.025
  • Gesamtzahl an Beiträgen18.398.532

Top Hersteller in Lautsprecher Widget schließen