Gehe zu Seite: Erste Letzte |nächste|

Rears zu leise

+A -A
Autor
Beitrag
Schabbab
Ist häufiger hier
#1 erstellt: 07. Feb 2005, 12:46
Seit einer Woche läuft mein Mordaunt Short 500er Set an einem Marantz SR5500 und eigentlich bin ich auch sehr zufrieden. Lediglich die Rears erscheinen mir fast immer zu leise, ich denke da hauen die Einstellungen noch nicht hin. Allerdings habe ich die Speaker Level schon derart heftig verdreht, dass ich mir eigentlich kaum vorstellen kann das es daran liegt.
Vorab vielleicht noch eine Verständnisfrage...meine Lautsprecher sind bi-wiringfähig (HF,LF), jedoch nur einfach angeschlossen. Laut dem Bild im sehr knappen Handbuch der Lautsprecher sollen die Fronts über HF angeschlossen werden, während Center und Rears über LF angeschlossen werden. Stimmt das oder liegt da vielleicht mein Fehler??
Die Fronts sind als LARGE eingestellt, alle anderen als SMALL. Die Trennfrequenz liegt bei 100Hz und der Bassmix steht auf "Both". Die Speakerlevel sind folgendermassen definiert:
Fronts: -8 dB
Center: -10 dB
Rears: +2 dB
Crazy-Horse
Inventar
#2 erstellt: 07. Feb 2005, 13:18
Trenfequenz solle auf 80Hz stehen, sind ja THX Boxen und müssen das können.
Da die Rears Dipole sind und mit indirektem Schall arbeiten sind sie generell leiser als direktstrahler.

Das Mic zum einmessen hast du auch richtig aufgestellt, Position, Höhe usw.
Wie sieht es mit der Verkabelung aus, was hast du dan angeschlossen und wie lang sind die Wege in etwa?

Doch eins wundert mich, wie hat das Set THX erhalten, denn es wird dabei vorrausgesetzt das für die Front und die Rear jeweils identische LS zum einsatz kommen und dein Center fällt da völlig aus der Rolle!
Schabbab
Ist häufiger hier
#3 erstellt: 07. Feb 2005, 13:40
Auf die THX Zertifizierung hab ich eh nix gegeben. Ich hab die LS vorher angehört - neben anderen Sets - und mir haben sie sehr gut gefallen. Aber nun mal zu Deinen Fragen...


Crazy-Horse schrieb:
Trenfequenz solle auf 80Hz stehen, sind ja THX Boxen und müssen das können.
Da die Rears Dipole sind und mit indirektem Schall arbeiten sind sie generell leiser als direktstrahler.
Denke auch das die das können...dachte mir nur 100 Hz wäre besser, da dann mehr über die in die Fronts eingebauten Subs geht.


Crazy-Horse schrieb:
Das Mic zum einmessen hast du auch richtig aufgestellt, Position, Höhe usw.
Wie sieht es mit der Verkabelung aus, was hast du dan angeschlossen und wie lang sind die Wege in etwa?
Der Marantz SR5500 hat kein Einmeßsystem. Die Verkabelung passt denke ich...Kabel sind angemessen hochwertig. Die Strecken zu den Rears betragen ca. 10 und 15m. Am Receiverende haben alle Kabel Bananenstecker, am LS Ende auch alle, nur die Rears sind direkt (ohne Stecker) angeschlossen. Bei den Fronts habe ich wie schon geschrieben die HF-Eingänge verwendet. Bei Center und Rears die LF Eingänge.


Crazy-Horse schrieb:
Doch eins wundert mich, wie hat das Set THX erhalten, denn es wird dabei vorrausgesetzt das für die Front und die Rear jeweils identische LS zum einsatz kommen und dein Center fällt da völlig aus der Rolle!
Kann ich Dir nicht sagen, solltest Du bei MS u/o THX nachfragen Was meinst Du damit das der "Center völlig aus der Rolle fällt"??
Roland04
Hat sich gelöscht
#4 erstellt: 07. Feb 2005, 13:50
Wenn ich so manches Gerät mit THX-Siegel sehe, wundere ich mich auch wenn sie plötzlich an minderen Lasten den Ar.... zukneifen
Also das MS-Set ist schon ein absolut hochwertiges Ausnahmeset, das in seiner Preisklsse seines gleichen sucht, die Center fallen in der Tat etwas aus der Rolle, da würde ich mir von Seiten MS her, auch eine Überarbeitung bezüglich gleicher Bestückung wünschen um die Sprachverständlichkeit zu verbessern
Also zu den Rears sei gesagt, ich hatte auch die MS 903, sind zwar ohne THX, aber dieses mal ausgeklammert, haben diese bei mir auch nicht zu einem 100% glücklichen Resultat geführt, sodaß ich wieder umkonfiguriert habe und meine MS 912 nun für den Rearbereich einsetze.
Aber auch hier gilt, testen testen und nochmals testen.
Die Übernahmefrequenz würde ich allerdings nicht nach THX oder sonstiges wählen, sondern würde mal den Versuch bei 120/150 hz starten
Ansonsten sollte wenn Du alles ausschließen kannst, was an Versuchen und Bemühungen erbracht wurde reicht, evtl. der Rearbereich mal über eine separate Endstufe angetrieben werden, damit solltest Du dann wirklich den Punkt behoben bekommen
Schabbab
Ist häufiger hier
#5 erstellt: 07. Feb 2005, 13:57
Nun ja, die separate Endstufe für die Rears erscheint mir doch ein wenig Overkill
Sicher kann ich noch ein wenig an den Einstellungen rumspielen, vorallem die Level kann ich noch deutlich höher setzen. Mir erschienen nur die von mir eingegebenen Werte jetzt schon recht extrem. Ich weiß ja nicht wie stark andere diese Werte verdrehen. Im Manual steht man solle die Werte so verändern, dass der Testton aus allen LS in etwa gleich laut klingt, aber schon jetzt klingt bei mir der Testton aus den Rears deutlich lauter. Doch das kann ich noch weiter treiben
Mir ging es eigentlich eher darum herauszufinden ob ich vielleicht einen grundsätzlichen Fehler gemacht habe. In erster Linie denke ich da an die lautsprecherseitige Verkabelung an HF (Front) und LF (Rear, Center).
Roland04
Hat sich gelöscht
#6 erstellt: 07. Feb 2005, 14:02
Den Anschlußfehler würde ich eigentlich ausklammern, jetzt weiss ich natürlich nicht genau wie die Anschlußbeschreibung und Ratschlag von Seitens MS aussieht
Master_J
Moderator
#7 erstellt: 07. Feb 2005, 14:10

Schabbab schrieb:
Mir erschienen nur die von mir eingegebenen Werte jetzt schon recht extrem.

Liegen noch im Rahmen.


Schabbab schrieb:
Ich weiß ja nicht wie stark andere diese Werte verdrehen.

Mehr.


Schabbab schrieb:
Mir ging es eigentlich eher darum herauszufinden ob ich vielleicht einen grundsätzlichen Fehler gemacht habe.

Hast Du nicht.

Gruss
Jochen
Crazy-Horse
Inventar
#8 erstellt: 07. Feb 2005, 14:15
Du beziehst das mit HF und LF auf die Biwiring oder Biamping Anschlüsse an den LS oder?

Da zwischen steckt doch aber noch die Brück, dann sollte es im Grunde völlig egal sein so lange eine gute leitfähigkeit gegeben ist.
Alles über 100Hz ist teilweise, ja nach bestückung mit Ohren, schon wieder Ortbar vom Bass her.
Ich habe heute mal ein wenig bei mir rumexperimentiert und seit ich Trennfrequenz auf 80Hz, Center auf Smal gestellt habe hören sich die Stimmen ein wenig Kraftvolle an. Zuvor hatte ich wegen den Rear, sie stammen noch von meiner Kompaktanlage, auf 250Hz gestellt. So war zwar der dickste Bass an den Front aber im Center fehlte eine Kleinigkeit.

Na den Verlust an den Rear werde ich aber verkraften, bleiben ja nur so lange bis ich mir die 9.DSF leisten kann.
Es gibt halt oft noch genug Möglichkeiten für's Tuning wie du sehen kannst!

Wie hast du die LS bei dir aufgestellt, das spielt ja auch eine große Rolle, hier mal ein Link gehört inzwischen bei mir schon zum Standart
http://www.heimkino-technik.de/heimkino_dvd_info_id-17-1.html

Ups fast die Frag vergssen wie du einpegelst, mit deinen Ohren oder aber mit deinem Schalldruckmesser für 25€ bei Conrad und Co.?


[Beitrag von Crazy-Horse am 07. Feb 2005, 14:17 bearbeitet]
Schabbab
Ist häufiger hier
#9 erstellt: 07. Feb 2005, 15:20

cinema04 schrieb:
Den Anschlußfehler würde ich eigentlich ausklammern, jetzt weiss ich natürlich nicht genau wie die Anschlußbeschreibung und Ratschlag von Seitens MS aussieht ;)
Wie gesagt, ich hab die Anschlüsse mehrmals gecheckt, ich schliesse einen Phasendreher eigentlich aus.
Was die Anschlüsse an den LS angeht, so kann ich nur aufs mitgelieferte Manual von Mordaunt Short verweisen, doch das ist - so klasse die LS - einfach nur besch******. Da steht im Grunde gar nichts drin. Laut den Bildern soll man die Rears und den Center über LF anschliessen und die Fronts über HF. Bi-wiring mach ich nicht, drum ist die Brücke auch drin.
Schabbab
Ist häufiger hier
#10 erstellt: 07. Feb 2005, 15:22

Master_J schrieb:
Liegen noch im Rahmen.

Dann bin ich ja beruhigt


Master_J schrieb:
Mehr.

Dann werd ich mich mal weiter daran machen.
Schabbab
Ist häufiger hier
#11 erstellt: 07. Feb 2005, 15:25

Crazy-Horse schrieb:
Du beziehst das mit HF und LF auf die Biwiring oder Biamping Anschlüsse an den LS oder?

Jebb, so lautet die Beschriftung am Anschlußterminal der LS.


Crazy-Horse schrieb:
Da zwischen steckt doch aber noch die Brück, dann sollte es im Grunde völlig egal sein so lange eine gute leitfähigkeit gegeben ist.

Da ich selbst kein Bi-wiring mache ist die Brücke weiterhin an Ort und Stelle.


Crazy-Horse schrieb:
Wie hast du die LS bei dir aufgestellt, das spielt ja auch eine große Rolle, hier mal ein Link gehört inzwischen bei mir schon zum Standart
http://www.heimkino-technik.de/heimkino_dvd_info_id-17-1.html
Danke, den Link kenn ich...hab auch versucht das, soweit es die Räumlichkeiten zulassen, einzuhalten.


Crazy-Horse schrieb:
Ups fast die Frag vergssen wie du einpegelst, mit deinen Ohren oder aber mit deinem Schalldruckmesser für 25€ bei Conrad und Co.?
Reines Ohrenmaß...nen Schalldruckmesser verwende ich (noch) nicht.
Crazy-Horse
Inventar
#12 erstellt: 07. Feb 2005, 15:31
Hmm irgendwie ist das aber genau falsch mit den HF und NF, denn die Front bekommt Bass also da macht dann NF Sinn. Alle anderen sind Smal und da geht der Bass weg, daher würde hier HF Sinn machen.
Aber naja Testen kannst du das ja mal, kostet ja nix außer deine Nerven und Zeit, doch davon hast du ja reichlich

Obwohl ich mir nicht vorstellen kann das es daran liegt, der Widerstand der Brücke fällt ja, gegen sämtliche anderen auf dem Weg von der Cd zur Box, föllig weg da er extremst klein gegenüber dem Rest ist.


[Beitrag von Crazy-Horse am 07. Feb 2005, 15:32 bearbeitet]
Master_J
Moderator
#13 erstellt: 07. Feb 2005, 15:37

Crazy-Horse schrieb:
Hmm irgendwie ist das aber genau falsch mit den HF und NF, denn die Front bekommt Bass also da macht dann NF Sinn. Alle anderen sind Smal und da geht der Bass weg, daher würde hier HF Sinn machen.

Psst: Über Kreuz verschalten.
Plus an HF, Minus an LF.
Aber nur bei Vollmond!

Gruss
Jochen
peter63
Stammgast
#14 erstellt: 07. Feb 2005, 15:39

Schabbab schrieb:
...der Testton aus allen LS in etwa gleich laut klingt, aber schon jetzt klingt bei mir der Testton aus den Rears deutlich lauter....

nicht das Du nur ein Verständnisproblem hast?
Anfangs neigt man gern dazu, die Rears ZU LAUT zu machen. Stell das mal lieber nach dem Testton ein, auch wenn das nicht 100% nach der Norm ist.

Die Rears erweitern im Regelfall nur den Raum, da redet oder klappert höchst selten was separat. Probier mal schöne Filmmusik, oder ne räumliche Äkschenszene und schalt dann mal die Rears aus. Normalerweise fällt das Klangbild zusammen und wird ganz flach. Ist das bei Dir so, dann sind die Rears auch ok.

Wie stehen denn die Dipole? Die brauchen in gewissen Abstand auch ein paar Wände. Nicht das Du in 60qm oder mehr wohnst?
Ja und die Trennfrequenz runter auf die 80HZ.
Schabbab
Ist häufiger hier
#15 erstellt: 07. Feb 2005, 15:40
Mal kurz als Verständnis für mich zwischenrein...ist es mit dieser Brücke nicht eigentlich vollkommen egal welche Anschlüsse ich verwende? Ich mach ja kein Bi-wiring, somit habe ich ja die Brücke noch und das eingehende Signal vom LS Kabel erreicht doch eh beide Anschlüsse. Denke die Verzögerung der Brücke ist komplett vernachlässigbar, oder?
Crazy-Horse
Inventar
#16 erstellt: 07. Feb 2005, 15:42
Das meinte ich ja gerade, aber wenn die das schon in die Anleitung schreiben entgegen der normalen Denkweise ist es schon komisch.

Denke das einzige was dich wirklich weiter bringt ist ein Pegelmesser von Conrad und Co. zu organisieren und damit die Kiste gescheit einstellen. Dann mit der Trennfrequenz rumspielen und mal den EQ bemühen bis es dir so richtig gut gefällt.

Und schaue mal bei www.movieman.de nach einer gut abgemsichten DVD zum Testen, wenn du mit irgend so einem Kraut testest und nix aus den Rear rauskommt kann es auch an der scheibe liegen!


[Beitrag von Crazy-Horse am 07. Feb 2005, 15:45 bearbeitet]
Master_J
Moderator
#17 erstellt: 07. Feb 2005, 15:43

Schabbab schrieb:
Mal kurz als Verständnis für mich zwischenrein...ist es mit dieser Brücke nicht eigentlich vollkommen egal welche Anschlüsse ich verwende?

Ja.


Schabbab schrieb:
Denke die Verzögerung der Brücke ist komplett vernachlässigbar, oder?

Ja.


Die Voodooisten mögen das anders sehen, aber als Techniker kann ich Dir keine anderen Antworten geben.

Gruss
Jochen
peter63
Stammgast
#18 erstellt: 07. Feb 2005, 15:47
@schabbab

das mit HF/LF macht einen ganz konfus
Was hast Du dort nun gemacht? Im Regelfall ists Wurscht, wenn die Brücken UNBEDINGT drin sind. Mach Dich mal nicht verrückt, das ist irrelevant.
Nur laß bitte die Brücken drin oder zieh das Kabel gleich durch beide Anschlüsse.
Schabbab
Ist häufiger hier
#19 erstellt: 07. Feb 2005, 15:56

peter63 schrieb:
das mit HF/LF macht einen ganz konfus
Was hast Du dort nun gemacht? Im Regelfall ists Wurscht, wenn die Brücken UNBEDINGT drin sind. Mach Dich mal nicht verrückt, das ist irrelevant.
Nur laß bitte die Brücken drin oder zieh das Kabel gleich durch beide Anschlüsse.
Sorry Namensvetter, wollte hier niemanden konfus machen. Die Bezeichnung HF/LF steht so auf den Anschlußterminals der Lautsprecher...ist nichts was ich mir ausgedacht hab. Und ja, ich hab die Brücke drin und da bleibt sie auch erstmal!
peter63
Stammgast
#20 erstellt: 07. Feb 2005, 16:00
@Schabbab
ja ich weiß schon was das ist. Ist bei mir auch dran, allerdings hab ich eh nur ein Kabel und messe dem deswegen keine größere Bedeutung bei.
Also

ps. Du hattest doch so einen riesen Raum, les ich grade. Wo stehen die Rears bei Dir? An einer Wand oder irgendwo im Raum? Wie weit weg sind seitliche Begrenzungsflächen? Kannst Du mal ne Skizze machen? Vielleicht wären bei Dir Direktstrahler vorteilhafter, da Platz ja ausreichend da.


[Beitrag von peter63 am 07. Feb 2005, 16:11 bearbeitet]
Schabbab
Ist häufiger hier
#21 erstellt: 07. Feb 2005, 16:30

peter63 schrieb:
ps. Du hattest doch so einen riesen Raum, les ich grade. Wo stehen die Rears bei Dir? An einer Wand oder irgendwo im Raum? Wie weit weg sind seitliche Begrenzungsflächen? Kannst Du mal ne Skizze machen? Vielleicht wären bei Dir Direktstrahler vorteilhafter, da Platz ja ausreichend da. :)


Tja, das ist auch noch so ein Punkt...stimmt, eigentlich hab ich Platz, drum hab ich mich auch schon recht früh für Direktstrahler und gegen die eh teureren Dipole als Rearlösung entschieden. Dann hab ich aber dieses Set gehört und war sowohl was die Leistung als auch was den Preis angeht begeistert. Es war ein echter Kompromiss zu wesentlich teureren Lösungen von B&W, KEF oder anderen. Deswegen hab ich mich eigentlich letzlich dafür entschieden und der Händler meinte auch, dass ich natürlich trotzdem Dipole nehmen kann.
Nun befürchte ich aber, dass ich einen kleinen Fehler in der Aufstellung gemacht haben könnte, bzw. ein klein wenig zu wenig bedacht hab. Ich hab die Dipole jetzt auf Ständern (103 cm) hinter dem Sofa stehen...leicht versetzt nach aussen. Und obwohl ich diesen hier auch genannten Link eigentlich kenne, habe ich wohl den Absatz, dass man Dipole auch in einer 5.1 Konfiguration besser seitlich neben der Hörposition aufstellen sollte nicht bedacht. Dafür befürchte ich jetzt mal so aus dem Kopf sind meine LS Kabel aber zu kurz Muss ich aber mal sehen, vielleicht geht das doch.

Meine Aufstellung derzeit sieht ziemlich genau wie hier unter Möglichkeit 1 aus: http://www.heimkino-technik.de/heimkino_dvd_info_id-17-5.html
peter63
Stammgast
#22 erstellt: 07. Feb 2005, 16:50
na denk ich nicht, das das besonders relevant ist. Der Klang wird maximal etwas runder am Hörplatz und ohne Löscher, lauter werden die aber dadurch nicht unbedingt. Kleine Unterschiede wirst du damit schon erreichen, mehr sicher nicht. Mußt mal in ner ruhigen Minute versuchen.

Wenn Du aber zuviel Platz um die Dipole hast und noch den großen Raum dazu, vielleicht sind die da auch zu mickrig? Der Probe-Hörraum war sicher kleiner und die Dipole hatten dort möglicherweise weniger Platz zur Wand. Ich denke, Dipole sind eher was für kleine Räume oder eine suboptimale Aufstellung. Bei ausreichend Platz und ziemlich perfekter Ausrichtung der Anlage, so wie es bei Dir scheint, würde ich immer Direktstrahler bevorzugen.

Hattest Du das obig geschriebene mit dem Abschalten der Rears schon mal versucht? Nicht das bloß eine andere/falsche Erwartungshaltung dahinter steht.


[Beitrag von peter63 am 07. Feb 2005, 16:53 bearbeitet]
Schabbab
Ist häufiger hier
#23 erstellt: 07. Feb 2005, 17:00

peter63 schrieb:
na denk ich nicht, das das besonders relevant ist. Der Klang wird maximal etwas runder am Hörplatz und ohne Löscher, lauter werden die aber dadurch nicht unbedingt. Kleine Unterschiede wirst du damit schon erreichen, mehr sicher nicht. Mußt mal in ner ruhigen Minute versuchen.


Werd ich auch...mal sehen ob die Kabellängen überhaupt ausreichen.


peter63 schrieb:
Wenn Du aber zuviel Platz um die Dipole hast und noch den großen Raum dazu, vielleicht sind die da auch zu mickrig? Der Probe-Hörraum war sicher kleiner und die Dipole hatten dort möglicherweise weniger Platz zur Wand. Ich denke, Dipole sind eher was für kleine Räume oder eine suboptimale Aufstellung. Bei ausreichend Platz und ziemlich perfekter Ausrichtung der Anlage, so wie es bei Dir scheint, würde ich immer Direktstrahler bevorzugen.


Das glaub ich zwar nicht, denn die Dinger sind schon recht kräftig. Aber ausschliessen möchte ich es natürlich nicht. Beim Händler hingen sie wie gedacht an der Wand, bei mir stehen sie halt - etwas unkonventionell - auf Ständern hinter dem Sofa mit ca. 30-50 cm Abstand zur Rückwand (Fenster). Letzlich ist das aber erstmal sicher nicht zu ändern, ich scheue mich ein wenig davor die jetzt gleich auszutauschen und einzumotten und da sie eben aus einem Komplettset bestehen, wird der Händler sie wohl auch kaum separat zurücknehmen oder in Direktstrahler umtauschen. Könnte aber immer noch auf 7.1 gehen und einfach Direktstrahler + Ständer dazukaufen Heilige Mutter Anna, meine Chefin entmannt mich wenn ich das vorschlage8)


peter63 schrieb:
Hattest Du das obig geschriebene mit dem Abschalten der Rears schon mal versucht? Nicht das bloß eine andere/falsche Erwartungshaltung dahinter steht.


Hmm...jetzt hab ich irgendwie den Faden verloren. Was meinst Du mit Abschalten? Soll ich die Rears mal abhängen??
peter63
Stammgast
#24 erstellt: 07. Feb 2005, 17:56
der Abstand zur Wand ist doch ok. Und wenn Du denkst, die sind kräftig genug, ok, vergessen wir das. War ich auf dem Holzweg.

Mit dem Abschalten meinte ich mein Post von der 1. Seite. Lies das bitte nochmal.
Vielleicht sind bloß deine Erwartungen bzgl. der Rears etwas überzogen. Passiert leider zu oft.
Korrekt einpegeln, notfalls mal mit dem Receiver-Ton. Dann hör Dir mal was schön räumliches an, dann die selbe Stelle mit deaktivierten Rears.

Mit welcher Software probierts Du? Ähmm und sorry, Du kennst aber auch ganz genau den Unterschied zwischen DD und PL?

ps. um Gottes Willen, ich will Dich nicht zu neuem Equipment überreden. Der Fehler wird sich doch wohl finden lassen.


[Beitrag von peter63 am 07. Feb 2005, 17:59 bearbeitet]
Schabbab
Ist häufiger hier
#25 erstellt: 07. Feb 2005, 18:16

peter63 schrieb:
Mit dem Abschalten meinte ich mein Post von der 1. Seite. Lies das bitte nochmal.
Vielleicht sind bloß deine Erwartungen bzgl. der Rears etwas überzogen. Passiert leider zu oft.
Korrekt einpegeln, notfalls mal mit dem Receiver-Ton. Dann hör Dir mal was schön räumliches an, dann die selbe Stelle mit deaktivierten Rears.


Au weia, sorry, den Post hatte ich komplett überlesen Das werde ich aber mal machen! Kann aber gut sein, dass ich zu hohe Erwartungen an die Rears stelle...ich weiß zwar um deren alleinige Surroundkapazitäten, aber als Neuling ist das wohl schwer einzuschätzen. Auf alle Fälle werde ich mal den Vergleich zwischen "mit" und "ohne" probieren.


peter63 schrieb:
Mit welcher Software probierts Du? Ähmm und sorry, Du kennst aber auch ganz genau den Unterschied zwischen DD und PL?


Oops, jetzt hast mich aber erwischt...was bitte meinst Du mit Software?? Und was soll DD und PL sein...ich nix verstehen


peter63 schrieb:
ps. um Gottes Willen, ich will Dich nicht zu neuem Equipment überreden. Der Fehler wird sich doch wohl finden lassen. :prost


Keine Sorge, so hab ich es auch nicht aufgefasst...aber mir gefällt die Idee selbst schon gut


[Beitrag von Schabbab am 07. Feb 2005, 18:16 bearbeitet]
peter63
Stammgast
#26 erstellt: 07. Feb 2005, 18:45
na ganz einfach, welche CD/DVD nimmst Du zum Test?

Mit dem DD/PL meinte ich die Formate, Dolby Digital, Pro Logic oder auch dts. In welchem Modus tritt das Problemchen bei Dir auf, womit hörst Du? Wie hast Du den DVD verkabelt und welche Anzeige bringt beim wiedergeben Dein Marantz?
Schabbab
Ist häufiger hier
#27 erstellt: 07. Feb 2005, 18:54

peter63 schrieb:
na ganz einfach, welche CD/DVD nimmst Du zum Test?


Herr der Ringe (DVD)


peter63 schrieb:
Mit dem DD/PL meinte ich die Formate, Dolby Digital, Pro Logic oder auch dts. In welchem Modus tritt das Problemchen bei Dir auf, womit hörst Du? Wie hast Du den DVD verkabelt und welche Anzeige bringt beim wiedergeben Dein Marantz?
Der DVD hängt per Koax am AV Receiver und per Scart am TV. Wenn ich auf DVD schalte, dann zeigt der Marantz den Digitaleingang an der gerade verwendet wird.
Was die einzelnen Formate angeht, so will ich nicht behaupten, dass ich alle Einzelheiten von jedem einzelnen kenne, ich such mir eigentlich immer das mit dem besten Klang aus...am meisten hab ich bisher wohl Neo:6 verwendet. PL IIx haut mich net so um.
peter63
Stammgast
#28 erstellt: 07. Feb 2005, 19:02
Hallo Peter,

kenn leider noch keine der neuen Aufpolierer am eigenen Ohr. Weiß also nicht genau, was und wie die den Ton frisieren. Da hilft nur ausprobieren.

Kannst Du aber zum Testen bitte mal nur einfach DD 5.1 oder dts am Receiver einstellen? Da wird nix dazu und zwischen gerechnet, gematrixt oder sonstwas, zumal Du eh nur 5 LS verwendest.
peter63
Stammgast
#29 erstellt: 07. Feb 2005, 19:13
wenn ich das richtig verstehe, dann ist das NEO6 nur ein Aufpolierer für Stereosignal.
Bitte sieh mal zu, das Du im Display unbedingt Digital (OHNE Surround (!)) oder dts als Anzeige hin bekommst, bzw. was hast Du bitte ganz genau für Anzeigen am AVR, wenn Du hörst?
Nur ne Vermutung, nicht das Du Dir bloß DD 2.0 quasi als PCM rüberziehst von der DVD....


[Beitrag von peter63 am 07. Feb 2005, 20:29 bearbeitet]
Crazy-Horse
Inventar
#30 erstellt: 07. Feb 2005, 20:19
Gibt es an den Dipolen vielleicht einen Umschalter um aus ihnen Direktstrahler zu machen, dann könntest du das mal testen und wer weiß vielleicht macht es in deinen Räumlichkeiten sogar mehr Sinn!
Schabbab
Ist häufiger hier
#31 erstellt: 07. Feb 2005, 20:28
Das werde ich versuchen...wenn alles klappt gleich heute Abend noch! Bericht erfolgt dann morgen.
Schabbab
Ist häufiger hier
#32 erstellt: 07. Feb 2005, 20:29

Crazy-Horse schrieb:
Gibt es an den Dipolen vielleicht einen Umschalter um aus ihnen Direktstrahler zu machen, dann könntest du das mal testen und wer weiß vielleicht macht es in deinen Räumlichkeiten sogar mehr Sinn!
Nee, leider nicht...die sind schalterlos.

MS 506: http://www.mordaunt-short.co.uk/products/506.html
peter63
Stammgast
#33 erstellt: 07. Feb 2005, 20:59
@Schabbab
kontrollier doch bitte mal am DVD die Ausgabe am Digitalausgang. Wenn dort irgendwo PCM steht, das bitte ändern in Bitstream oder DD oder dts etc.

Falls das so ist, dann bitte anschnallen und Freibier für alle
Schabbab
Ist häufiger hier
#34 erstellt: 08. Feb 2005, 13:13

peter63 schrieb:
@Schabbab
kontrollier doch bitte mal am DVD die Ausgabe am Digitalausgang. Wenn dort irgendwo PCM steht, das bitte ändern in Bitstream oder DD oder dts etc.

Falls das so ist, dann bitte anschnallen und Freibier für alle
:prost


Der DVD ist wie gesagt per Koax (Audio) mit dem AV Receiver verbunden und per Scart (Video) mit dem TV. Ich weiß jetzt ehrlich gesagt nicht wo ich das kontrollieren soll
peter63
Stammgast
#35 erstellt: 08. Feb 2005, 13:45
Hallo,

im Menü des DVD-P kann man die Digi-Ausgänge konfigurieren, via Bildschirmmenü. Weißt Du wo ich meine?
Crazy-Horse
Inventar
#36 erstellt: 08. Feb 2005, 13:58
Achja schalte doch mal den Downmix aus, den brauchst du ja nun nicht mehr, vielleicht hilft das ja schon.
Denn es kann sein das er DTS auf was weiß ich nicht für eine Art und Weise Downmixt und dann kann der AVR nix mehr mit dem Signal anfangen, es erkennt es anhand der Signatur zwar als DTS aber das ist auch schon alles.
Stelle einfach mal wild im Menü rum, jede Funktion testen die es gibt, vielleicht hilft es ja!
Peter_H
Inventar
#37 erstellt: 08. Feb 2005, 14:08
Im Einstellungsmenü (On-Screen?) des DVD-Players selbst ! (Bedienungsanleitung des DVDP sollte hier helfen).

Da muß es dann sowas wie einen Punkt "AUDIO-Ausgabe" geben, wobei hier evtl. mehrere Optionen vorhanden sind...

Bei Digital-Out stellst Du dann auf BITSTREAM ! [b]
Schabbab
Ist häufiger hier
#38 erstellt: 08. Feb 2005, 14:09
@peter63

Danach werde ich heute Abend zuhause gleich mal schauen. Meine mich aber zu erinnern, dass es da nix zu gab.

@Crazy-Horse

Wer oder was ist der Downmix und wo schalt ich den ab
peter63
Stammgast
#39 erstellt: 08. Feb 2005, 14:26

Schabbab schrieb:
..Meine mich aber zu erinnern, dass es da nix zu gab.

klar, das gibts überall. So oder so ähnlich, die Einträge unter Digitalausgang NICHT auf PCM!

Und der Downmix ist ein generierter Mix (2-Kanal-Stereo) aus den 5 Tonspuren, welcher der DVD-P ausgeben können MUß , damit man auch an einem TV allein noch sämtlichen Ton hören kann.
Und wenn Du nur diese 2er Spur nutzt, hast Du keine diskreten (alleinige) Tonspuren, verlierst den .1-Subwoofer-Kanal und mußt dich mit einer Matrixcodierung (Neu errechnen der Verteilung auf die jeweiligen einzelnen Kanäle) des AVR zufrieden geben.


[Beitrag von peter63 am 08. Feb 2005, 14:29 bearbeitet]
Schabbab
Ist häufiger hier
#40 erstellt: 08. Feb 2005, 15:03
Also finde ich den Downmix auch im DVD Player Setup? Well, well, da werde ich mich gleich heute Abend mal dran machen
peter63
Stammgast
#41 erstellt: 08. Feb 2005, 15:17
bleib ma cool
Downmix gibt´s nicht zum auswählen. So nennt man nur das, was der Player aus den 5 Tonspuren macht um zB. am Cinch-Stereoausgang anzuliegen. Ansonsten würde man bei 2-Kanal-Wiedergabe über einen TV zB. keine Stimmen haben, weil die im Centerkanal liegen und dann nur rechts/links ankommen würde.
Was Du wählen kannst, ist PCM, auch 2-Kanal. Das ist aber genau das FALSCHE für 5.1 Wiedergabe.

Also lies mal in Ruhe noch etwas in der Beschreibung. Im Regelfall steht das auch alles da drin. So bekommst Du auch wenigstens eine kleine Übersicht von dem Zeugs, von dem wir hier so reden. Ä bissel Grundlagen sollten schon drin sein. Und nur ni dösen.
Schabbab
Ist häufiger hier
#42 erstellt: 08. Feb 2005, 17:35
Hey, ich bin immer sowas von cool...und den dezenten Hinweis aufs Manual verbitte ich mir, ich hab die Dinger mehrmals gelesen
Es ist nur leider so, dass Marantz ja vielleicht tolle Geräte bauen kann, aber ihre Anleitungen sind ziemlicher Mist

Ich werde aber heute Abend nochmal schauen was es am DVD noch zu drehen gibt
peter63
Stammgast
#43 erstellt: 08. Feb 2005, 18:44

Schabbab schrieb:
...dezenten Hinweis aufs Manual verbitte ich mir, ich hab die Dinger mehrmals gelesen

hey, ni vorlaut werden. Wollte Dich nicht angreifen, aber den Fragen nach, wahrscheinlich noch nich genug.


Es ist nur leider so, dass Marantz ja vielleicht tolle Geräte bauen kann, aber ihre Anleitungen sind ziemlicher Mist :KR

ja ich weiß. Hab mir extra wegen Dir die Anleitung geholt. Ist vieles etwas zweideutig oder unklar beschrieben. Ist aber fast leider überall so. Ohne bissel Grundwissen oder Eigeninitiative kann es schon mal passieren, das der User halt nicht alle Möglichkeiten optimal ausschöpft. Ist ja auch kein Wunder, langsam werden die Dinger dick wie Telefonbücher.
Aber im Moment gehts ja um den DVDP. Ist der auch von Marantz?


[Beitrag von peter63 am 08. Feb 2005, 18:48 bearbeitet]
Schabbab
Ist häufiger hier
#44 erstellt: 09. Feb 2005, 10:58

peter63 schrieb:
hey, ni vorlaut werden. Wollte Dich nicht angreifen, aber den Fragen nach, wahrscheinlich noch nich genug.


War auch nur ironisch gemeint


peter63 schrieb:
ja ich weiß. Hab mir extra wegen Dir die Anleitung geholt. Ist vieles etwas zweideutig oder unklar beschrieben. Ist aber fast leider überall so. Ohne bissel Grundwissen oder Eigeninitiative kann es schon mal passieren, das der User halt nicht alle Möglichkeiten optimal ausschöpft.


Dem mag ich gar nicht widersprechen...wenn ich alles wüsste wäre ich ja nicht hier und würde um Hilfe winseln


peter63 schrieb:
Aber im Moment gehts ja um den DVDP. Ist der auch von Marantz?
Jebb, ist er...der kleinste...DV4500.
Hab gestern nochmal im Manual gemschmökert und bin die Einstellungen durchgegangen. Leider fand ich dort keinen Hinweis auf die von Dir angesprochenen Tipps! Zumindest steht nirgendwo irgendwas mit PCM...
Hier die relevanten Einstellungen:
VIDEO AUS: Scart
DRC (Dynamic Range Control): AN
DOWN SAMPLING: AN
DOLBY DIGITAL: AN (bei AUS würde DD zu PCM konvertiert werden)
DTS: AN
MPEG: AN
peter63
Stammgast
#45 erstellt: 09. Feb 2005, 11:43

Schabbab schrieb:

Hier die relevanten Einstellungen:
VIDEO AUS: Scart
DRC (Dynamic Range Control): AN
DOWN SAMPLING: AN
DOLBY DIGITAL: AN (bei AUS würde DD zu PCM konvertiert werden)
DTS: AN
MPEG: AN

das sieht soweit ok aus. Bei Dir gibts ja wirklich downsampling sorry, das hab ich ja noch nie gesehen. Schalt das mal spasseshalber bitte aus. Werd mir die Beschreibung auch noch holen.

Was mich nur verwirrt: Du sagst, das Du meist mit NEO6 hörst. Wenn der AVR das NEO6 nutzt, bedeuted das eigentlich ne 2-Kanal-Quelle. Und dort liegt ein Fehler. Wenn Du eine DVD hörst, muß der das 5.1 Kanal oder dts erkennen und wiedergeben.
peter63
Stammgast
#46 erstellt: 09. Feb 2005, 12:03
hab mal gelesen. Das Down Sample hat hier ne andere Funktion, ist jetzt nicht relevant. Lass es auf an.

Jetzt ne andere Idee. In der Anleitung des AVR steht Ton-Einstellung PURE DIRECT. Kannst Du mal bitte die nehmen. (Werden zwar alle auf Large gestellt, ist nur zur Probe) Wenn alle LS gehen ist es in Ordnung und Du hörst 5.1.
So wie ich den Schweineprietzel von AVR verstehe, scheint es nicht einfach, die tatsächlich verwendete Quelle rauszufinden.

Was sind sonst noch für Anzeigen am AVR aktiv bei Deinem Hörtest? Da könnte ich mal einen Quercheck in der Anleitung machen. Wie kommst Du auf NEO? Steht da was in der Anzeige? Lt. Anleitung dürfte das eigentlich nicht sein

Aber wenn das in Ordnung ist, kann man einen Fehler bei der Quelle/Verkablung ausschließen und dann wieder an den Rears weiter denken. Aber das muß erstmal klar sein, weil schon ein erheblicher Unterschied zwischen der "aufgeblasenen" 2-Kanal-Wiedergabe und echtem diskreten Mehrkanalton besteht, besonders im Rear- und Bassbereich.


[Beitrag von peter63 am 09. Feb 2005, 12:09 bearbeitet]
Peter_H
Inventar
#47 erstellt: 09. Feb 2005, 12:27
Das "Downsample" ist bei den meisten für solche Dinge wie Stereo 96/24 zuständig.

Mußte ich bei meinem Panasonic auch aktivieren. Auf der Burosch-DVD war ein entsprechen aufgenommenes Musikstück drauf (STereo 96/24); war das "Downsamplen" (was'n Wort) an, hat mein Receiver diese Signal auch als Stereo erkannt und sich aus dem Surroundmodus verabschiedet und auf Stereo umgeschaltet - nur wenn danach dann was mit 5.1 kam blieb er auf Stereo und ich mußte erst manuell wieder "Surround" bzw. 5.1 aktivieren - was mir irgenwie auf den Keks ging . Ist das Downsamplen an, dann bleibt er auf Surround und geht dann auf ProLogic II über...

Würde jetzt aber nicht die Hand dafür ins Feuer legen, daß sich diese Einstellung bei dem ein oder anderen DVDP nicht doch auf die Mehrkanalwiedergabe bei Digital auswirkt. Also einfach mal ein bzw. ausschalten und probieren..


[Beitrag von Peter_H am 09. Feb 2005, 12:28 bearbeitet]
peter63
Stammgast
#48 erstellt: 09. Feb 2005, 12:42
@peter_H
wußte ich gar nicht, das es sowas auch gibt. Ist schon immer wieder erstaunlich, welche schwachsinnigen Schaltungen teilweise verbaut sind. Einer der nicht wenigstens mal sporadisch in so einem Forum mitliest ist dann nur der Dumme...

und so wie ich die Anleitung lese, würde der Marantz in so einem Fall da selbstständig in PLII oder Neo6 schalten....na Klasse!


[Beitrag von peter63 am 09. Feb 2005, 12:45 bearbeitet]
Schabbab
Ist häufiger hier
#49 erstellt: 09. Feb 2005, 14:22

peter63 schrieb:
Jetzt ne andere Idee. In der Anleitung des AVR steht Ton-Einstellung PURE DIRECT. Kannst Du mal bitte die nehmen. (Werden zwar alle auf Large gestellt, ist nur zur Probe) Wenn alle LS gehen ist es in Ordnung und Du hörst 5.1.


Werd ich mal testen...


peter63 schrieb:
Was sind sonst noch für Anzeigen am AVR aktiv bei Deinem Hörtest? Da könnte ich mal einen Quercheck in der Anleitung machen. Wie kommst Du auf NEO? Steht da was in der Anzeige? Lt. Anleitung dürfte das eigentlich nicht sein :?


Auf NEO bin ich einfach verfallen weil es sich gut anhört. Das war meine eigene Wahl, nicht die des Receivers. Ich hab halt mal alle Surroundmodi ausprobiert und der hat mir am besten gefallen. Mag aber sein, dass der gerade für Filme nicht wirklich ideal ist. Das werde ich nochmal ausführlicher testen.


peter63 schrieb:
Aber wenn das in Ordnung ist, kann man einen Fehler bei der Quelle/Verkablung ausschließen und dann wieder an den Rears weiter denken. Aber das muß erstmal klar sein, weil schon ein erheblicher Unterschied zwischen der "aufgeblasenen" 2-Kanal-Wiedergabe und echtem diskreten Mehrkanalton besteht, besonders im Rear- und Bassbereich.


Es ist ja nicht so, dass ich grundsätzlich nichts aus den Rears höre, mir erscheinen sie nur zu leise. Kann man nicht eine Fehler in der Verkabelung grundsätzlich ausschliessen wenn man was hört? Oder müsste ich selbst bei einem Phasendreher z. B. noch was hören?
Schabbab
Ist häufiger hier
#50 erstellt: 09. Feb 2005, 14:27
Nun sind wir Peters schon zu dritt


Peter_H schrieb:
Das "Downsample" ist bei den meisten für solche Dinge wie Stereo 96/24 zuständig.
So hab ich das auch verstanden.


Peter_H schrieb:
Mußte ich bei meinem Panasonic auch aktivieren. Auf der Burosch-DVD war ein entsprechen aufgenommenes Musikstück drauf (STereo 96/24); war das "Downsamplen" (was'n Wort) an, hat mein Receiver diese Signal auch als Stereo erkannt und sich aus dem Surroundmodus verabschiedet und auf Stereo umgeschaltet - nur wenn danach dann was mit 5.1 kam blieb er auf Stereo und ich mußte erst manuell wieder "Surround" bzw. 5.1 aktivieren - was mir irgenwie auf den Keks ging . Ist das Downsamplen an, dann bleibt er auf Surround und geht dann auf ProLogic II über...
So, wo ist da nun der Schreibfehler oder mein Verständnisfehler Soll ich das Downsampling besser anlassen oder abschalten?
Schabbab
Ist häufiger hier
#51 erstellt: 09. Feb 2005, 14:32

peter63 schrieb:
und so wie ich die Anleitung lese, würde der Marantz in so einem Fall da selbstständig in PLII oder Neo6 schalten....na Klasse!
Was das angeht hat der Marantz noch die eine oder andere Macke mehr. So kann ich beispielsweise während ich eine DVD schaue den Surroundmodus nicht per Fernbedienung ändern. Die Knöpfe auf der FB, die den Surroundmodus ändern würden sind gleichzeitig mit den Zahlen 0-9 belegt und diese aktivieren dann die jeweiligen Tracks auf der DVD
Noch beknackter wird es beim Fernsehen via Analogreceiver. In diesem Modus reagieren die Tasten für den Surroundmodus auf der FB gar nicht ...aber das nur am Rande
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
stimmen immer zu leise.
unwissender_cmos am 13.01.2008  –  Letzte Antwort am 14.01.2008  –  3 Beiträge
Rear Lautsprecher zu leise
Sampled am 10.08.2004  –  Letzte Antwort am 13.08.2004  –  7 Beiträge
Mordaunt-Short "Genie"
mmarkus.pfeil am 27.09.2005  –  Letzte Antwort am 06.10.2005  –  7 Beiträge
Mordaunt Short vs. Teufel
Burton am 25.08.2004  –  Letzte Antwort am 26.08.2004  –  12 Beiträge
Problem: rechter Speaker kaum noch zu hören
Kyra am 29.09.2008  –  Letzte Antwort am 30.09.2008  –  3 Beiträge
Frage zu Mordaunt Short Avant
21lokonda am 03.02.2008  –  Letzte Antwort am 05.02.2008  –  9 Beiträge
Stimmen zu leise
cruiser am 28.10.2004  –  Letzte Antwort am 30.10.2004  –  5 Beiträge
Stimmen leise / Effekte sehr laut
"ego" am 27.12.2004  –  Letzte Antwort am 12.08.2013  –  23 Beiträge
Mordaunt Short Center
FreddyNightmare am 07.12.2011  –  Letzte Antwort am 25.12.2011  –  3 Beiträge
Gespräche leise
amateurhörer am 31.12.2009  –  Letzte Antwort am 31.12.2009  –  2 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.801 ( Heute: 6 )
  • Neuestes MitgliedVandi13
  • Gesamtzahl an Themen1.386.140
  • Gesamtzahl an Beiträgen18.400.739

Hersteller in diesem Thread Widget schließen