Teufel CEM - bei Stereo Frequenzloch zw. Sub und Sat

+A -A
Autor
Beitrag
pistolero
Neuling
#1 erstellt: 17. Apr 2005, 17:08
Hallo Hi-Fi Anhänger,


ich hab das Teufel Concept E Magnum jetzt seit über nem Jahr. Als Boxenset für Heimkinoabende bin ich damit sehr zufrieden, der Subwoofer ist ein Mammut und wird von den Satelliten wunderbar ergänzt. Angeschlossen hab ich das Set an meiner Audigy 2 Soundkarte.

Was die Wiedergabe von AC3 angeht kann ich nicht meckern, der Übergang zw. tiefen Tönen aus dem Subwoofer und Mitten und Höhen aus den Satelliten scheint mir nahtlos und sauber. Die Frequenzweiche zw. Subwoofer und Satelliten hab ich auf 120 Hz eingestellt.

Wenn ich aber Musik damit höre, Stereo, dann klingt das Set irgendwie richtig "ausgelutscht". Als ob die Satelliten und der Subwoofer jeweils ihr eigenes Süppchen kochen und nicht zusammenspielen. Hört sich nach nem großen Frequenzloch zw. unteren Mitten und oberen Bässen an, so ca. 800 - 100 Hz.

Ich hab schon probiert die Frequenzweiche höher oder niedriger als 120Hz einzustellen, bringen tuts nichts. ein Umstellen in Systemsteuerung und Audigy Setup von 5.1 Lautsprechersystem auf 2.0 Stereo ändert daran auch nichts.

Besonders stark fällts mir bei elektronischer Musik auf, bei der die Betonung ja meist im Bassbereich liegt. Aber gerade da sollte eine Beschallungsanlage mit eigenem Subwoofer doch auftrumpfen oder ?

Hat jemand dahingehend ähnliche Erfahrungen mit dem Teufel CEM gemacht oder weiß jemand woran das liegen könnte ?


[Beitrag von pistolero am 17. Apr 2005, 17:09 bearbeitet]
Goon
Stammgast
#2 erstellt: 18. Apr 2005, 15:17
hi.

ich hab auch ne audigy 2 und ich hab folgendes bemerkt:
bei musik hab ich den eindruck, ich kann den bass entweder so hochregeln, dass er zu laut ist oder so runterregeln, dass ich ihn nicht hoer. dazwischen gibt es eigentlich nix. ich sag gleich dazu dass mein gehoer scheisse ist (im musikalischen sinne, hoerbehindert bin ich nicht). ob das nun an meinen einstellungen liegt oder ein grundsaetzliches problem ist oder ob sich das mit deiner beschreibung deckt oder damit zu tun hat, weiss ich nicht. aber: ich glaube das koennte damit zu tun haben, ob man die bassanleitung der audigy aktiviert?!

lg, christoph.
Master_J
Moderator
#3 erstellt: 18. Apr 2005, 15:20

pistolero schrieb:
Hat jemand dahingehend ähnliche Erfahrungen mit dem Teufel CEM gemacht oder weiß jemand woran das liegen könnte ?

(Zu) kleinvolumige Plastiksatelliten.
Kommen nicht linear bis zu Trennfrequenz runter - ganz einfach.

Was erwartet ihr von einem wildgewordenen Joghurtbecher.

Gruss
Jochen
Crazy-Horse
Inventar
#4 erstellt: 18. Apr 2005, 21:50
Zu viel wie mir immer wieder auffällt!

Ich habe das CEM vor kurzem ein einem Kollegen gehört und war schon überrascht wie viel Power der Sub hat, jedoch 100-200Hz ist nicht unbedingt die Stärke von diesem System. Doch die leicht spitzen Höhen nervten mich recht schnell, bin in dieser Hinsicht aber auch von meinen Whafis sehr verwöhnt!

Klang braucht nun mal Volumen und genau das haben solche Sats nun mal nicht
pistolero
Neuling
#5 erstellt: 19. Apr 2005, 18:43
...(Zu) kleinvolumige Plastiksatelliten...


wie in meinem eröffnungsposting schon erwähnt, bei filmen mit ac3 ton klingt ja alles wunderbar wie ich finde. da sind die boxen richtig gut aufgelegt.
aber für musik kann ich damit echt nichts anfangen weil sichs so anhört als ob der subwoofer zw. 20 und 120 hz vor sich hin brummt und ab 1000 Hz dann die Satelliten dann zu zischeln anfangen, dazwischen nichts.

zum musik hören benutz ich meistens meine 2.1 pc billigboxen für 49 € (zwei faustgroße satelliten + minisubwoofer). auch wenn die bestimmt nen miesen, nicht linearen frequenzgang haben, das hört sich "untenrum" einfach um einiges kraftvoller an (den 20-120 hz bereich mal vom vergleich ausgenommen). und das versteh ich nun ehrlich gesagt überhaupt nicht. vor allem weil das teufel set ja auch was musik angeht in tests sehr gut abgeschnitten hat (für die preisklasse versteht sich).


[Beitrag von pistolero am 19. Apr 2005, 18:45 bearbeitet]
Crazy-Horse
Inventar
#6 erstellt: 20. Apr 2005, 00:30
Dann besteht noch die Möglichkeit des Anschlussfehler oder Einstellungsfehlers der Soundkartensoftware.

Dann hört es aber auch schon auf!
irchel
Inventar
#7 erstellt: 20. Apr 2005, 00:49
so jetzt komme ich mal als frecher Logibüx(tech)-Schweizer daher...

Ich hatte das CEM auch mal für ein paar Wochen, Film war ok, für Gaming brauch' ich persönlich kein 5.1 (welch Erkenntnis), Musik brachte es nicht wirklich.

Allerdings habe ich ein bisschen rumgebastelt, mit Massivholzplatte unterm Sub und optimaler Aufstellungsort, Phase (ändert aber nicht viel), Crossover usw. und konnte dann eine deutliche Besserung feststellen. Manche Stücke tönten so schon wirklich gut. Wichtig ist auch, dass man die Bassreflexöffnung des Subs auf den Hörplatz ausrichtet!! Das gab bei mir einen gewaltigen Zuwachs an Basspräzision.

Und nun wegen dem Schweizer: Ich denke, dass C't und Konsorten "deutsche Produkte" nur zu gerne sehr gut abschneiden lässt, v. a. wenn sie gegen Konkurrenten ala Creative oder eben auch Logitech anzutreten haben (wobei ich nicht behaupten will, dass das Logitech-Zeugs auch nur einen Windhauch besser tönt, Creative soll aber wirklich nicht schlecht sein). Die eigene Wirtschaft anzukurbeln kann nie schlecht sein.

Das Hauptproblem beim CEM ist wohl einfach das, dass der Sub schlicht und ergreifend zu lahm reagiert und aufspielt für die meisten Musikrichtungen.

EDIT: Bei mir kamen die Sats so etwa ab 200 hz (Sinus) mit voller Lautstärke, von daher also ziemlich erwartungsgemäss. Und die Höhen erschienen mir am Anfang auch sehr scharf, das legte sich mit der Zeit aber etwas (wahrscheinlich weil ich jetzt nur noch bis 10 khz höre ).


[Beitrag von irchel am 20. Apr 2005, 00:53 bearbeitet]
Jürgan
Stammgast
#8 erstellt: 20. Apr 2005, 14:52
Also im reinen Stereobetrieb stimme ich zu, aber Stereosachen höre ich aus diesem Grund im NEO 6 Modus und dann hört sich das ganze schon wieder recht passabel an...


Gruß
Jürgen
cooli04
Stammgast
#9 erstellt: 20. Apr 2005, 14:57
Eventuell die Bassumleitung nicht aktiviert??
pistolero
Neuling
#10 erstellt: 20. Apr 2005, 19:47
mal kurz was zum beschallungsort. meinen wohnzimmer is ca. 20 m² groß und ich hab nen laminatboden. ich hab mir den unteren bereich noch mal aus verschiedenen positionen des zimmers angehört. variiert schon je na lage, trotzdem insgesamt viel zu dünn. und wie gesagt, bei ac3 schön dicht, egal ob laminat oder 20 m².

aber nachdem ich sowieso noch n paar anständige boxen fürs produzieren brauch werd ich die teufels nur noch für filmabende benutzen, aber dafür sind sie ja hervorragend geeignet.

bin halt nur ziemlich enttäuscht weil ich mir vom cem n gutes allrounderset erwartet hatte und ich nicht mal von den lausigsten supermarktangebotsboxen so nen ausgelutschten sound erwartet hätte.

@cooli04: bassumleitung hab ich aktiviert, der subbereich dröhnt ja auch wie ein tier wenn ich testweise die lautstärke vom subwoofer hochschraube.

@jürgan: was ist der neo 6 modus ?! is das ein anderes set ?
Crazy-Horse
Inventar
#11 erstellt: 20. Apr 2005, 21:34
Das geht entweder mit der richtigen Software, oder aber mit einem Dolby Digital Receiver. Dieser kann DD-EX, DTS-ES, PL2x und DTS Neo 6.

Pl2x und DTS Neo 6 sind Sourroundfeldprogramme um Stereoton auf Mehrkanal auf zu polieren.
Micha_321
Hat sich gelöscht
#12 erstellt: 21. Apr 2005, 09:45
Hallo!

also ich bin immer wieder erstaunt, was manche leute von so kleinen kompakt-systemen erwarten. da kann logischerweise kein klang wie aus ner regal- oder standbox rauskommen. hatte selbst als erstes surround-set ein jensen accura 5.1 (ich schäme mich heute dafür )und war anfangs vom dvd-5.1 sound überrascht. hätte den kleinen teilen im zusammenspiel mit dem winzling von subwoofer keine solche wucht zugetraut. allerdings nervte der klang recht schnell und eine abhilfe musste her. inzwischen bin ich bei einem Theater 4 5.1 Cinemaset angelangt, welches auch meinen (nicht allzu hohen) anfoderungen an stereo-klang ziemlich nachkommt. im heimkino-betrieb ist es aber der absolute hammer.

ich kann jedem nur von solchen "systemchen" abraten, der eine einigermaßen passable stereo-wiedergabe schätzt.

Micha
Jürgan
Stammgast
#13 erstellt: 21. Apr 2005, 12:15
Deine Frage wurde bereits durch Crazy-Horse beantwortet...besser wird der Frequenzgang dadurch natürlich nicht wirklich aber es hört sich meiner Meinung nach runder an.
Im (preislich)günstigsten Fall nimmst du dazu einen externen Decoder ( z. B. von Creative, kostet ca. 110-120€) und hat noch den Vorteil das du daran nicht nur deinen DVD Player sondern noch einige andere Quellen anschließen kannst.
Aber wie gesagt, es hört sich zwar voller an, aber am Frequenzgang selbst ändert sich natürlich nix.
Ich habe mein CEM über 1 Jahr so betrieben und war eigentlich ganz glücklich mit dieser Lösung (90% Musik)
Mein Raum hat übrigens 28qm (Laminatboden) wovon ich etwa die Hälfte beschalle.

Gruß
Jürgan
Crazy-Horse
Inventar
#14 erstellt: 21. Apr 2005, 16:35
Statt 110-120€ für einen Decoder kannst du lieber gleich 170-200€ für einen Einstiegsreceiver ausgeben, da dann die Sats dran und den Sub aktiv laufen lassen.
Schon hast du mehr Reserven und kannst mit dem richtigen AVR sogar noch Standboxen für Stereo anschließen!
Suche:
Das könnte Dich auch interessieren:
Teufel CEM und Sub Brummen
mugger am 06.02.2005  –  Letzte Antwort am 16.02.2005  –  10 Beiträge
Quadral Quintas mit Teufel CEM-Sub?
Nacktnasenwombat am 14.05.2007  –  Letzte Antwort am 19.05.2007  –  9 Beiträge
Teufel CEM: Störgeräusche
schraini am 14.11.2006  –  Letzte Antwort am 15.11.2006  –  14 Beiträge
Unterschied des Sub zwischen Stereo und 5.1?
Maschurke am 29.12.2005  –  Letzte Antwort am 29.12.2005  –  2 Beiträge
Frage zum CEM von Teufel
Merlin17 am 14.07.2005  –  Letzte Antwort am 14.07.2005  –  2 Beiträge
alten Teufel CEM Subwoofer weiterverwenden?
Topfquark am 28.06.2014  –  Letzte Antwort am 09.07.2014  –  2 Beiträge
Teufel CEM oder JBL SCS138?
Solemn am 01.06.2004  –  Letzte Antwort am 03.06.2004  –  6 Beiträge
Wichtige Frage wegen Teufel CEM ...
Spystorm am 06.09.2004  –  Letzte Antwort am 09.09.2004  –  6 Beiträge
Teufel CEM Power seltsame Rückkoppelung
widardd am 02.07.2008  –  Letzte Antwort am 02.07.2008  –  4 Beiträge
kombi sat/sub + "normale" boxen???
stevimail am 21.02.2005  –  Letzte Antwort am 22.02.2005  –  5 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.697 ( Heute: 5 )
  • Neuestes MitgliedHeile_HH
  • Gesamtzahl an Themen1.380.230
  • Gesamtzahl an Beiträgen18.290.476

Hersteller in diesem Thread Widget schließen