Monitor Audio Silver Serie unzureichend magnetisch geschirmt?

+A -A
Autor
Beitrag
vaanzoon
Ist häufiger hier
#1 erstellt: 20. Jun 2005, 17:26
Ich hab die Monitor Audio Silver S10 mit Center SLCR.

1.)
Wenn ich den Center auf den Fernseher lege, ist der komplette obere Teil Farbenmatsch.

Ich muss den Center min. 15cm über das TV heben um keine
Störungen mehr im TV zu haben.

2.)
Wenn ich die S10, die ca 50-60 cm neben dem TV stehen, mal richtig aufdrehe verändern sich ebenfalls die Farben rechts und links am Fernsehbild.


Ich finde das ist ein schlechter Witz und am TV liegts defintiv nicht.
meinkino
Inventar
#2 erstellt: 20. Jun 2005, 18:05
Was ist das denn für ein TV?
meinkino
Inventar
#3 erstellt: 20. Jun 2005, 18:10
Im Prospekt www.monitoraudio.de/archiv/pdf/ma_silver_brochure.pdf steht das ALLE Lautsprecher magnetisch geschirmt sind. Wo hast du die denn gekauft?
vaanzoon
Ist häufiger hier
#4 erstellt: 20. Jun 2005, 18:19
Ein Philips 32PW9309

http://www.consumer....FJ0RMRCSHP3HKFSESI5P

Ich hatte vorher schon testweise mal einen Canton Center (auch mal ein paar LE 109) und kleine JBL Satelliten in der Nähe des Fernsehers -> keine Probleme.

Beim MA Center treten starke Störungen bereits ohne Signal auf!

Gibts eventuell sowas wie (Anti?)magnetische "Matten" zum abschirmen?
vaanzoon
Ist häufiger hier
#5 erstellt: 20. Jun 2005, 18:32

meinkino schrieb:
Im Prospekt www.monitoraudio.de/archiv/pdf/ma_silver_brochure.pdf steht das ALLE Lautsprecher magnetisch geschirmt sind. Wo hast du die denn gekauft?


-Center Neu, bei Benedict
-Die S10 Neu, bei einem Hifi Händler in der Nähe -> frisch ausgepackt!

Dieser Thread weist auch darauf hin - Post von "audiohobbit"
http://www.hifi-foru...=4725&postID=177#177

Klanglich gibts für mich überhaupt nichts zu verbessern (für meine Verhältnisse) ich bin hochzufrieden mit dem ganzen System, ABER das ärgert mich mächtig.

Was mach ich jetzt ?
-Den Center an die rückwärtige Wand? = 50 cm hinter den S10 und dann reflektiert/schluckt der Tv wohl noch ne Menge

-Den Center 15-20cm über den TV mit Seilen an der Decke festmachen? = Viel zu hoch, ca 40 cm über den S10 Hoch/Mid Chassis


[Beitrag von vaanzoon am 20. Jun 2005, 18:33 bearbeitet]
meinkino
Inventar
#6 erstellt: 20. Jun 2005, 18:37
Bei der S10 sollte mal der Händler ein Chassis rausschrauben und nachschauen ob die Schirmung vorhanden ist. Bei audiohobbit war es "nur" bei dem SLCR, wenn ich das Posting richtig verstanden habe.
Und das das ärgert ist doch zweifelsohne klar.

Schon mal mit Monitor Audio Kontakt aufgenommen?
vaanzoon
Ist häufiger hier
#7 erstellt: 20. Jun 2005, 18:49

meinkino schrieb:

Schon mal mit Monitor Audio Kontakt aufgenommen?


ich arbeite immer bis 17:30 - 18:00 Uhr. Ist MA da noch Telefonisch erreichbar ? oder sollte man sowas auch per e-mail lösen können ?

Ich möchte die LS nicht unbedingt wochenlang ausser Haus haben (nicht mal einen Tag )
Ich denke ein Center OHNE magnetische Abschirmung (Metalldeckel?) fällt bei der Endkontrolle zu 99,9% auf!

Die S10 wären das kleinere Übel, da nur bei hohen Pegeln Probleme auftreten.
meinkino
Inventar
#8 erstellt: 20. Jun 2005, 18:51
Probiere es doch einfach telefonisch. Hast du schon mal mit audiohobbit PMs ausgetauscht, was er gemacht hat?
vaanzoon
Ist häufiger hier
#9 erstellt: 20. Jun 2005, 18:54

meinkino schrieb:
Probiere es doch einfach telefonisch. Hast du schon mal mit audiohobbit PMs ausgetauscht, was er gemacht hat?


hm noch nicht, aber gute Idee

werd ich gleich mal nachholen!
Crazy-Horse
Inventar
#10 erstellt: 20. Jun 2005, 22:34
Viel Glück bei der Sache!
audiohobbit
Inventar
#11 erstellt: 20. Jun 2005, 23:46
Moin!

Mein Problem hat sich irgendwie von selbst gelöst. Es war bei mir sowieso nicht schlimm, es war nur leicht sichtbar bei einem komplett weissen Schirm oder wenn halt oben im Bild ein heller Bereich war. Irgendwie scheint sich der Fernseher aber daran "gewöhnt zu haben". Es ist bei Weissbild kaum noch was zu sehen, bei normalem Betrieb gar nicht.
Das Problem wird bei mir bald endgültig gelöst, da der Center vom Fernseher wegkommt, und unter die Projektionsfläche des Beamers den ich mir anschaffen werde.

Als Frontlautsprecher habe ich nur die S1, die machen in dem Abstand dem Fernseher gar nix.

Die Lautsprecher von MA sind schon alle magn. geschirmt. Das merkt man, sobald man mal einen ungeschirmten LS in die Nähe des Fernsehers bringt.

Achja, nochwas, was mir gerade einfällt: Bei meinem Philips-Fernseher fällt bei Weissbild sowieso auf, dass die eingebauten LS links und rechts vom Schirm mehr Einstreuung verursachen als der Center obenauf!
Von einem "Farbenmatsch" ist das aber alles sehr sehr weit entfernt!

Zur Abschirmung von Lautsprechern wird zumindest ein Kompensationsmagnet hinter dem eigentlichen Magneten eingesetzt und wenn mans ganz gut macht, dann noch ein zusätzlicher Abschirmtopf (aus ferromagnetischem Material) um das Magnetsystem herum.
Ich nehme an, dass MA nur mit Kompensationsmagneten arbeitet, wie die meisten anderen Hersteller wohl auch.

Manche Fernseher können da empfindlich sein, wenn man den Center direkt darauf legt. Das ist nicht nur beim SLCR so, das habe ich schon bei anderen gelesen.

Vorschläge für Lösungsmöglichkeiten beim SLCR: Wenn möglich auf einem Regalbrett etwas weiter über dem TV plazieren, oder den Center unter dem TV plazieren.
Wenn dies nicht möglich, mal versuchen die Position des Centers auf dem TV zu verändern, weiter nach hinten oder vorne, auch mal seitlich leicht aussermittig probieren, und/oder den Center mal komplett umdrehen, das hatte ich probeweise gemacht und gesehen, dass das durchaus etwas Einfluss haben kann.
Weiterer Vorschlag: Eine Stahlplatte zwischen Center und TV bringen. Diese muss aber magnetisch leitend sein, es gibt auch nicht-ferromagnetische Stähle. Oder noch besser wäre eine reine Eisenplatte, aber wird man nicht so leicht bekommen. Das mal als Idee, ich habs nicht selbst ausprobiert.
Das Beste wird wohl sein, den Center ein wenig vom TV wegzubringen, denn wenn es wirklich so schlimm ist, wie du schreibst (vielleicht kannst du ja ein Foto machen), dann kann denke ich die Bildröhre dauerhaft verfärbt bleiben, auch wenn der Center dann weg ist.


Bei den S10 tritt es nur bei hohen Lautstärkan auf, wie du sagst, hier ist es also nicht das Magnetfeld der Permanentmagneten, sondern das der Schwingspulen. Vielleicht kann man die S10 seitlich noch weiter weg stellen, oder weiter hinten bzw. besser etwas weiter vorne vor dem Fernseher aufstellen.
Schili
Hat sich gelöscht
#12 erstellt: 21. Jun 2005, 06:42
Moin.

Die Unzulänglichkeiten latent auf den TV zu schieben kann ja wohl nicht der richtige Lösungsweg sein. Ein angeblich magnetisch abgeschirmter Center sollte nicht zu Verfärbungen der Bildröhre führen. Bis zu meiner Endlösung hatte ich bestimmt 10 verschiedene Center-Speaker (von Infinity über JMLab und Elac bis zu meinem jetzigen T+A) ausprobiert, ohne dass auch nur der Hauch einer Verfärbung sichtbar war. Und die Center wurden immer auf dem TV platziert. Und bei meinem JVC wird nach Aussagen eines Händlers eine Philips-Bildröhre verbaut.

Vielleicht wurde einfach bei der Montage geschlampt oder es ist ein Einzelfall. Mglw. ist aber auch eine ganze Produktionsserie betroffen.

Sollte das Magnetfeld normal bei dieser Serie sein, würde ich persönlich hier von minderer Qualität ausgehen und den Hersteller wechseln.

Schilder das Problem doch nochmal im MA-Thread hier im Forum. Vielleicht gibt es ja noch mehr Betroffene.

Gruß, Schili
meinkino
Inventar
#13 erstellt: 21. Jun 2005, 07:51
Wäre es nicht sinnvoller zuerst den Hersteller zu fragen als eine "Betroffenen-Gruppe" aufmachen zu wollen? In Foren melden sich Betroffene sehr schnell zu Wort. Überschnell.
Schili
Hat sich gelöscht
#14 erstellt: 21. Jun 2005, 08:07

Wäre es nicht sinnvoller zuerst den Hersteller zu fragen als eine "Betroffenen-Gruppe" aufmachen zu wollen?


Warum ?
Mit Empfehlungen ist man doch auch hier sehr schnell zur Stelle.

Ein Händler verfolgt doch in 1. Linie verkaufspolitische Ziele. Unzufriedene User sind quasi eine lagerlose Selbsthilfegruppe.
So hat man unter Umständen sehr schön und sehr schnell einen Überblick über Kinderkrankheiten, Einzelfälle oder schlicht technische Defizite.

Gruß, Schili


[Beitrag von Schili am 21. Jun 2005, 08:07 bearbeitet]
meinkino
Inventar
#15 erstellt: 21. Jun 2005, 09:25
Klar. Aber der ERSTE Weg bei einem Problem sollte immer der Händler sein, danach der Hersteller und dann sollte man "anderweitig" schauen.
Auch wenn der Händler verkaufspolitische Ziele verfolgt so kann er sich nicht um den Support drücken. Andererseits sollte man JEDEM Händler/Hersteller und auch Kunden die Chance geben etwas zu korrigieren, BEVOR man die Welt (Forenwelt) rebellisch macht.
Weil ein oder zwei Einzelfälle können sehr schnell sehr stark aufgebauscht werden. Und das ist beileibe nicht fair für ein Produkt. Egal welche Marke.

Schili
Hat sich gelöscht
#16 erstellt: 21. Jun 2005, 09:50
Von rebellisch machen soll hier auch nicht die Rede sein. Aber der Grundgedanke eines Forums ist doch wohl der Gedankenaustausch mit höchstem Multiplikationsfaktor.

Und in so einem Fall würde es ja auch der Reputation eines Produkts dienen, wenn sich kein weiterer User mit ähnlichen technischen Symptomen melden würde. Melden sich jedoch mehrere User mit ähnlichen Problemen, liegt wohl ein genereller Produktfehler vor. Wäre ich Betroffener, würde mich das schon interessieren. Ein abgeschirmter Center hat meiner bescheidenen Meinung nach generell und absolut nicht zu Verfärbungen der Bildröhre zu führen.

Wenn sich das Cabrio-Verdeck ab Werk nicht schließen läßt, erwarte ich auch nicht als Lösungsvorschlag nur noch bei schönem Wetter zu fahren...

Und hier liegt meines Erachtens keine abstrakte Geschichte, wie z.B. Klangempfinden, sondern etwas sehr konkretes vor.

Und hier im Forum mal nicht nachzufragen, würde den gesamten Grundgedanken eines Forum ad Absurdum führen...

Dadurch habe ich ja auch erfahren, dass mein Receiver-Modell gelegentlich zu seltsamen Lautstärkesprüngen neigt. Bin bisher nicht betroffen; aber wenn es einträfe, wäre da sofort das Aha-Erlebnis....
Und im Gegensatz zu dir würde ich u.U. (nicht generell) bei einem technischen Problem in der Tat zunächst mal hier im Forum nachfragen, bevor ich den Händler kontaktieren würde. Hier gibt es nämlich - im Gegensatz zu mir - einige ganz hervorragende Experten.

Gruß, Schili


[Beitrag von Schili am 22. Jun 2005, 08:44 bearbeitet]
audiohobbit
Inventar
#17 erstellt: 21. Jun 2005, 10:54
Ihr habt beide recht! Natürlich ist das Forum dazu da, Probleme mit anderen Usern auszutauschen.
Andererseits melden sich häufig nur die unzufriedenen User wenn sie ein Problem haben, auch wenn das bei tausenden von Geräten nur 20 sind, und 5 davon schreiben hier im Forum, und man kuckt da mal so über die Threads drüber, so bekommt man teilweise leicht den Eindruck, dass Gerät XY totaler Schrott ist, weil sich eben meist nur die Leute mit Problemen melden, nicht aber die 980 zufriedenen User. Hinzu kommt noch, dass sich einige, ich nenn sie mal überempfindliche User, melden, die eine Sache sehr aufbauschen, die den meisten anderen normal oder nicht schlimm vorkommt.
Es ist wichtig, dass man alles, was man in Foren liest, an Testberichten liest und von Händlern hört, richtig filtert, wertet und einordnet.
Crazy-Horse
Inventar
#18 erstellt: 21. Jun 2005, 11:25
Nun aber da wir alle über das dritte Lebensjahr hinaus sind sollten wir diese Praktiken inzwischen beherrschen und so finde ich es nur gut wenn sich auch mal jemand mit Kritik meldet.
Und in diesem Fall ist sie berechtigt, da es nicht um ein subjektives Empfinden geht sonder um ein technisches Problem, welchen vielleicht mit Hilfe der anderen Monitor Audio User gelöst werden kann.
Ich selber halte auf Monitor Audio große Stücke und daher bin ich an der best- und schnellstmöglichen Lösung interessiert, vor allem im Interesse der Betroffenen!

Man kann Kritiker natürlich ächten und das Thema totschweigen, oder aber offen darüber diskutieren und eine Lösung finden.
audiohobbit
Inventar
#19 erstellt: 21. Jun 2005, 11:37

Crazy-Horse schrieb:
Nun aber da wir alle über das dritte Lebensjahr hinaus sind

Hmm, bist du dir da so sicher...?
istef
Inventar
#20 erstellt: 21. Jun 2005, 11:53
aber im sinne von vaanzoons problemlösung zurück zum thema. ich hab einen sony-fernseher. links davon, genau 11cm entfernt steht der SLCR. rechts davon, exakt in 36cm distanz steht eine S10. ich kann KEINERLEI beeinflussung der farben feststellen.

lediglich ein hellerer ca. 5 cm dicker streifen der mittig von oben nach unten verläuft lässt sich im TV erkennen.... dieses problem ist aber schon älter und ist vermutlich das erste anzeichen der sterbenden spezies 4:3 bei mir zu hause...
auch bei ausgeschalteten lautsprecher.... wenn jemand so ganz beiläufig weiss was das sein könnte, wäre ich dankbar. werde sowieso kein geld mehr in die reparatur investieren...reine neugier.

aber rein farblich ist nichts negatives festzustellen am TV... ich könnte bei gelegenheit höchstens mal das experiment wagen den SLCR AUF den TV zu stellen....

istef


[Beitrag von istef am 21. Jun 2005, 11:55 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Alternativen zu Monitor Audio Silver RS Serie?
micgen2k am 22.01.2007  –  Letzte Antwort am 26.01.2007  –  11 Beiträge
Kompaktlautsprecher als Center (magn. geschirmt)
audiohobbit am 18.08.2004  –  Letzte Antwort am 27.08.2004  –  6 Beiträge
Monitor Audio Silver S2 AV oder Klipsch RB35 Serie ?
N.T.A am 05.09.2004  –  Letzte Antwort am 14.09.2004  –  14 Beiträge
Monitor Audio Silver für Heimkino? Vorschläge
Tabus am 07.03.2004  –  Letzte Antwort am 07.03.2004  –  5 Beiträge
Monitor Audio Silver - Bassverhalten
istef am 07.01.2005  –  Letzte Antwort am 08.01.2005  –  3 Beiträge
Monitor Audio Bronze/Silver
Dipak am 22.03.2005  –  Letzte Antwort am 24.03.2005  –  22 Beiträge
Monitor Audio Silver 8
honda99 am 26.08.2016  –  Letzte Antwort am 11.10.2016  –  6 Beiträge
Monitor Audio Bronze- Lautsprecher magnetisch abgeschirmt ??
AlphaCentauri am 01.10.2004  –  Letzte Antwort am 02.10.2004  –  9 Beiträge
Monitor Audio RX Serie
Brian22222 am 01.11.2009  –  Letzte Antwort am 03.11.2009  –  3 Beiträge
Frage zu Monitor Audio RS Silver LCR
sound98 am 29.01.2007  –  Letzte Antwort am 29.01.2007  –  7 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.071 ( Heute: 14 )
  • Neuestes MitgliedVikingBlacky
  • Gesamtzahl an Themen1.386.675
  • Gesamtzahl an Beiträgen18.410.734

Hersteller in diesem Thread Widget schließen