Hochtöner knarzen .

+A -A
Autor
Beitrag
Rafcast
Ist häufiger hier
#1 erstellt: 04. Nov 2006, 17:11
Hallo Leute,

habe folgendes Problem: Bei meinem Infinitys (Kappa 400) knarzt der Hochtöner dezent-nervenaufreibend wenn ich z.B. eine CD im CD-Player höre, jedoch nicht wenn ich dasselbe Album über meinen Rechner höre...Habe im Winamp den Equalizer die ganze Zeit eingeschaltet und wenn ich den ausschalte, ist ebenfalls ein knarzen zu vernehmen - aber eben nicht so stark wie über den CD-Player.
Die Frage ist nun: Sind die Hochtöner defekt ?? Wie kann ich sicher gehen und das testen oder was soll ich tun ??

Danke für die Hilfe im voraus
filius
Hat sich gelöscht
#2 erstellt: 08. Nov 2006, 17:09
Wie hast du denn den Equalizer verändert? Mehr höhen/bässe/mitten?
filius
Hat sich gelöscht
#3 erstellt: 08. Nov 2006, 17:14
Hast du es vielleicht schonmit anderen Boxen versucht? Manche verstärker reagieren höcht eigenartig wenn die höhen überhand nehmen, mein uralter sony von ´98 gibt auch recht komische geräusche von sich wenn man per EQ die höhen hochdreht, mit einem ganz dezenten brüllen in allen tonlagen das einem wirklich alle schalter raushaut, noch schlimmer wie eine Doppelstunde Mathe. Ändert sich das vielleicht mit der Lautstärke?
Rafcast
Ist häufiger hier
#4 erstellt: 11. Nov 2006, 13:38
Hi,

Ich hab den Equalizer generell unter die 0dB Linie runtergedreht, vor allem die Tiefen und die Höhen, so dass man sprichwörtlich eine "Bananenkurve im Equalizer" ausmachen kann.
Mit anderen Boxen hab ich es noch nicht versucht und hätte nicht wirklich die Möglichkeit welche aufzutreiben. Ich könnte höchstens den Verstärker bei einem Kumpel anschliessen...
Mit der Lautstärke ändert sich nichts, ich hör es auch bei ganz leiser Lautstärke raus, was mich total aufregt!! Meinst du das es am Verstärker liegen kann ?? Betreibe meine Kappas an einem Teac AG10D Surround Receiver der gut Power hat, aber ich liebäugele schon seit langem mit einem generellem Umstieg auf einen Stereo Vollverstärker...

Schöne Grüsse
filius
Hat sich gelöscht
#5 erstellt: 13. Nov 2006, 15:46
Hi,

1. Dein Verstärker ist vielleicht hin, was naheliegt wenn man bedenkt das die Boxen über den PC normal klingen. Vielleicht reagiert er durch den Schaden, falls er vorhanden ist, "empfindlich" auf höhen im eingangssignal.

2. Die Boxen sind hin, könnte auch sein wenn du die Höhen per EQ am PC runterdrehst, eventuell kommen die Hochtöhner nicht mit starkem Pegel im Hochtonbereich durch den eventuell entstandenen Schaden zurecht. Oder die Frequenzweiche ist hin.

must du mit anderen Boxen testen, müssen ja keine guten sein eine Billigbox tut es da auch. Währe aber schade um die Kappas, auch wenn ich der letzte bin der Infinity schätzt, aber die Kappas sind nicht schlecht.
cr
Moderator
#6 erstellt: 13. Nov 2006, 16:06
Könnte eine Übersteuerung des Verstärkereingangs sein.

Wie gesagt, man kann nur eine Differentialdiagnose machen.

Wenn du einen KH hast, diesen zugleich mit den LS am Verstärker betreiben. Knarzt es im KH nicht, im LS schon >> LS defekt.
Knarzt es auch im KH, dann den Lautsprecher wegschalten. Knarzt es nun immer noch im KH, dann liegts am Verstärker oder einer Übersteuerung des Eingangs.

Beachte: Besonders AV-Receiver sind oft nicht übersteuerungsfest, ein CD-Player mit 2,5V kann schon zuviel sein (hatte mal so ein Problem mit einem Yamaha-AV, der nur 2V vertrug). Abhilfe ist einfach mit Spannungsteiler.
filius
Hat sich gelöscht
#7 erstellt: 13. Nov 2006, 16:39
Falls du es nicht weißt,

mit KH meint der herr moderator Kopfhöhrer.


MFG Filius
Rafcast
Ist häufiger hier
#8 erstellt: 13. Nov 2006, 16:47
Danke, aber bin nach der Abkürzung bei google fündig geworden
Muss nur noch einen KH auftreiben, der nen grossen Klinkenstecker hat...

Vielen Dank für die Ratschläge und Lösungsansätze. Werde dann berichten wie es ausgegeangen ist. Ihr seid Top !!
Suche:
Das könnte Dich auch interessieren:
Hochtöner!
Adramir_Pemar am 06.10.2007  –  Letzte Antwort am 08.10.2007  –  4 Beiträge
Hochtöner Clipping ?
baellchen am 30.06.2008  –  Letzte Antwort am 06.07.2008  –  10 Beiträge
Hochtöner defekt?
[Co] am 09.03.2009  –  Letzte Antwort am 26.03.2009  –  4 Beiträge
Hochtöner kaputt
Hirschbulle am 18.02.2005  –  Letzte Antwort am 02.09.2006  –  5 Beiträge
hochtöner schon wieder defekt!
rossoneri am 29.01.2014  –  Letzte Antwort am 02.02.2014  –  10 Beiträge
Heco Victa 700 Hochtöner defekt
Lukas.W am 16.02.2017  –  Letzte Antwort am 16.02.2017  –  5 Beiträge
hochtöner
cheep am 22.02.2005  –  Letzte Antwort am 23.02.2005  –  4 Beiträge
zischelnde hochtöner
giblon am 08.12.2002  –  Letzte Antwort am 08.12.2002  –  10 Beiträge
Hochtöner klirren, aber warum?
yttrollface am 21.10.2013  –  Letzte Antwort am 22.10.2013  –  3 Beiträge
Geplätteter Hochtöner?
Allgäuer am 26.05.2005  –  Letzte Antwort am 27.05.2005  –  4 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.726 ( Heute: 3 )
  • Neuestes MitgliedTechTestandmore
  • Gesamtzahl an Themen1.386.135
  • Gesamtzahl an Beiträgen18.400.665

Hersteller in diesem Thread Widget schließen