Teufel System 4

+A -A
Autor
Beitrag
Spike_18
Ist häufiger hier
#1 erstellt: 07. Feb 2007, 09:55
Ich hab ein ganz großes und schnell zu erledigendes PROBLEM !!!

Habe nun endlich mein system 4 von teufel aufgestellt. angeschlossen an einen DENON 1907.

einmal it dem einmessmikro die boxen abgestimmt und nicht weiteres geändert.

MEIN PROBLEM: es hört sich scheisse an. die stimmen sind zu hoch, der bass noch nicht richtig in bestlaune. einfach nur schlecht.
wenn ich radio höre, dann finde ich das der klang deutlich besser,ja sogar fülliger rüber kommt als im heimkino betrieb...

Ich weiss nichtmehr weiter.
KANN MIR JEMAND HELFEN ??? WAS MACH ICH FALSCH, BRAUCHE DRINGEND HILFE !!!!!:hail


Gruß:hail
Spike
subba
Ist häufiger hier
#2 erstellt: 07. Feb 2007, 11:18
hi spike,
keine panik - das wird schon ...


- fangen wir erstmal mit der aufstellung der boxen (center, front, rear) an und wo genau steht der sub ?!
- sind die boxen/sub entkoppelt ?!

sind schonmal wichtige grundlagen um beim klang der boxen nichts zu verschenken ...

- die anschlüsse und die pole der boxen nochmals gecheckt ?!
- kein "kabelbruch" ?!
- den sub mit dem richtigen kabel angeschlossen ?! (sep. y-kabel)

danach können wir us über die einstellungen deines denon's unterhalten ...
Spike_18
Ist häufiger hier
#3 erstellt: 07. Feb 2007, 11:34
Hey Subba...

danke, schon im vorfeld denke ich, das wir beide auf den richtigen weg kommen...

Also: boxen stehen wie auch auf teufel beschrieben, die fronts und center in einer linie. kabelbruch nicht vorhanden.
die rears (dipole) in einer höhe von 1.50m auf einer senkrechten linie zum hörplatz.

Subwoofer ist mit dem beigeliefertem kabel mit reciever verbunden.
der subwoofer steht neben Fernsehschrank.

Was meinst du mit boxen/sub entkoppelt ???
Kabelbruch ???
Boxen sind richtig angeschlossen.

Gruß Spike
subba
Ist häufiger hier
#4 erstellt: 07. Feb 2007, 15:16
mein sub steht folgendermaßen:

Sub - Spikes - 25mm Marmorplatte - 25mm feste "gummi-gartenplatte" oder sowas ... dann kommt mein parkett

deine rears stehen gut ... hab die rears meines T2 jetzt allerdings auf "direktstrahler" umgestellt ... etwa 20grad von der sitzlinie nach hinten in ca. 175cm höhe.
ist aber geschmacksache - ich find es besser.

die front sollte so aussehen:

FL - TV (Center) - Sub - FR

wobei der center ein wenig nach hinter verlagert sein sollte - stell dir die linie eines riesengroßen kreises vor.

habe mir für den sub eine neues y-subwoofer-kabel gekauft (20,-).

außerdem sollte er nicht direkt an der wand stehen - 10-15csm sollten es schon sein. hier kannst du mit einem entsprechend langem kabel ein wenig herumexperimentieren.

und die boxen mit 4mm kabel angeschlossen ...

womit ich NICHT sagen will, dass es mit weniger nicht auch geht, aber wenn man schon 1x im leben so ne boxen kauft, dann sollte das zubehör auch entscprechend sein.

keine kabel beschädigt oder abgeknickt ...

dann hättest du zumindest alle fehlerquellen der boxen so gut wie mäglich ausgeschlossen.


den denon kenne ich leidr nicht so gut - er sollte aber vonner leistung her passen.

die boxen beim reciever auf "small" oder "large" stehen ?!
schon versucht manuell alles einzustellen ?!

vielleicht ist das einmess-mikro hin und die settings sind dann natürlich versaut ....


greetz.
subba


schau nochmal hier was die aufstellung anbetrifft:

http://www.heimkino-technik.de/heimkino_dvd_info_id-17-2.html


[Beitrag von subba am 07. Feb 2007, 15:19 bearbeitet]
Spike_18
Ist häufiger hier
#5 erstellt: 07. Feb 2007, 16:23
gut ok, meine rears sind eben dipole, somit muss ich sie seitlich aufhängen.

mein sub steht 15 cm von wand weg.
auch in der reihenfolge, die du beschrieben hast.

kabel sind ok, für die dipole habe ich 3mm silber ohlbach (???) kabel verlegt. für die fronts und center die mitgelieferten kupfer 2,5mm. (die entfernung is nicht so weit zum reciever wie bei den rears.

Dachte du kannst mir ein wenig bei den einstellungen des recievers helfen. anscheinend nicht. denke, dass es nur an den 1000 möglichkeiten und tasten des recievers liegt, das meine stimmen(dialoge) zu hell/hoch klingen und der bass nicht tief genug in keller geht.

PS: habe keine schäden an den kabeln oder ähnliche störfälle.

Ich weiss nicht mehr weiter....

Boxen stehen alle auf Small und SUB auf ON !!!


Gruß
Spike
Roemle
Ist häufiger hier
#6 erstellt: 07. Feb 2007, 17:30
Hi Spike

wie sieht es den mit der Übernahmefrequenz vom Subwoofer aus. Steht der beim Receiver auf 100 hz und beim Sub ganz rechts? Is scho verwunderlich das es bei Stereo gut klingt und bei anderen so schlecht.

MFG Roemle
Spike_18
Ist häufiger hier
#7 erstellt: 08. Feb 2007, 11:17
Schönen tag Roemle !


ja frequenz war auf 100 und sub auf 240 (ganz rechts).

Habe die boxen neu umgestellt, und nochmal den test mit dem mikro durchlaufen lassen, SONST NICHTS GEMACHT.

und siehe da, der klang ist schon deutlich besser als am vortag.

Denke da geht noch bisschen was, aber das wird der lautstärkeregler erledigen.

oder eben die manuellen einstellungen.. ^^

Schöne grüße und danke....

SPIKE
Roemle
Ist häufiger hier
#8 erstellt: 08. Feb 2007, 13:32
Vielleicht müssen sie sich auch erst noch einspielen oder hast du sehr viel an deiner Aufstellung verändert?

MFG

Roemle
Spike_18
Ist häufiger hier
#9 erstellt: 08. Feb 2007, 15:04
nein eigentlich nicht...

habe nur wie wahrscheinlich jeder neuling...nach der 1.einstellung an der fernbedienung jeden knopf gedrückt um zu sehen was passiert.

wahrscheinlich der fehler..


Beim 2. einstellen hab ich dann nichtsmehr vorgenommen...
und siehe da,ton war besser...vielleicht noch net optimal aber ok.


du hast doch auch den gleichen denon. was hast du noch für einstellungen gemacht ?? was kann bi-amping und besitz ich sowas und was bewirkt es und wo kann ich es einstellen ??
Roemle
Ist häufiger hier
#10 erstellt: 08. Feb 2007, 15:11
Bi-Amping geht mit den Boxen nicht.

Hab bei mir eigentlich nur übernahmefrequenz auf 80 hz gestellt und automatisch eingemessen. Danach die lautsprecher wieder auf small gestellt, weil sie als large erkannt wurden. Dann hab ich nur noch eingestellt das der DVD-Player durch nen koax-kabel angeschlossen is und des wars.

MFG
Roemle
Spike_18
Ist häufiger hier
#11 erstellt: 08. Feb 2007, 19:04
also wie ich eigentlich....habe heute noch rausgefunden, das man die fronts einstellen kann, höhen und teifen meine ich. bass kann man auch einstellen.

Ach und zu Bi-amping.
laut anleitung kannst du die fronts mit dem bi amping den rears zuordnen oder so ähnlich...musst mal die bedienungsanleitung lesen...also beim system 4 gehts !!!


PS: welches kabel (ganz dumme frage) brauch ich für fernseher an reciever ???

Gruß
Spike
Micha_321
Hat sich gelöscht
#12 erstellt: 09. Feb 2007, 10:09

Spike_18 schrieb:
also wie ich eigentlich....habe heute noch rausgefunden, das man die fronts einstellen kann, höhen und teifen meine ich. bass kann man auch einstellen.


Hallo!

Allerdings klingen Front L/R dann anders als der Rest.


Ach und zu Bi-amping.
laut anleitung kannst du die fronts mit dem bi amping den rears zuordnen oder so ähnlich...musst mal die bedienungsanleitung lesen...also beim system 4 gehts !!!


Wie soll das mit lediglich 2 Anschlußklemmen am LS funktionieren? Hoch/Mitteltöner- und Tieftöner sind bei den LS des System 4 nicht getrennt ansteuerbar.


PS: welches kabel (ganz dumme frage) brauch ich für fernseher an reciever ???


Du hast du Wahl zwischen Composite (FBAS; Cinchkabel), S-Video oder YUV (Component), je nachdem was dein Fernseher an Anschlüssen parat hält. Wobei für das Receiver-Menü eine Composite-Verbindung ausreicht.

Micha
Suche:
Das könnte Dich auch interessieren:
Teufel System 4
Subdown am 14.12.2004  –  Letzte Antwort am 22.12.2004  –  9 Beiträge
Teufel Theater 4 Dipol Problem
JimPanse87 am 01.11.2005  –  Letzte Antwort am 02.11.2005  –  5 Beiträge
[Neuling]Problem mit 5.1 System von Teufel
Phil1233 am 01.01.2010  –  Letzte Antwort am 01.01.2010  –  7 Beiträge
Teufel System 4 mit 7.1 positionieren
astra22 am 01.08.2004  –  Letzte Antwort am 01.08.2004  –  8 Beiträge
Teufel Concept P / 5.1 System richtig aufstellen.
IckZ22 am 25.03.2008  –  Letzte Antwort am 30.03.2008  –  2 Beiträge
Dali AXS 5000 - Musik kommt nicht so gut rüber
markusdd am 30.05.2005  –  Letzte Antwort am 07.06.2005  –  16 Beiträge
Teufel Theater 4 vs. System 5
dansolo10 am 04.06.2007  –  Letzte Antwort am 04.06.2007  –  3 Beiträge
Bass Problem
moep2k am 15.05.2004  –  Letzte Antwort am 19.05.2004  –  15 Beiträge
Aufstellen meines Teufel THX 4 Systems
BillMurray am 04.12.2014  –  Letzte Antwort am 07.12.2014  –  3 Beiträge
Welches Teufel System soll ich nehmen?
pady1991 am 24.03.2016  –  Letzte Antwort am 07.04.2016  –  9 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.941 ( Heute: 32 )
  • Neuestes Mitgliedcatchy84
  • Gesamtzahl an Themen1.386.487
  • Gesamtzahl an Beiträgen18.406.928

Hersteller in diesem Thread Widget schließen