Subwoofer

+A -A
Autor
Beitrag
VarioDriver
Neuling
#1 erstellt: 09. Jul 2006, 14:10
hi leutz bin neu hier und hab hein riesiges prob. und zwar meine anlage läuft ein paar minuten, dann kommt der normale bass eines tracks aber dazu noch im hintergrund ein extremer bass und der sub ballert hin und her. i kann mir nicht erklären wo das prob is. ich habe schon die endstufe gewechselt, dann war zwei tage alles i.o. und dann war es wieder da. ich hoffe ihr könnt mir helfen.

MfG
Maddin
Wuchzael
Inventar
#2 erstellt: 09. Jul 2006, 16:28
Hi!

- Massepunkt verbessern (abschleifen für besseren Kontakt, Polfett drauf usw)
- Cinchkabel testen (zum Beispiel mal nen Home-Hifi Cinch "on the fly" durchs Auto legen und testen obs daran liegt)
- Massefehler am Radio (evtl. Cinchmasse)


Grüße!
VarioDriver
Neuling
#3 erstellt: 09. Jul 2006, 19:55
danke das werd ich die tage mal machen. aber es hat ja alles jahre lang funktioniert.
meinste mit: Home-Hifi Cinch "on the fly" das ich einfach mal nin neues chinch legen soll. und masse am radio wo kann ichn das testen.

MfG
Maddin
Wuchzael
Inventar
#4 erstellt: 09. Jul 2006, 20:02
Nabend!

Mit dem "on the fly" mein ich, dass du das Kabel nicht "fest verlegst", sonder das Kabel einfach mitten durchs Auto (fern von eventuellen Strörquellen) legst und mal testest... auf jeden Fall auch mal nen anderen Pre-Out am Radio testen


Grüße!
VarioDriver
Neuling
#5 erstellt: 09. Jul 2006, 21:30
ok ich danke dir. werd dann bescheid geben ob alles wider ok is.

MfG
Maddin
Justaf
Inventar
#6 erstellt: 10. Jul 2006, 10:24
Cinchmasse am Radio kannst einfach testen indem Du mit nem kurzen Stück Boxenkabel das Gehäuse des Radios mit der Abschirmung des Cinch-Kabels verbindest.

Wenn's Störgeräusch dann weg ist hat's Radio ein Problem mit der Cinch-Masse.
db-freaks
Stammgast
#7 erstellt: 10. Jul 2006, 14:37
Was hastu denn für ne endstufe?
VarioDriver
Neuling
#8 erstellt: 10. Jul 2006, 20:02
es ist eine billige endstufe aber die haben beide wunderbar funktioniert.
Suche:
Das könnte Dich auch interessieren:
endtsufen prob...
seulink am 23.11.2005  –  Letzte Antwort am 30.11.2005  –  5 Beiträge
anlage prob
Dada17 am 23.12.2005  –  Letzte Antwort am 23.12.2005  –  6 Beiträge
JVC KD-S891R Prob.
DoggyPoggy am 30.05.2005  –  Letzte Antwort am 01.06.2005  –  6 Beiträge
Radio Empfang -> Prob
Dominik920 am 05.03.2005  –  Letzte Antwort am 05.03.2005  –  5 Beiträge
Bass kommt und geht, was soll ich machen ???
RealMulder am 12.10.2004  –  Letzte Antwort am 12.10.2004  –  5 Beiträge
Prob. mit Verstärker....
cally_83 am 05.04.2005  –  Letzte Antwort am 06.04.2005  –  4 Beiträge
Prob. beim Radioeinbau!
prince_rnb am 09.02.2005  –  Letzte Antwort am 09.02.2005  –  2 Beiträge
Wo kommt der Strom her
MJ am 25.08.2008  –  Letzte Antwort am 25.08.2008  –  2 Beiträge
Endstufe springt wie verrückt von power auf proteckt hin und her und rauscht?
timmy187 am 19.10.2012  –  Letzte Antwort am 12.11.2012  –  4 Beiträge
prob mit pioneer 7700
freeman2803 am 21.04.2005  –  Letzte Antwort am 23.04.2005  –  2 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 39 )
  • Neuestes MitgliedWS2000
  • Gesamtzahl an Themen1.376.301
  • Gesamtzahl an Beiträgen18.213.614