Prob mit AMP

+A -A
Autor
Beitrag
FCM
Stammgast
#1 erstellt: 30. Apr 2010, 08:38
hi,
Seit einiger zeit fällt mein kleiner verstärker aus. Normaler tag.. Alles super.. Egal ob warmes wetter oder kälte.. Läuft alles super und dann aufeinmal keine töne mehr nur mehr der bass .. Also der woofer verstärker funkt.. Der LS amp nicht.. Am verstärker sieht man das grüne lamperl is aus.. Und das rote leuchtet.. Also störung.. (verstärker audio system. Twister f4 260)

woran kann das liegen ?

besten dank


[Beitrag von FCM am 30. Apr 2010, 08:39 bearbeitet]
DerWesti
Inventar
#2 erstellt: 01. Mai 2010, 08:40
Das kann viele Gründe haben:

-Endstufe defekt
-Lautsprecher defekt
-LS-Kabel auf Masse(scheuerstelle)
usw.

Schreib mal ein par Informationen zu deinem Einbau was wie wo angeschlossen ist.

Gruß Tobi
Razing_Reno
Stammgast
#3 erstellt: 01. Mai 2010, 09:26
wenn es mal wieder rot leuchtet, dann miss mal mit einem Multimeter den Widerstand in den einzelnen LS leitungen, wenn der gegen 0 geht haste wo en Kurzen drauf.
Suche:
Das könnte Dich auch interessieren:
Störung im Verstärker - PRT leuchtet
largpack am 07.05.2006  –  Letzte Antwort am 18.06.2006  –  42 Beiträge
Verstärker kaputt?
pyro_the_man am 21.05.2008  –  Letzte Antwort am 23.05.2008  –  9 Beiträge
Verstärker leuchtet das Rote Lämpchen! Warum?
Jack1000 am 25.05.2004  –  Letzte Antwort am 30.06.2004  –  6 Beiträge
Verstärker Problem
roten96 am 30.09.2003  –  Letzte Antwort am 30.09.2003  –  4 Beiträge
Verstärker
c_money am 06.09.2003  –  Letzte Antwort am 08.09.2003  –  3 Beiträge
Verstärker
c_money am 06.09.2003  –  Letzte Antwort am 09.09.2003  –  3 Beiträge
wenn Verstärker ein - dann Störung beim Radioempfang
no-spam-please am 30.04.2006  –  Letzte Antwort am 30.04.2006  –  11 Beiträge
Fu** mein Verstärker raucht
spikemodlyn am 14.04.2005  –  Letzte Antwort am 16.04.2005  –  10 Beiträge
AS Twister F4 260
CarHifi-Freak am 29.04.2005  –  Letzte Antwort am 29.04.2005  –  3 Beiträge
Schafft das der Verstärker???
Panda^^ am 31.10.2004  –  Letzte Antwort am 31.10.2004  –  5 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.967 ( Heute: 11 )
  • Neuestes MitgliedAlex_Schmitz
  • Gesamtzahl an Themen1.389.721
  • Gesamtzahl an Beiträgen18.463.420

Hersteller in diesem Thread Widget schließen