Probleme mit Verstärker "MC Hammer Hurricane 1500"

+A -A
Autor
Beitrag
Saddam`
Neuling
#1 erstellt: 22. Sep 2003, 13:43
Hi,
also nen Kollege hat sich den Verstärker bei e-bay ersteigert, erst lief auch alles super, nur in der letzten Zeit geht er immer nach einer gewissen zeit aus
Der Verstärker läuft zwar noch, aber es kommt einfach kein ton mehr, weiss viell jemand woran das liegen kann?
wir haben auch schon alles einmal nachgeguckt aber die Kabel etc. sind alle in ordnung

thx schonmal
cyberjoe
Stammgast
#2 erstellt: 22. Sep 2003, 14:09
hi, ich glaube einige werden es nie begreifen, erst informieren und dann kaufen. ich sage nur eins, wegschmeißen und einen neuen amp kaufen.
eigentlich bin ich ja jemand der gerne hier im forum hilft, aber komponenten von mc hammer, mc farlow und wie der ganze müll heist hat nichts mit carhifi gemeinsam. so bin ich auch nicht gewillt eine anständige lösung zu posten, weil allein der zeitaufwand für die fehlersuche kostenintensiver ist als die selbe müllstufe nochmal zu kaufen.
so allmälich sinkt das carhifi forum auf nieveaustuffe null.
auch wenn einigen mein thread stinken wird, damit kann ich leben.
mfg cyberjoe


[Beitrag von cyberjoe am 22. Sep 2003, 14:12 bearbeitet]
WIKINGER
Stammgast
#3 erstellt: 22. Sep 2003, 20:22
Ich kann dir nur zustimmen !
Thordy
Ist häufiger hier
#4 erstellt: 22. Sep 2003, 21:44
Ne also ich hab die selbe endstufe!
Allerdings lass ich nur meinen bass damit laufen, nie probleme mit gehabt! Kleiner tipp an deinen kumpel, kontakt an verkäufer, reklamieren/umtauschen!
Freehawk
Ist häufiger hier
#5 erstellt: 22. Sep 2003, 21:48
Der Kontakt mit dem Verköufer ist vielleicht ein bisserl schwierig: E-BAY
Saddam`
Neuling
#6 erstellt: 23. Sep 2003, 13:46
Er hat da ansich auch nur bassboxen drin, 2 x 500 Watt und 2 hochtöner...
Suche:
Das könnte Dich auch interessieren:
Umstieg von MC Hammer Hurricane auf Axton C509 - zahlt sich das aus?
Nemesis200SX am 14.09.2010  –  Letzte Antwort am 17.09.2010  –  9 Beiträge
MC Hammer Tornado 1200 macht Probleme. Brauche Hilfe!
Peace! am 28.01.2004  –  Letzte Antwort am 29.01.2004  –  7 Beiträge
probleme mit verstärker
masterpeppy am 19.03.2003  –  Letzte Antwort am 19.04.2003  –  3 Beiträge
Probleme mit verstärker !?!
CHRlSTlAN am 25.04.2003  –  Letzte Antwort am 25.04.2003  –  13 Beiträge
Probleme mit radio und verstärker
karotte am 30.12.2005  –  Letzte Antwort am 30.12.2005  –  3 Beiträge
Probleme mitCrunch USA Verstärker
frauenverst18 am 24.06.2003  –  Letzte Antwort am 26.06.2003  –  7 Beiträge
Kenwood KDC-M7024 Probleme mit ext. Verstärker
delvin am 17.01.2004  –  Letzte Antwort am 03.02.2004  –  3 Beiträge
Probleme mit Remoteanschluss (Verstärker schaltet nicht ein)
geti7 am 23.04.2006  –  Letzte Antwort am 23.04.2006  –  4 Beiträge
verstärker probleme beim Jvc avx2
Psycho_Falcon am 12.08.2006  –  Letzte Antwort am 14.08.2006  –  3 Beiträge
Mac Audio -Verstärker macht Probleme
solextreter am 14.05.2011  –  Letzte Antwort am 15.05.2011  –  3 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.941 ( Heute: 7 )
  • Neuestes MitgliedGenuß_total
  • Gesamtzahl an Themen1.382.694
  • Gesamtzahl an Beiträgen18.336.412