Probleme mit verstärker !?!

+A -A
Autor
Beitrag
CHRlSTlAN
Ist häufiger hier
#1 erstellt: 25. Apr 2003, 11:12
Hi

ich habe heute meinen Verstärker an meinen neuen Subwoofer angeschlossen und zum test mal angehört. nun hör ich anstatt kurzen präzisen bässen nur langgezogene schwämmige bässe, an was liegt das ???
kann es sein das ich meinen Woofer erst in mein Gehäuse einbauen muss? das es sich besser anhört, is nehmlich ein Gehäusesubwoofer !?!

bitte um Rat

Gruß Christian
CHRlSTlAN
Ist häufiger hier
#2 erstellt: 25. Apr 2003, 11:14
ach und nochwas ???

kann mir jemand mal einen "bauplan" sagen, in welcher reihenfolge welche geräte angeschlossen werden müssen.

hab jetzt nehmlich nur: Batterie (+) ---> Subwoofer + CD-player ---> Batterie (-)
HifiPhlipper
Stammgast
#3 erstellt: 25. Apr 2003, 11:15
...Mit Verlaub, ich war mir nicht sicher, die Frage korrekt verstanden zu haben. Ja, einen Gehäusesubwoofer sollte man grundsätzlich in ein (nämlich dafür vorgesehenes) Gehäuse einbauen. Das klingt zumeisst etwas, sagen wir, homogener!
HifiPhlipper
Stammgast
#4 erstellt: 25. Apr 2003, 11:18
O.K., gehen wir das mal an....

Was genau hast Du vor? Du hast eine Batterie (mit Auto?) einen Subwoofer (ohne Gehäuse?) und einen CD-Player (ohne Verstärker)?????????????????????????????????
CHRlSTlAN
Ist häufiger hier
#5 erstellt: 25. Apr 2003, 11:18
brauch ich noch anderes Teile oder müsste es so funktionieren ???
CHRlSTlAN
Ist häufiger hier
#6 erstellt: 25. Apr 2003, 11:19
nein

also Batterie zum Verstärker dann zum woofer und dann wieder zur batterie

und das radio natürlich am verstärker...
HifiPhlipper
Stammgast
#7 erstellt: 25. Apr 2003, 11:22
...Und was meinst Du mit "Von Endstufe wieder zur Batterie"?. Masse oder was?
CHRlSTlAN
Ist häufiger hier
#8 erstellt: 25. Apr 2003, 11:23
nein ich habs direkt wieder an batterie pol angeschlossen weil die karosserie so schlecht leitet.
HifiPhlipper
Stammgast
#9 erstellt: 25. Apr 2003, 11:26
Also wenn die von Dir genannten Geräte ansonsten funktionieren, kannst Du Dich ja an den Einbau des Subwoofers machen. Was ist das für ein Lautsprecher? Parameter? Was für ein Fahrzeug fährst Du und welchen Verstärker benutzt Du?
CHRlSTlAN
Ist häufiger hier
#10 erstellt: 25. Apr 2003, 11:30
woofer is von jackson 600W an 4Ohm
verstärker von Mcfun 800W

ich hab schonmal was von solchen geräten gehört die sich in den Basspausen mit strom vollsaugen und wenn der strom benötigt wird ihn schnell zur verfügung stellen ???
was hat es damit aufsich ? bring das vielleicht etwas.
HifiPhlipper
Stammgast
#11 erstellt: 25. Apr 2003, 11:35
Bei den Deinigen Komponenten eher nicht. Wie wär´s mit einem neuen Verstärker / Sub? Bei dem von Dir genannten Gerät handelte es sich um einen Kondensator (in Car-Hifi Kreisen "Power-Cap" genannt) der, wie Du schon sagtest, je nach Ladungsvermögen den Strom auch bei Stärkeren Bassimpulsen bereit hält. Allerdings ist bei der Anlage von Dir keine Verbesserung zu vermuten. Du solltest den Woofer zunächst in ein (und zwar genau) dafür vorgesehenes Gehäuse einbauen. hast Du ein passendes? Musst Du es erst berechenen? Ich frage mich ohnehin, wie Du den Tieftöner jetzt angeschlossen hast. Liegt der einfach "frei" im Kofferaum?
CHRlSTlAN
Ist häufiger hier
#12 erstellt: 25. Apr 2003, 11:38
ja momentan liegt er einfach so da hehe !?!

ja ich hab mein gehäuse schon berechnent und war heute morgen im Bauhaus und hab mir MDF platten zuschdeinen lassen. ich würde sagen ich baue den jetzt mal ein und dann sehe ich weiter.

sollte ich danach immer noch fragen haben schreibe ich heute mittag einfach wieder hierrein. vielleicht hört man sich dann nochmal.

aber trotzdem bis jetzt schonmal Danke für ausführliche auskunft !?!

Gruß Christian
HifiPhlipper
Stammgast
#13 erstellt: 25. Apr 2003, 11:40
Na dann viel Glück. Das Klangproblem wird sich damit garantiert gelöst haben!!!
Suche:
Das könnte Dich auch interessieren:
probleme mit verstärker
masterpeppy am 19.03.2003  –  Letzte Antwort am 19.04.2003  –  3 Beiträge
Probleme mit radio und verstärker
karotte am 30.12.2005  –  Letzte Antwort am 30.12.2005  –  3 Beiträge
Probleme mitCrunch USA Verstärker
frauenverst18 am 24.06.2003  –  Letzte Antwort am 26.06.2003  –  7 Beiträge
Kenwood KDC-M7024 Probleme mit ext. Verstärker
delvin am 17.01.2004  –  Letzte Antwort am 03.02.2004  –  3 Beiträge
Probleme mit Verstärker "MC Hammer Hurricane 1500"
Saddam` am 22.09.2003  –  Letzte Antwort am 23.09.2003  –  6 Beiträge
Probleme mit Remoteanschluss (Verstärker schaltet nicht ein)
geti7 am 23.04.2006  –  Letzte Antwort am 23.04.2006  –  4 Beiträge
verstärker probleme beim Jvc avx2
Psycho_Falcon am 12.08.2006  –  Letzte Antwort am 14.08.2006  –  3 Beiträge
Mac Audio -Verstärker macht Probleme
solextreter am 14.05.2011  –  Letzte Antwort am 15.05.2011  –  3 Beiträge
Verstärker Probleme
Ali2020 am 21.04.2006  –  Letzte Antwort am 23.04.2006  –  3 Beiträge
Probleme mit SICHERUNG
mrundercover am 05.12.2005  –  Letzte Antwort am 05.12.2005  –  7 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.618 ( Heute: 50 )
  • Neuestes MitgliedErnst_Peter_Ludwig
  • Gesamtzahl an Themen1.376.391
  • Gesamtzahl an Beiträgen18.215.790