Probleme mitCrunch USA Verstärker

+A -A
Autor
Beitrag
frauenverst18
Neuling
#1 erstellt: 24. Jun 2003, 23:06
Meine Boxen Laufen eigentlich über radio und Bassbox soll über verstärker laufen aber irgentwie laufen die hinteren boxen mit der bassbox parallel
das darf eigentlich garnicht sein
crazy_gera
Stammgast
#2 erstellt: 24. Jun 2003, 23:18
hi frauenverst18
kannst du dein problem etwas deutlicher erklären, kenn mich sonst nicht aus und sehe dein problem nicht.mfg gera
frauenverst18
Neuling
#3 erstellt: 25. Jun 2003, 10:03
die normalen boxen laufen über radio sollten sie eigentlich
aber mir ist aufgefallen wenn ich nur die vorderen boxen laufen lasse ist die bassbox aus und wenn ich vorne laufen lasse läuft die bassbox mit.
crazy_gera
Stammgast
#4 erstellt: 26. Jun 2003, 00:11
ich steh auf der leitung ,hab die ahnung es könnte sich um ein autoradio handeln? gruß gera
Joe_Brösel
Hat sich gelöscht
#5 erstellt: 26. Jun 2003, 13:16
Hi,
wenn es ein Autoradio ist, wie gera vermutet, dann ist es einfach so verkabelt, daß der Sub nur in die vorderen Kanäle eingeschleust ist. Könnte man notfalls ändern.

Wenn es ein Autoradio-Problem ist, dann sag Bescheid, dann verschiebe ich das Thema.
frauenverst18
Neuling
#6 erstellt: 26. Jun 2003, 16:13
ja es geht um ein autoradio.
wenn es das problem ist das du meinst wie kann ich das ändern
thor
Stammgast
#7 erstellt: 26. Jun 2003, 21:17
Wie ist denn der Verstärker angeschlossen? ( über Chinch oder über LS-Ausgänge angeschlossen )

"...und wenn ich vorne laufen lasse läuft die bassbox mit"
Wie denn nun, 2 mal vorne geht nicht oder meinst Du die Heck-LS?

Vermutung: Du hast den Verstärker an die Heck-LS Ausgänge mit angeschlossen. Hat Dein Auto-Radio keine Chinch-Ausgänge? Wenn ja, dann lege eins zum Verstärker, der nur den Sub befeuert und steuer die LS über das Radio an.
Wenn nicht, kannst Du die Fader-Funktion des Radios nicht ausnutzen, da Du den Verstärker über die LS-Ausgänge anschließen mußt ( nur bei alten Verstärkern üblich ).

Hilfreich wäre eine GENAUE Angabe der Verkabelung der Geräte untereinander.

Grüße Rene´
Suche:
Das könnte Dich auch interessieren:
Verstärker Probleme
Ali2020 am 21.04.2006  –  Letzte Antwort am 23.04.2006  –  3 Beiträge
Probleme
Mieko am 26.10.2005  –  Letzte Antwort am 26.10.2005  –  2 Beiträge
probleme mit verstärker
masterpeppy am 19.03.2003  –  Letzte Antwort am 19.04.2003  –  3 Beiträge
Probleme mit verstärker !?!
CHRlSTlAN am 25.04.2003  –  Letzte Antwort am 25.04.2003  –  13 Beiträge
Probleme beim Verstärker anschließen
kleineNixe am 05.05.2005  –  Letzte Antwort am 05.05.2005  –  2 Beiträge
Head Unit aus den USA
King.Joti am 10.12.2004  –  Letzte Antwort am 11.12.2004  –  3 Beiträge
Habe probleme mein verstärker anzuschließen
elta60w am 25.01.2005  –  Letzte Antwort am 25.01.2005  –  8 Beiträge
Probleme mit radio und verstärker
karotte am 30.12.2005  –  Letzte Antwort am 30.12.2005  –  3 Beiträge
verstärker probleme beim Jvc avx2
Psycho_Falcon am 12.08.2006  –  Letzte Antwort am 14.08.2006  –  3 Beiträge
Mac Audio -Verstärker macht Probleme
solextreter am 14.05.2011  –  Letzte Antwort am 15.05.2011  –  3 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.618 ( Heute: 57 )
  • Neuestes Mitgliedemil1234
  • Gesamtzahl an Themen1.376.418
  • Gesamtzahl an Beiträgen18.216.479