endtsufen prob...

+A -A
Autor
Beitrag
seulink
Neuling
#1 erstellt: 23. Nov 2005, 19:09
moinsen

habn prob....also:

hab alle sachen ins car eingebaut (sprich radio, amp, sub)...angeschlossen usw. funzt alles und drückt auch geil.

nur wenn ich ich das radio läuft und ich das auto starte, geht es aus ( was mir klar iss) und wieder an...und beim wiedereinschalten bleibt die endstufe aus. also kommt kein bass....dann muss ich das radio separat ausschalten und neu starten, erst dann gehts wieder.

kommt mir alles etwas komisch vor

naja dann haut ma in die tasten
Soralas
Ist häufiger hier
#2 erstellt: 24. Nov 2005, 13:30
Hi,
geht das Radio aus weil du zu wenig Strom hast oder liegt das an deiner Verkabelung?

Ich geh mal von zu wenig Strom aus.
Der Motor braucht ja recht viel Power beim Start. Dann ist zu wenig Strom für das Radio und die Endstufe da. Radio geht aus und die Endstufe in Protect Modus da beides zu wenig Power bekommt. Die Enstufe geht dann erst wieder aus dem Protect Modus wenn du sie aus und wieder einschaltest (was du ja machst in dem du das Radio aus und wieder ein schaltest).

Also einfach stärkere Batterie und vielleicht ein Powercap rein.
Oder eben die Anlage erst nach Motorstart einschalten

PS: Bei mir läuft die Anlage weiter wenn ich meinen Motor starte. Ich hab "nur" ne Banner PowerBull 55Ah Batterie drin.
Vielleicht is deine Batterie schon bissel

MFG
Soralas


[Beitrag von Soralas am 24. Nov 2005, 13:36 bearbeitet]
seulink
Neuling
#3 erstellt: 30. Nov 2005, 16:12
ahoi,

vllt kann dir das ja bissl weiterhelfen:

hu: pioneer deh p80mp
amp: novex x 2200-4
sub: ground zero gztb 380se

läuft momentan gebrückt.

dachte mir auch schon das zu wenig saft kommt beim starten. und dann würde es reichen wenn ich nen power cab rannhänge ? wie viel farrad (hoffentlich richtig :D)müsste der dann haben ?

heißen dank schon ma für die hilfe
Onkel_Alex
Inventar
#4 erstellt: 30. Nov 2005, 17:19

amp: novex x 2200-4


... also DA wundert mich GARNIX

hol lieber ne andere endstufe. die taugt nämlich nicht wirklich viel...


dass das radio beim starten des motors aus geht ist eigentlich normal und soll auch so sein. weil der anlasser alleine schon ziemlich viel strom zieht.


lass mal das auto an und miss dann am eingang der endstufe die versorgungsspannung und die spannung am remote eingang (jeweils gegen masse messen).

sollte beides zwischen 12 und 14V liegen.
mokombe
Inventar
#5 erstellt: 30. Nov 2005, 17:50
ich wette, dass es am remote liegt.

du kannst mal versuchen, das remote zu überbrücken. also am remote das dauerplus vom amp zu legen.

geht die stufe dann immernoch aus, wenn du den motor anlässt, liegts an der stromversorgung. bleibt sie dann aber an, liegts 100% am remote des radios
Suche:
Das könnte Dich auch interessieren:
Radio bleibt immer an !!!!!!
farthed87 am 03.07.2005  –  Letzte Antwort am 03.07.2005  –  4 Beiträge
Bass Knallt beim Radio Ausschalten
KEINPLAN am 08.12.2004  –  Letzte Antwort am 08.12.2004  –  5 Beiträge
Radio geht ständig aus!
danski am 25.06.2010  –  Letzte Antwort am 25.06.2010  –  6 Beiträge
Radio/amp geht aus
lalelub am 11.09.2007  –  Letzte Antwort am 13.09.2007  –  10 Beiträge
Radio geht aus!
KnuffeX am 27.10.2004  –  Letzte Antwort am 02.11.2004  –  6 Beiträge
Radio geht ständig aus!
Schnübbel am 31.07.2006  –  Letzte Antwort am 31.07.2006  –  2 Beiträge
Radio geht aus wenn Licht an
sublime245 am 21.03.2006  –  Letzte Antwort am 22.03.2006  –  3 Beiträge
Clarion geht beim Ausschalten der Zündung aus und wieder an
TheCoasterfreak am 31.03.2007  –  Letzte Antwort am 31.03.2007  –  2 Beiträge
Radio geht andauernd aus
1991ck am 21.04.2009  –  Letzte Antwort am 21.04.2009  –  2 Beiträge
Radio, Sub oder Amp durch?
Thunderbird101 am 09.10.2006  –  Letzte Antwort am 09.10.2006  –  2 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 3 )
  • Neuestes MitgliedDaveTheBrave
  • Gesamtzahl an Themen1.376.528
  • Gesamtzahl an Beiträgen18.218.346