Probleme mit Pioneer DEH P88RS

+A -A
Autor
Beitrag
Hifimaniac
Ist häufiger hier
#1 erstellt: 12. Dez 2006, 13:43
Hallo zusammen.
Ich habe meinem Schätzchen das P88RS spendiert. Nun hab ich folgendes Problem. Die Cinchleitungen der vorderen Kanäle scheinen vertauscht zu sein. Angeschlossen hab ichs richtig (rot und weiß kann ich gerade noch auseinanderhalten). Das wäre ja noch nich das Problem. So Stecker sind ja schnell getauscht. Allerdings weiß ich jetz nich, obs da Probleme wegen LZK/Auto-EQ geben kann.
Der Rest der Anlage sieht wie folgt aus:

HU: DEH P88RS
Frontamp: Audiobahn A6400
Subamp: Audiobahn A 2300
FS: Audiobahn 16er Kompo an Kanal 1+2 der A6400
RS: 2 Paar Audiobahn 16er Kickbässe an Kanal 3+4 der A6400
Sub: Audiobahn AWIS10P

Das Radio läuft in Std-mode: Front/Rear/Sub.

Hoffe ihr könnt mir helfen

Gruß, Hifimaniac
Wallo18
Inventar
#2 erstellt: 13. Dez 2006, 08:38
Meinst du dass die Chinchleitungen vom Radio vertauscht sind? Bist du dir sicher?
Glaube nicht dass es Probleme bei den einstellungen geben wird
Außer du lässt dein FS vollaktiv laufen und HT und MT wären vertauscht...
gruß wallo
Hifimaniac
Ist häufiger hier
#3 erstellt: 13. Dez 2006, 14:18
Genau. Die Cinchleitungen sind seitenverkehrt. Hab extra alles nochmal genau überprüft ( Anschlüsse Radio und Verstärker). Bin da ehrlich gesagt etwas verunsichert. Hat von euch noch keiner von nem ähnlichen Phänomen gehört?

Gruß, Hifimaniac
Hifimaniac
Ist häufiger hier
#4 erstellt: 18. Dez 2006, 09:47
So. Hab die Cinchanschlüsse jetz so getauscht, daß Balance/Fader richtig funktionieren und hab danach Auto-EQ laufen lassen. Respekt. Klingt seitdem wirklich mal richtig gut. Da mußte der EQ wohl noch n bischen am Frequenzgang rumbiegen. Da is die Möglichkeit mit dem Mikro echt praktisch. Bei dem 16 Band EQ kann man sonst ja auch ne Menge falsch einstellen und den Klang viel schlechter machen.

Gruß, Maniac
Wallo18
Inventar
#5 erstellt: 18. Dez 2006, 15:36
Naja davor hat die Einmessung warscheinlich nicht richtig funktioniert...
Wirds mit dem selbstständigen einmessen wirklich hörbar besser?
Gab ja schon viele die nicht so zufrieden damit sind...
gruß wallo
Hifimaniac
Ist häufiger hier
#6 erstellt: 26. Dez 2006, 16:23
Doch, also ich bin sehr zufrieden. N Kollege von mir hatte vorher n Alpine mit LZK. Der hat sich jetz auch das 88RS geholt und is damit auch voll zufrieden.

Gruß, Maniac
BiermannFreund
Inventar
#7 erstellt: 26. Dez 2006, 16:31
hm, bei mir geht alles normal, habe auch rot an rot und weiß an weiß

vielleicht irgendwas an der endstufe oder an der verkabelung dahinter?
kann mir nicht vorstellen,d as die im radio scheisse bauen *G*
und ne einstellung zum switchen hab ich nich gefunden.

die LZK funzt eigentlich ganz gut und den ES hab ich nur ganz wenig angepasst, etwas mehr höhe, n hauch mehr bass um 50 und 80, dafür n tick weniger um 120, da meine TMT nich gut befestigt sind

klingt sehr schön
benutzt du auch BBE?
ich hab das auf +1 und fand den klanggewinn ganz nett
auch, wenn nu wieder einige sagen, es verfälscht *G*
das mir egal, mir solles gefallen
Hifimaniac
Ist häufiger hier
#8 erstellt: 27. Dez 2006, 19:37
Hab die komplette Verkabelung geprüft. Alles ordentlich rechts/links getrennt. BBE hab ich mal probiert. Fand den Klang aber ohne persönlich besser. Is natürlich auch vom Musikgeschmack und den verbauten Komponenten bzw deren Einbau(ort) abhängig. Die Hochtöner hab ich n bisschen leiser gedreht, da sie genau auf den Fahrer ausgerichtet sind und auch stark bündeln.

Gruß, Maniac
Suche:
Das könnte Dich auch interessieren:
Probleme mit Pioneer DEH-P88RS
Backman am 12.07.2009  –  Letzte Antwort am 13.07.2009  –  3 Beiträge
Pioneer DEH-P88RS
BiermannFreund am 16.11.2006  –  Letzte Antwort am 27.11.2006  –  5 Beiträge
Probleme mit Joystick am DEH-P88RS
am 30.12.2006  –  Letzte Antwort am 31.12.2006  –  6 Beiträge
Pioneer DEH-P88RS kein Audio-output
dark-raida am 30.04.2012  –  Letzte Antwort am 01.05.2012  –  5 Beiträge
Probleme mit Pioneer deh p7300!!!
cleener1982 am 13.03.2005  –  Letzte Antwort am 13.03.2005  –  14 Beiträge
Probleme mit Pioneer DEH-P70BT
tobisan am 08.11.2005  –  Letzte Antwort am 11.11.2005  –  8 Beiträge
Pioneer DEH-P77MP MP3-Probleme
tamalugo am 08.03.2004  –  Letzte Antwort am 21.05.2004  –  11 Beiträge
Probleme mit Pioneer DEH-3600 MP
addY am 23.01.2005  –  Letzte Antwort am 01.02.2005  –  5 Beiträge
Probleme mit Pioneer deh-3100R -HILFE!-
dee06 am 09.07.2009  –  Letzte Antwort am 16.07.2009  –  2 Beiträge
Probleme mit dem Pioneer DEH-P5100ub
vipergts am 22.10.2009  –  Letzte Antwort am 09.11.2009  –  2 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 41 )
  • Neuestes Mitgliedphilip_marlowe
  • Gesamtzahl an Themen1.390.013
  • Gesamtzahl an Beiträgen18.468.199

Hersteller in diesem Thread Widget schließen