Radio wird zu heißt =>liest keine cds

+A -A
Autor
Beitrag
dirtydevil1
Stammgast
#1 erstellt: 13. Mai 2007, 18:54
hi,

meine alpine cdm 7856 wird wenn ich "längere zeit" (maximal 30min) das radio an habe richtig heiß und dann fängt es an die cds nicht mehr zu lesen bevors dann aber komplett aussteigt fängt es dann auch noch an zu rauschen könnt ihr mir sagen woran das liegt meint ihr es hilft was wenn ich 1-2 pc lüfter einfach rein baue?

Es laufen nur die hecklautsprecher über die endstufe im radio und ich brauch noch nichtmal laut musik hören dann wird es schon heiß jetzt wo es wärmer wird packt das radio nichtmal die 2km vom geschäft nach hause
Mario
Inventar
#2 erstellt: 13. Mai 2007, 19:07
Bau es aus und lass es von Deinem Fachhändler überprüfen. Wie sieht es aus mit Garantie? Mit den Lüftern kannst Du höchstens vergeblich versuchen, das Symptom abzumildern. Die Ursache beseitigst Du damit auf keinen Fall!

Mein Blaupunkt CD50 erhitzte sich sehr, als ich noch keine Endstufe verwendet hatte. Jetzt bleibt es stets schön kühl.

Aber bei Dir scheint es vielleicht ein anderer Grund zu sein.

PS: Muss man für 2km sein Auto anschmeißen? Scheint ja nie auf optimale Temperatur zu kommen, Dein Motor!

Noch ein guter Rat für besseren Klang: Verzichte auf die Hecklautsprecher und sie zu, dass Du die Musik nach vorn bekommst mit einem Frontsystem und einer Endstufe!


[Beitrag von Mario am 13. Mai 2007, 19:09 bearbeitet]
dirtydevil1
Stammgast
#3 erstellt: 13. Mai 2007, 19:27
keine sorge für vorne ist gesorgt nur hinten haben sich die leute immer beschwert deshalb hab ich 2 vifa 13er hinten eingebaut und die ledeglich übers radio angeschlossen vorne hör ich die gar nicht hab ich extra so abgestimmt.

Natürlich muss ich nicht unbedingt das Radio anschmeißen MÜSSEN tust du es auch nciht wenn du 1000km fährst aber warum sollte ich es denn nicht tun????

Garantie hat das Radio keine mehr das auto wird in 2monaten verkauft mit dem radio ich möchte nur das dass ding bis dahin noch seinen dienst tut deshalb will ich auch keine teure reparatur
Mario
Inventar
#4 erstellt: 13. Mai 2007, 19:43
Wenn Du zu Deinem Geschäft, so habe ich das jetzt verstanden (vielleicht nicht richtig), tagtäglich nur 2km fährst, dann wird der Motor nie seine optimale Betriebstemperatur erreichen und somit nicht richtig geschmiert. Der Verschleiß des Motors ist somit sehr hoch.

Ende des Offtopic!
dirtydevil1
Stammgast
#5 erstellt: 13. Mai 2007, 22:26
auf das motorenthema bin ich doch gar nicht eingegangen ich hab doch nur gemeint dass ich auch bei den 2km gerne radio höre

PS: ich bau grad n rennwagen auf (bergrennen Gruppe H) und ich mach alles selber jetzt aber ende des offtopic
Mario
Inventar
#6 erstellt: 13. Mai 2007, 22:35
2km die gehe ich freiwillig zu Fuß, dann tut's auch ein MP3-Stick! Oder ich fahre Fahrrad!
MD81
Inventar
#7 erstellt: 13. Mai 2007, 23:22
Die Hitze kommt daher, dass deine zwei Frontkanäle am CD/Tuner nicht belastet werden. Häng mal pro Kanal nen belastbaren 10Ohm Widerstand ran dann dürfte die Temperaturentwicklung deutlich abnehmen.
Mario
Inventar
#8 erstellt: 14. Mai 2007, 07:02
Das kann nicht sein, sonst wäre ja mein Radio bei reinem Endstufenbetrieb erst recht immer heiß geworden. Kein Verstärker wurde jemals heißer im Betrieb, nur weil ich nicht alle verfügbaren Kanäle auch Tatsächlich mit angeschlossenen Lautsprechern belegt hatte.
Böötman
Inventar
#9 erstellt: 14. Mai 2007, 07:10
Ich vermute das entweder:

a: eine masseverbindung eines LS kabels besteht

oder

b: das die Endstufe im Radio zb durch Stundenlanges Clippen angeknaxt ist

mfg
service.station
Stammgast
#10 erstellt: 14. Mai 2007, 09:05
Hallo,

der Grund könnte auch eine defekte Endstufe im Radio sein...

Gruß

Conny
dirtydevil1
Stammgast
#11 erstellt: 14. Mai 2007, 16:22
das problem war aber auch schon da als keine lautsprecher angeschlossen waren am radio also an der endstufe denk ich mal liegt es nicht aber das mit den widerständen werde ich mal ausprobieren viell. klappt es ja

wie soll ich die widerstände anschließen ein ende ins plusam radio und das andere? Es ist ja nix angeshclossen am frontkanal
MD81
Inventar
#12 erstellt: 14. Mai 2007, 16:31
Die Widerstände einfach so anschliessen als wären es Lautsprecher. Sollten aber schon welche aus Keramik sein. Bei manchen HUs hilft das schon, weil die verstärkte Leistung der internen Verstärker ja irgendwo hin muss. Jetzt gerade wird die Verstärkerleistung in der HU in Wärme umgewandelt wahrscheinlich an nem 100 Ohm Widerstand. Mit externen Widerständen arbeitet der Verstärker wieder im richtigen Bereich und die Hitze wird teilweise ausgelagert.

Alle die es nicht glauben und eine HU mit abschaltbarer Endstufe haben können es ja mal testen. Die Hitzeentwicklung ohne angeschlossene LS ist enorm wenn sie aktiviert ist und sinkt sofort wieder wenn man sie deaktiviert.


[Beitrag von MD81 am 14. Mai 2007, 16:35 bearbeitet]
dirtydevil1
Stammgast
#13 erstellt: 15. Mai 2007, 17:53
ich meinte wie ich genau den widerstand anschließen soll er hat ja 2 enden das eine ende kommt in die + lüsterklemme des radios und wo kommt aber das andere ende hin einfach frei lassen? Kommt an den - pol kein widerstand hin nur an den pluspol?


mfg
Böötman
Inventar
#14 erstellt: 15. Mai 2007, 17:56
Sorry aber Ich kann mir nicht vorstellen das ein Widerstand den Amp Thermisch entlasten soll da es gerade durch Ihn zu einem Stromfluss und somit zu einem umsetzen von Leistung kommt. Der strom erwärmt die Bauteile und nicht die Spannung.


mfg
MD81
Inventar
#15 erstellt: 16. Mai 2007, 17:31
Die Spannung kann aber nicht unendlich hoch werden, sonst würde das Leistungs IC sofort den Geist aufgeben, also MÜSSEN intern Widerstände zum Schutz vorhanden sein. Ist übrigens in fast jeder Endstufe so üblich, sonst würden die sofort Schaden nehmen bei Betrieb ohne Lautsprecher.
Es ist einfach Fakt dass es z.B. bei Becker HUs eine deutliche Senkung der Temp bringt wenn man externe Widerstände anschliesst.

@ dirtydevil1:
nein! Der Widerstand ist sozusagen dein Lautsprecher (die Spule). Rechter Kanal + und - an einen Widerstand und beim linken Kanal das selbe.

Sollte so einer sein wie oben im Bild:

dirtydevil1
Stammgast
#16 erstellt: 16. Mai 2007, 19:14
alles klar jetzt versteh ichs die widerstände nehm ich einfach ausm geschäft mit haben ja genügend davon dort...

vielen dank für die info
dirtydevil1
Stammgast
#17 erstellt: 17. Mai 2007, 09:15
also sprich so

diser strich ist der cursor ich hab kurz in word mal gezeichnet

http://img129.images...lanwiderstandzq6.jpg


[Beitrag von dirtydevil1 am 17. Mai 2007, 09:18 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
JVC KD-LH3101 liest keine CDs mehr
Mujaffa am 15.12.2008  –  Letzte Antwort am 16.01.2009  –  17 Beiträge
Zenec w800dvd liest keine CD
GreenTownHifi am 27.08.2007  –  Letzte Antwort am 28.08.2007  –  6 Beiträge
JVC KD-LH70R liest keine CDs mehr!
GlobalPlaya am 05.04.2007  –  Letzte Antwort am 11.03.2010  –  7 Beiträge
Alpine CDA-9812RB liest keine CD´s ein
mondeov6mk1 am 26.02.2008  –  Letzte Antwort am 10.03.2008  –  4 Beiträge
Pioneer Radio wird sehr heiß, keine LS am Radio
xCyer am 26.12.2012  –  Letzte Antwort am 27.12.2012  –  7 Beiträge
kenwood radio keine funktion
shadow-74 am 19.11.2008  –  Letzte Antwort am 22.11.2008  –  4 Beiträge
Wie heißt dieses Autoradio?
josie am 26.10.2009  –  Letzte Antwort am 26.10.2009  –  5 Beiträge
Hilfe!! CD-Wechsler nimmt kaum noch CDs! (Pioneer)
Hempboy am 03.07.2004  –  Letzte Antwort am 06.07.2004  –  11 Beiträge
CD-Wechsler ohne Radio mit Strom versorgen. CDs retten!
Privilege85 am 26.06.2008  –  Letzte Antwort am 01.07.2008  –  8 Beiträge
Radio
molis24 am 02.02.2008  –  Letzte Antwort am 12.04.2008  –  3 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.039 ( Heute: 13 )
  • Neuestes MitgliedAlex´s_Philips
  • Gesamtzahl an Themen1.382.896
  • Gesamtzahl an Beiträgen18.340.453

Hersteller in diesem Thread Widget schließen