JVC KD-LH911Problem mit Sub-out

+A -A
Autor
Beitrag
Corsa1957
Neuling
#1 erstellt: 22. Jul 2007, 22:11
Guten Nabend,

habe heute eine Endstufe (Blaupunkt GTA200) + Subwoofer (auch Blaupunkt) in meinem Corsa B eingebaut. Habe jetzt aber folgendes Problem:
Ich habe die Endstufe am Sub-out meine JVC KD-LH911 angeschlossen. Nur kommt am Verstärker kein Signal an (kein Ton). Ich habe die Lautstäke für den Sub schon auf max gestellt. (Bei der Frequenzeinstellung auf 8.) Es ist auch alles richtig angeklemmt.
- Gibt es noch irgendwas, was ich im menü aktivieren muss oder ist mein Radio defekt?

P.S. Wenn ich die Endstufe am Rear-Out anklemme, geht es, nur bringt mir das nix, weil ich demnächst noch ne 4-kanal endstufe für front und rear einbauen werde

ich hoffe ihr könnt mir helfen

Gruß
Corsa1957


[Beitrag von Corsa1957 am 22. Jul 2007, 22:12 bearbeitet]
Taby
Ist häufiger hier
#2 erstellt: 22. Jul 2007, 23:37
Welchen Sub von Blaupunkt hast du?
Was für einen Widerstand hat der Sub?
Hast du die Endstufe gebrückt?

Hab mal n bissl nach der Endstufe und Radio gegooglt. Leider hab ich keine Anleitung zum Radio gefunden steht da nix drinnen zum Subwooferbetrieb?

Achso, bei der Endstufe hab ich nur max. Werte gefunden und die waren mehr als gering Sicher, dass man damit einen Sub betreiben kann? Ich glaub das Ding ist damit ziemlich überfordert...

Wenn nicht lass mal den Sub beim Händler checken...


Achso die Rear-Boxen lass weg! Ich würde mir eher eine gescheite 4 Kanal-Amp kaufen mit 2 Kanälen dein FS betreiben und die anderen für den Sub brücken, da hast du bestimmt mehr als mit deiner Blaupunkt
Corsa1957
Neuling
#3 erstellt: 23. Jul 2007, 00:03
Der Sub steckt in einer Bassröhre (GTt 1200) und hat 4Ohm. Wenn die Endstufe gebrückt ist, hat die 140W RMS und 350W max. und hat/braucht dann auch 4Ohm! das reicht mir völlig! Wenn ich eine 4-kanal nehme, werde ich auch nicht mehr leistung kriegen, wenn ich zwei känale für den sub nehme!
Und wie ich geschreiben hab (wer lesen kann ist klar im vorteil!), läuft der Sub, wenn ich ihn an den Rear-out vom radio hänge, genauso wenn ich meinen MP3-Player an die Enstufe anschließe, nur eben nicht am Sub-out!
Im Radio steht nicht wirklich viel, nur wie man die Frequenz und lautstärke einstellt, was aber nix bringt

P.S. hab diese Komponenten genommen, weil ich ein Komplett-Angebot bekommen habe (Bass-Rolle, Endstufe, Powercap und Anschlussset für 100€!)

@ Taby: Anleitung JVC KD-LH911
Anleitung Blaupunkt GTA 200


[Beitrag von Corsa1957 am 23. Jul 2007, 00:19 bearbeitet]
Corsa1957
Neuling
#4 erstellt: 23. Jul 2007, 10:53
So, war gerade bei acr, wo ich das Radio gekauft habe. Das Radio wird jetzt zur Reparatur eingeschickt. Der fehler liegt ganz klar an am radio.
Werde wenn ich es in 2-3wochen wieder bekomme posten, was da jetzt kaputt ist/war.
Suche:
Das könnte Dich auch interessieren:
JVC KD-LH3101 Probleme
Ibiza6l am 04.01.2004  –  Letzte Antwort am 04.01.2004  –  2 Beiträge
problem beim radioeinbau jvc kd-shx 701
ecko85 am 15.07.2009  –  Letzte Antwort am 16.07.2009  –  2 Beiträge
JVC KD-DV 6201 defekt ?
roadrunner1405 am 21.12.2008  –  Letzte Antwort am 27.12.2008  –  8 Beiträge
Sub-Out, Line Out, Anschluß
RedAlert am 12.07.2005  –  Letzte Antwort am 13.07.2005  –  9 Beiträge
JVC KD - G511
Devil20 am 05.06.2006  –  Letzte Antwort am 06.06.2006  –  3 Beiträge
JVC KD-G612 defekt?
avr18rds am 30.04.2009  –  Letzte Antwort am 01.05.2009  –  3 Beiträge
JVC KD-SH 909R
birdofprey am 13.10.2003  –  Letzte Antwort am 14.10.2003  –  4 Beiträge
Lautstärke JVC KD-AVX20
PH87 am 28.12.2010  –  Letzte Antwort am 30.12.2010  –  4 Beiträge
Autoradio JVC KD-LX30R
Civicoid am 20.07.2004  –  Letzte Antwort am 21.07.2004  –  7 Beiträge
JVC KD -G401
JimF am 10.08.2004  –  Letzte Antwort am 13.08.2004  –  3 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.984 ( Heute: 24 )
  • Neuestes Mitglieddalton1965
  • Gesamtzahl an Themen1.382.816
  • Gesamtzahl an Beiträgen18.339.089

Hersteller in diesem Thread Widget schließen