Kenwood EQUALIZER

+A -A
Autor
Beitrag
hippo
Neuling
#1 erstellt: 11. Mai 2004, 23:12
Habe einen Kenwood EQUALIER KGC - 9044 ersteigert. Wollte heute endlich alles einbauen

Kenwood Radio
Kenwood EQ
und 3 Endstufen alle sollten extra über den EQ angesprochen werden.

TJA Pustekuchen

Baue alles ein. Schalte ein und was ist nur der rechte kanal geht nach kurzer zeit fand ich heraus dass der EQ den fehler fabriziert. Mein radio gibt alles aus alle kabel ausgetauscht. Auch nix. Beim probieren fällt mir auf dass der rechte kanal aber lauter wird wenn ich beide also nicht nur den rechten line in einstecke.

Also auf deutsch

EQ spinnt oder was meint ihr.

Also nochmal zum mitdenken

3 Ausgänge Stereo

1 Eingang Stereo

PS der eq sendet so nerfige piepstöne aus wenn man knöpfe drückt die kommen wiederum stereo also auf beiden kanälen.
mrniceguy
Moderator
#2 erstellt: 12. Mai 2004, 20:11
Wie ist der EQ eingestellt? Die Piepstöne könnten auch sone Art "Eingabebestätigung" sein.
Vielleicht ist er auch nur kaputt (Ferndiagnosen bei soetwas sind immer etwas schwierig). Vielleicht auch mal beim ACR oder Car-Hifi-Shop vorbeikuggen.
hippo
Neuling
#3 erstellt: 13. Mai 2004, 17:52
Wie schon gesagt die piepstöne kommen aus allen ausgängen und sind kontrolltöne für die tasten. Taste drück= Pieeeps...

GG

Habe ihn eingeschickt.

Danke
Suche:
Das könnte Dich auch interessieren:
Blaupunkt wechsler auf Kenwood Radio
Omega_be am 16.11.2004  –  Letzte Antwort am 18.11.2004  –  4 Beiträge
Kenwood EQ Lautspr.-Ausgang-Belegung ???
Hifi-Olli am 02.10.2004  –  Letzte Antwort am 02.10.2004  –  3 Beiträge
Kenwood radio funktioniert nicht mehr
RobinDi am 10.09.2007  –  Letzte Antwort am 10.09.2007  –  2 Beiträge
Kenwood Radio geht nicht mehr
Kanister92 am 23.12.2010  –  Letzte Antwort am 25.12.2010  –  2 Beiträge
Brauche rat dringends Kenwood radio
marco1978 am 02.10.2007  –  Letzte Antwort am 02.10.2007  –  2 Beiträge
Kenwood KDC-W7531 Geht aus wenn AMP ON
saugwelzi am 26.11.2006  –  Letzte Antwort am 27.11.2006  –  3 Beiträge
Kenwood Radio kaum Radioempfang
tore2 am 28.03.2009  –  Letzte Antwort am 10.04.2009  –  5 Beiträge
Qualität Kenwood
Fred_Clüver am 05.06.2009  –  Letzte Antwort am 10.06.2009  –  3 Beiträge
Anlage springt bei lauter Musik (Radio Kenwood)
FloDaMO am 17.09.2003  –  Letzte Antwort am 17.09.2003  –  2 Beiträge
kenwood radio keine funktion
shadow-74 am 19.11.2008  –  Letzte Antwort am 22.11.2008  –  4 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Kenwood

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 2 )
  • Neuestes MitgliedYoso87
  • Gesamtzahl an Themen1.376.822
  • Gesamtzahl an Beiträgen18.224.174