kenwood radio keine funktion

+A -A
Autor
Beitrag
shadow-74
Neuling
#1 erstellt: 19. Nov 2008, 23:12
hallöchen ,
habe da ein problem . habe mir das kenwood radio krc-859c
bei ebay gekauft . doch beim anschliessen steht leider nur
" WAITING " auf dem display und rechts in der ecke eine 3
keine einzige taste hat eine funktion.
kann mir jemand sagen woran es liegt oder wie man es beheben
kann ? hats was mit nem code zu tun oder ist es eher eine technische sache ?
besten dank an alle im voraus !

gruss shadow
Neee
Ist häufiger hier
#2 erstellt: 19. Nov 2008, 23:42
Hi
hast du keine Bedienungsanleitung dafür?
Wenn nicht dann besorg dir eine aus dem Netz.

Soweit ich weiß steht dort waiting wenn vorher ein falscher Sicherheitscode eingegeben wurde. Weiß da nicht genau Bescheid wie das läuft, hat aber auf jeden Fall mit dem Code zu tun.

Müsste alles in der Anleitung stehen.

Hoffe das du den Code auch mitbekommen hast.

Gruß Neeeeeeeeee
Alexder6te
Ist häufiger hier
#3 erstellt: 20. Nov 2008, 01:22
Hi!

Das mit der falschen Code eingabe ist richtig! Normal geht das in 3 Etappen. 1. Man kann den Code 3 mal hintereinander eingeben, dann kommt 2. man muss 1 Stunde warten, bis man den Code erneut eingeben kann. Wurde auch falsch eingegebgen, dann kommt 3. Man muss nun 24Std warten. Die angaben stimmen mit sicherheit nicht für jeden Hersteller gleich!

MfG Alex
shadow-74
Neuling
#4 erstellt: 22. Nov 2008, 03:06
besten dank an euch . habe das radio mal längere zeit laufen lassen und ihr habt recht. jetzt steht code da , supi den ich natürlich nicht habe . was kann mann da tun ?
Suche:
Das könnte Dich auch interessieren:
Kenwood Auto CD-Radio
Stefan760926 am 18.05.2004  –  Letzte Antwort am 18.05.2004  –  2 Beiträge
kenwood 3537A - Loud-Funktion?
heiko003 am 15.10.2007  –  Letzte Antwort am 16.10.2007  –  6 Beiträge
Kenwood KVT-729DVD finden keine radio sender
stefan1650 am 11.06.2011  –  Letzte Antwort am 13.06.2011  –  4 Beiträge
Probleme mit Kenwood CD-Radio
SaschaK am 25.06.2004  –  Letzte Antwort am 28.06.2004  –  3 Beiträge
Relais hat keine Funktion?
Pidel0 am 12.11.2005  –  Letzte Antwort am 12.11.2005  –  4 Beiträge
Nach einbau keine Funktion
QuinTok am 02.06.2007  –  Letzte Antwort am 04.06.2007  –  5 Beiträge
Kenwood KVT-725DVD Defekt
Golf3_16v am 08.04.2007  –  Letzte Antwort am 08.04.2007  –  4 Beiträge
Kenwood-Radio Code Eingabe
crazyhetfield am 14.11.2004  –  Letzte Antwort am 14.11.2004  –  2 Beiträge
Kenwood radio mit code
Aiiise am 17.01.2005  –  Letzte Antwort am 19.01.2005  –  12 Beiträge
Kenwood Radio kaum Radioempfang
tore2 am 28.03.2009  –  Letzte Antwort am 10.04.2009  –  5 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.882 ( Heute: 2 )
  • Neuestes MitgliedYoso87
  • Gesamtzahl an Themen1.376.828
  • Gesamtzahl an Beiträgen18.224.287