Fiepen / Kein Radioempfang wenn Endstufe an?

+A -A
Autor
Beitrag
Bmob2k
Ist häufiger hier
#1 erstellt: 07. Okt 2007, 01:57
Hallo,
seitdem ich meine Endstufe verbaut habe hört man ein leises auf und absteigendes Fiepen. Selbst wenn der Motor nicht gestartet ist. Das Signal verändert sich mit jeder elektrischen Aktivität im Auto (Blinker, Bremsen etc.)
Im Grunde hat es nicht gestört. Das Fahrgeräusch übertönt das Fiepen selbst bei leiser Musik, aber im Stand ists schon ärgerlich.

Nun wollte ich seit langem wieder Radio hören. Kein doller Empfang. Ich habe währenddessen die Sicherungen der Endstufe probeweise gezogen (also die Endstufe ausgeschaltet)... kristallklarer Empfang.

Wenn ich die Chinch-Kabel an der Endstufe ziehe bleibt das fiepen.

Was kann das sein? Das Fiepen konnte ich mir ja noch erklären aber das Radio? Bin ich ein rollender Störsender oderwas? ;D
pcprofi
Inventar
#2 erstellt: 07. Okt 2007, 09:30
da würde ich doch glatt mal auf die Stufenmasse tippen. Ist sie nicht gut, fließt der Strom übers Cinch mit ab, und kann vom Radiogehäuse ebenfalls über die Schirmung des Antennenkabels fließen, und damit dem empfang stören.

Im Übrigen würde ne schlechte Masse auch fiepen oder pfeifen oder sowas erklären.
Bmob2k
Ist häufiger hier
#3 erstellt: 07. Okt 2007, 18:12
D.h.? Google und Wikipedia geben mir ironischerweise immer Stufenmaße als Antwort...

Dass das Fiepen durch nen schlechten Massepunkt ensteht war mir auch bewusst, allerdings habe ich die Gurtschraube benutzt und die Kontaktfläche zuvor blank geschliffen. Ich wüsste nun keine bessere Alternative.
pcprofi
Inventar
#4 erstellt: 07. Okt 2007, 19:37
Gestern blank kann aber leider auch heute Rost bedeuten... Deswegn, auf jeden Fall mal überprüfen.

wenn das nichts hilft, die Stufe mal mit AUSGEBAUTER Autobatterie testen, dh. es darf sonst nichts angeschlossen sein. Wenn es dann immernoch fiept, dann ist es die Stufe.
BlackElk
Neuling
#5 erstellt: 28. Okt 2007, 19:36

Bmob2k schrieb:
Hallo,
Nun wollte ich seit langem wieder Radio hören. Kein doller Empfang. Ich habe währenddessen die Sicherungen der Endstufe probeweise gezogen (also die Endstufe ausgeschaltet)... kristallklarer Empfang.

....

Bin ich ein rollender Störsender oder was? ;D



Genau das wirds wohl sein ...

Ich habe offensichtlich das gleiche Problem, seit Einbau meines neuen Radios und der Endstufe krieg' ich gerade mal lokale Sender rein und Störungen ohne Ende ...

Kann leider zur Zeit nicht probieren, weil Auto in Werkstatt.
Dafür habe ich aber die Gelegenheit, im Ersatzauto Radio zu hören, glasklarer Empfang auch von weiter entfernten Sendern.


Hab dann mal gegoogelt und bin auf einen Thread gestoßen, der genau dieses Problem beschreibt .... offensichtlich erzeugt die Endstufe ordentlich Störstrahlung, die den FM-Empfang dermaßen überdeckt, daß der Tuner nur noch die dicksten Signale identifizieren kann.
christiancb
Neuling
#6 erstellt: 29. Okt 2007, 01:16
Hallo,

da bin ich ja beruhigt, dass ich hier etwas zu diesem Thema gefunden habe. Bin nämlich derzeit auch nahe der Verzweifelung, was das Thema Endstufe - Radioempfang angeht.

Hab zwei Endstufen, eine für Sub und eine für LSP. Die für den Sub stört massiver als die für die LSP (was wahrscheinlich am Leistungsbreich liegt in dem sie arbeitet)

Hab zwei Hifonics Endstufen, ist das ne Eigenart von diesen, so hochfrequente Signale auf die Ausgänge zu modulieren oder was?

Kann mir jemand mal erklären was da genau passiert?

Was kann man machen? Digitale Endstufen? Radioantenne in einen anderen Teil des Autos legen?

Ich weiß auch nahezu nicht mehr weiter. Bin mit meiner Anlage top zufrieden, allein der besch... Radioempfang nervt mich gewaltig.

@BlackElk
Hast Du noch den Link zu dem von Dir erwähnten Thread?

Grüße C.


[Beitrag von christiancb am 29. Okt 2007, 01:17 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Fiepen in der Anlage!
Cassius am 18.04.2004  –  Letzte Antwort am 18.04.2004  –  3 Beiträge
wenn Verstärker ein - dann Störung beim Radioempfang
no-spam-please am 30.04.2006  –  Letzte Antwort am 30.04.2006  –  11 Beiträge
Kein Radioempfang wenn die Bassendstufe einschaltet
Infostradarot am 06.10.2006  –  Letzte Antwort am 10.10.2006  –  9 Beiträge
Fiepen (kein lima pfeifen)
Finalshare am 23.04.2017  –  Letzte Antwort am 07.05.2017  –  10 Beiträge
Fiepen aus den Lautsprechern Neueinbau
Wanya am 16.04.2012  –  Letzte Antwort am 08.05.2012  –  9 Beiträge
Leidiges Thema, Fiepen auf den Lautsprechern
Florian. am 09.02.2009  –  Letzte Antwort am 14.02.2009  –  13 Beiträge
Kein Radioempfang mehr.
Ma4er am 02.06.2006  –  Letzte Antwort am 02.06.2006  –  2 Beiträge
kein Radioempfang nach Umbau
chrisuchri am 04.10.2011  –  Letzte Antwort am 03.11.2011  –  3 Beiträge
Schlecher Radioempfang
vectradeluxe am 09.09.2005  –  Letzte Antwort am 28.10.2007  –  2 Beiträge
Schlechter Radioempfang
boellerjoe am 29.03.2004  –  Letzte Antwort am 31.03.2004  –  7 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 24 )
  • Neuestes MitgliedDioscoris
  • Gesamtzahl an Themen1.376.671
  • Gesamtzahl an Beiträgen18.221.380