Fiepen aus den Lautsprechern Neueinbau

+A -A
Autor
Beitrag
Wanya
Ist häufiger hier
#1 erstellt: 16. Apr 2012, 11:44
Hallo folgendes Szenario

2 Wege System Front
3 Wege System Hinten

4-Kanal Endstufe unterm Beifahrer Sitz 4x100 Watt. Verkabelung 10 mm2 Cinch,Power & Masse. Cinch läuft mit Front LS kabeln und dem Remote zusammen. gegenprobe Handy mit Klinke auf Cinch an die Endstufe, kein Fiepen. Also liegt das Problem beim Radio?!

Was meint ihr ? Masse Problem? oder darf das Remote Kabel nicht mit den Cinch oder LS Kabeln laufen?
Stereo33
Hat sich gelöscht
#2 erstellt: 16. Apr 2012, 15:05
Deine Anlage macht einen flapsigen Eindruck.

Welche Endstufe? Welches Cinchkabel (hoffentlich nicht neben Powerkabel verlegt)?
Welches Radio?
Wanya
Ist häufiger hier
#3 erstellt: 16. Apr 2012, 15:20
Hi, die Endstufe war nen Geschenk, Media Markt billig Ware

Cinchkabel liegt mit LS Kabeln alleine (und dem Remote)

Radio, JVC KD-R...
Stereo33
Hat sich gelöscht
#4 erstellt: 16. Apr 2012, 15:22

Stereo33 schrieb:

Welche Endstufe? Welches Cinchkabel?
Welches Radio?


Etwas genauer muss man es schon wissen. Es gibt viele Marken und Modelle (ja auch bei JVC)
und Cinchkabel gibts für 5€ und für 500€.
Wanya
Ist häufiger hier
#5 erstellt: 16. Apr 2012, 15:29
JVC KD-R 421R

Marke von der Endstufe hab ich nicht parat.. entscheidend für ein Kabel Problem? eher nicht , auch wenns Billig Ware ist..

Cinch Kabel 10mm2 Querschnitt, Marke nicht parat ebenso


[Beitrag von Wanya am 16. Apr 2012, 15:30 bearbeitet]
Hias1985
Ist häufiger hier
#6 erstellt: 16. Apr 2012, 15:39
Hallo,
meinst Du mit fiepen evtl. LiMa pfeiffen? Wie is es wenn der Motor aus ist? Nimm den Radio mal raus aus dem Schacht und steck das Cinch dazwischen unverstärkte Signale sind sehr empfindlich.
Wanya
Ist häufiger hier
#7 erstellt: 16. Apr 2012, 15:45

Hias1985 schrieb:
Hallo,
meinst Du mit fiepen evtl. LiMa pfeiffen? Wie is es wenn der Motor aus ist? Nimm den Radio mal raus aus dem Schacht und steck das Cinch dazwischen unverstärkte Signale sind sehr empfindlich.


Hi und danke für deine Beteiligung. Ne Lima pfeiffen ist es nicht, da sich das Geräusch beim Motor an, nicht verändert beim Gas geben. Und das Pfeifen/Piepen ist ja auch schon in Zündstellung 1 da, sprich wenn der Motor noch aus ist.

Was meinst du mit Cinch dazwischen stecken?

Was mir gerade noch einfällt, ich habe beim Zusammenbau einmal, etwas unvorsichtig die Cinch Stecker an der Endstufe im laufenden Betrieb aus und wieder eingestöpselt, führt das zu Masse Problemen? wenn ja wie wieder neu machen am Radio? Momentan holt sich das Radio noch von der Bord Verkabelung die Masse, sprich ich vermute von der Autobatterie


[Beitrag von Wanya am 16. Apr 2012, 15:48 bearbeitet]
Hias1985
Ist häufiger hier
#8 erstellt: 16. Apr 2012, 19:16
Das cinch hat nix mit der masse zu tun. Hast Du das pfeifen auf allen Augängen am Radio (front und rear) prüf das mal. Mit radio raus aus dem schacht mein ich Du hälst ihn in der Hand die iso stecker gehen natürlich in den Schacht rein nur das cinch steckst Du am radio an und durch fahrgastraum an die stufe stöpsln so weist Du dann ob nicht wirklich das batterie + und das cinch zu nah zusammen liegen. Wenn zb front pfeift und rear nicht dann musst ihn zurückgeben. War bei nem bekannten auch so war auch jvc nur s model weis ich nicht mehr evtl hatten die da einfach n problem mit den vorverstärkerausgängen.
akem
Inventar
#9 erstellt: 08. Mai 2012, 18:10
http://www.hifi-foru...m_id=77&thread=15417

Siehe Beitrag #14 - Du hast das gleiche Problem... wie so viele andere hier auch...

Gruß
Andreas
Suche:
Das könnte Dich auch interessieren:
Leidiges Thema, Fiepen auf den Lautsprechern
Florian. am 09.02.2009  –  Letzte Antwort am 14.02.2009  –  13 Beiträge
Fiepen aus der Box! HILFE!
devile114 am 15.10.2006  –  Letzte Antwort am 18.10.2006  –  14 Beiträge
profirat gefragt!konstantes FIEPEN aus der BOX
devile114 am 19.10.2006  –  Letzte Antwort am 20.10.2006  –  6 Beiträge
Rauschen aus den Lautsprechern
asoelle am 16.09.2004  –  Letzte Antwort am 17.09.2004  –  3 Beiträge
Motorgeräsche aus den Lautsprechern
rainbow_runner am 01.04.2008  –  Letzte Antwort am 02.04.2008  –  2 Beiträge
HU Geräusche aus Lautsprechern
Razing_Reno am 15.03.2012  –  Letzte Antwort am 15.03.2012  –  2 Beiträge
Fiepen (kein lima pfeifen)
Finalshare am 23.04.2017  –  Letzte Antwort am 07.05.2017  –  10 Beiträge
Knacksen,Rauschen und fiepen...wieso?
Eddie87 am 10.11.2005  –  Letzte Antwort am 15.01.2007  –  18 Beiträge
Knattern in den Boxen, Radio Töne aus Lautsprechern
Blackmarket am 22.05.2005  –  Letzte Antwort am 22.05.2005  –  3 Beiträge
Es kommt kein Ton mehr aus den Lautsprechern
sabse1502 am 16.04.2011  –  Letzte Antwort am 17.04.2011  –  7 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.883 ( Heute: 12 )
  • Neuestes MitgliedMeisterLampe82
  • Gesamtzahl an Themen1.389.514
  • Gesamtzahl an Beiträgen18.459.373