Fiepen (kein lima pfeifen)

+A -A
Autor
Beitrag
Finalshare
Neuling
#1 erstellt: 23. Apr 2017, 19:57
Hallo ich bin Kfz-Mechatroniker und hab in mein E36 Cabrio folgende Anlage eingebaut.

JVC KD-BT22
Emphaser ECP25SE-G5 2x 13m mittel und 2 tweeter vorne
befeuert von einer Emphaser EA 2190

dazu einen subwoofer
Pioneer TS-W261S4
ebenfalls mit einer gebrückten Emphaser EA 2190

Hinten sind die Original BMW lautsprecher drin, direkt übers Radio.
und im Kofferraum ein 1 Farrad Cap von Hifonics

Sobald ich Remote anschließe hab ich ein Pfeifen bzw fiepen auf dem front System. egal ob Motor an oder aus egal auf welcher Lautstärke. wenn man normal Musik hört wird es übertönt aber es ist trotzdem immer da. Strom und Chinch liegen voneinander getrennt, es wurden Ampire Chinch Kabel benutzt. wenn ich Front chinch am Radio abstecke wird das fiepen lauter. ich hol demnächst extra chinch Kabel und leg die zum Test einfach quer ins auto aber hat bis dahin irgendwer noch ne Idee?

es wurde schon extra Masse ans Radio gelegt und die original Lautsprecher abgeklemmt
Car-Hifi
Inventar
#2 erstellt: 23. Apr 2017, 20:43
Tach auch und herzlich willkommen im Forum,

nimm Dir mal ein Multimeter und miss den Widerstand zwischen der Masse am Stromanschluss und der an der Cinchbuchse (Wenn sonst alle Kabel abgeklemmt sind). Besteht eine direkte Verbindung?

Miss mal den Widerstand zwischen Masse der Cinchbuchsen am Radio und dem Gehäuse des Radios.

Hast Du die Cinch-Leitungen richtig herum eingezogen? Die sind mit Pfeilen beschriftet. Die Pfeile sollen vom Radio zum Verstärker zeigen.

Der einzig sinnvolle Platz, um Cinchkabel beim BMW E36 zu verlegen ist durch die Mittelkonsole. Liegen die Kabel dort?

Wo hast Du die Massen der Verstärker angeschlossen?

Tritt das Fiepen wirklich nur dann auf, wenn die Verstärker an sind?
Finalshare
Neuling
#3 erstellt: 23. Apr 2017, 20:51
ok werde ich morgen mal messen, hm pfeile hab ich auf den Chinch kabeln keine gesehen. die Chinch kabel liegen im Kabeltunnel der Fahrerseite, , Masse wurde von der Gurt-Schraube unter der Rücksitzbank genommen

und ja, sobald ich remote abziehe ist das fiepen weg. es kommt auch nur aus den vorderen Lautsprechern


[Beitrag von Finalshare am 23. Apr 2017, 21:00 bearbeitet]
Car-Hifi
Inventar
#4 erstellt: 23. Apr 2017, 21:20
In den Seitenschwellern liegen beim E36 jede Menge Kabel mit getakteten Spannungen und Kabel, die hohe Ströme leiten. Dort muss jedes Kabel stören.

Als Mechatroniker solltest Du doch eine bessere Schraube als Masse finden können, als Ausgerechnet eine Gurtschlossschraube?! Was sagen Deine Ausbilder dazu? Und die Frage meine ich ernst. Ich würde mich freuen, wenn Du Deine Ausbilder für Elektrik/Elektronik dazu befragen würdest.
Finalshare
Neuling
#5 erstellt: 24. Apr 2017, 05:24
Werde die kabel demnächst in Mittel tunnel legen hast recht. Ich bin seit 4 Jahren Geselle und unser electro Meister hat mir auch zu dieser schraube geraten. Ich sollte nur eine längere nehmen auf 10er Festigkeit achten und sie mit dem vorgeschriebenen Drehmoment anziehen. ( nicht direkt das Schloss sondern das Ende andem der Gurt fest ist. Danke für den Tipp.
Car-Hifi
Inventar
#6 erstellt: 24. Apr 2017, 17:57
Ja, so einen Meister kenne ich auch - Meistertitel vor 20 Jahren gemacht, da gab es noch keinen CAN-Bus, keine Computerdiagnose, 50A-Lichtamschinen und 90Ah-Batterien. Der verzinnt auch Kabelenden, bevor er sie in Schraublemmen befestigt. Aber Weiterbildung auf moderne Technik? "Brauche ich nicht, habe ich schon immer so gemacht!"
Finalshare
Neuling
#7 erstellt: 25. Apr 2017, 08:30
was ist denn das Problem an der Gurt Schraube, solang es wieder richtig befestigt wirds? (und sowieso hinten nie jemand mitfährt)
Car-Hifi
Inventar
#8 erstellt: 25. Apr 2017, 20:11
Zum einen ist das ein Sicherheitsbauteil, da besteht man nicht irgendwas völlig fremdes dran.

Zum anderen ist dieser Punkt durch den Fahrzeughersteller nicht auf das Leiten von Strömen optimiert.

Zudem ist der Aufwand, diese Schraubverbindung so sauber zu machen, dass der Strom mit möglichst geringem Widerstand fließen kann, so groß, dass man auch gleich eine richtige Massestelle benutzen kann. (Das Gewinde im Blech wird fast immer mit lackiert, nicht selten werden die Schrauben mit Sicherungslack versehen, die Grundfläche ist nicht immer eben, die Teile, die befestigt werden sind oft lackiert… all das müsste man bis auf blanke Blech von Lack befreien und begradigen.)

Oder mal anders herum gefragt: hast Du schon je ein Auto mit originaler Verkabelung an diesem Punkt gesehen? Hast Du als Mechatroniker schon jemals eine originale Einbauanleitung für Nachrüstzubehör gesehen, in der ein Anschluss der Masse an Teile des Gurtes oder anderer sicherheitsrelevanter Bauteile angewiesen wurde?
Finalshare
Neuling
#9 erstellt: 07. Mai 2017, 08:52
Problem gelöst. Es war irgend ein harzig klebriger Dreck im chinch Stecker. S
Reinigung des Steckers hat alle Nebengeräusche entfernt. Anscheinend kann man doch Fahrer seitig chinch verlegen, wenn man gute kabel benutzt, würde es aber nicht riskieren
Car-Hifi
Inventar
#10 erstellt: 07. Mai 2017, 09:00
Sehr gut. Viel Spaß beim Musik hören.

Und danke für die Rückmeldung.
Suche:
Das könnte Dich auch interessieren:
brummen fiepen, lima-pfeifen..
dr1fter am 10.04.2005  –  Letzte Antwort am 14.04.2009  –  21 Beiträge
Pfeifproblem (kein Lima-Pfeifen)
El_Mero-Mero am 07.02.2006  –  Letzte Antwort am 10.02.2006  –  4 Beiträge
pfeifen aber nicht lima
grandy am 18.06.2006  –  Letzte Antwort am 19.06.2006  –  5 Beiträge
LiMa-Pfeifen und Stromausfall
Raiker am 07.09.2006  –  Letzte Antwort am 07.09.2006  –  2 Beiträge
ist das lima "pfeifen"/burmmen?
itchy2 am 03.03.2008  –  Letzte Antwort am 09.03.2008  –  7 Beiträge
LIMA-Pfeifen
Maddili am 12.07.2004  –  Letzte Antwort am 13.07.2004  –  4 Beiträge
lima pfeifen
internetonkel am 04.09.2004  –  Letzte Antwort am 04.09.2004  –  2 Beiträge
lima pfeifen
HerriSan am 12.09.2004  –  Letzte Antwort am 15.09.2004  –  17 Beiträge
LIMA Pfeifen
Martin2511 am 16.03.2005  –  Letzte Antwort am 16.03.2005  –  4 Beiträge
Lima Pfeifen
oliverkorner am 24.04.2006  –  Letzte Antwort am 24.04.2006  –  8 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 32 )
  • Neuestes MitgliedBörzörk
  • Gesamtzahl an Themen1.389.745
  • Gesamtzahl an Beiträgen18.463.797

Hersteller in diesem Thread Widget schließen