Audison 1.400LRx doch zu klein für den JL 12W3V3?

+A -A
Autor
Beitrag
BECKS-MACHT
Stammgast
#1 erstellt: 27. Nov 2007, 18:11
Moin und so,

also ich habe das Problem das die Endstufe nach 15min Volldampf ausgeht.

Storm is genug da (2 Optima YT4,2)

Masse is auch gut.

Der Woofer is die 4 ohm Version.

Wer hatte die Kombi mal? Oder wer kann sich vorstellebn was da los is? Ich weiß nicht mehr weiter!

MfG Dennis
pimpmysound
Inventar
#2 erstellt: 27. Nov 2007, 18:21
Was heißt, "die geht aus"?

Schaltet die in den Protect Modus? Ist die in dem Moment sehr heiß?
BECKS-MACHT
Stammgast
#3 erstellt: 27. Nov 2007, 18:27
Ja, die wird heiß und schaltet ab, ob die jetzt auf protekt oder nicht, weiß ich nicht.

Nach 10min pause geht alles wieder
Simon
Inventar
#4 erstellt: 27. Nov 2007, 19:11
Hi!

Naja, die 2 Ohm Version wäre wohl passender, aber das sollte außer dem Maximalpegel nichts ausmachen.

In welchem Gehäuse steckt der JL denn?
Und welches Auto fährst du?

und freundlich grüßt
der Simon
sisqo80
Inventar
#5 erstellt: 27. Nov 2007, 19:50
Wo hast die denn verbaut? Kann sich dort evtl. die wärme stauen und nicht raus?

LG
BECKS-MACHT
Stammgast
#6 erstellt: 27. Nov 2007, 20:33

Simon1986 schrieb:
Hi!

Naja, die 2 Ohm Version wäre wohl passender, aber das sollte außer dem Maximalpegel nichts ausmachen.

In welchem Gehäuse steckt der JL denn?
Und welches Auto fährst du?


Naja, die 2 Ohmer sollen ja nicht so klingen.

Gehäuse is ne 38 L GG.

Fahrzeug is nen Opel Vectra B Caravan.

Aso, verbaut is die Enstufe unterm doppelten Boden.

Siehe Bild:



sisqo80
Inventar
#7 erstellt: 27. Nov 2007, 20:47

BECKS-MACHT schrieb:

Aso, verbaut is die Enstufe unterm doppelten Boden.



Und da ist dein Problem!!!

Hitzestau! und dann schaltet die Amp thermisch ab.

Also solltest dir mal gedanken über Lüfter machen oder über der Amp ein stabiles Gitter einfräsen und dann mit Teppich beziehen!

LG
Clarion_Power
Inventar
#8 erstellt: 27. Nov 2007, 20:54
Mhm, das hab ich noch net geschafft^^

Liegt das an der Stufe dass die so schnell warm wird? Und auch noch an 4 Ohm? Das ist doch en Monoblock, der sollte das doch locker ab können, vorallem bei 0 Grad draußen.
Simon
Inventar
#9 erstellt: 27. Nov 2007, 21:01
Hi!

BECKS-MACHT schrieb:
Naja, die 2 Ohmer sollen ja nicht so klingen.

Klanglich gibt es absolut keinen Unterschied zu den 4 oder 8 Ohm Varianten.

Eine Stufe klingt an 4 Ohm meist besser als an 2 Ohm.
Da die Audison aber wirklich viel Kontrolle hat, spielt sie an 2 Ohm immer noch äußerst sauber.

Als Ferndiagnose würde ich entweder auf Hitzestau (wie alle anderen) tippen, oder auf die Stromversorgung.
Selbst wenn du Zusatzbatterien verbaut hast, kann eine Verbidung irgendwo schlecht gecrimt sein.
Nimm doch mal ein Multimeter zur Hand und miss die Spannung an der Stufe, wenn sie abschaltet.

und freundlich grüßt
der Simon


[Beitrag von Simon am 28. Nov 2007, 10:09 bearbeitet]
pimpmysound
Inventar
#10 erstellt: 27. Nov 2007, 21:44
Gute Idee, miss das bitte mal nach.

Gerade bei den LRX ist der Kühlkörper ja nicht sooo überdimensioniert, sodaß die Kühlung auch das Problem sein könnte.
BECKS-MACHT
Stammgast
#11 erstellt: 28. Nov 2007, 10:17
Hmmm, irgendwie hab ich das mit der Hitze geahnt.
Aber das is ja noch das kleinste Problem das kann man günstig beheben.

Am Strom liegt es bestimmt nicht, da bin ich Perfektionist

Aber nach messen kann ich ja trotzdem

MfG Dennis
Suche:
Das könnte Dich auch interessieren:
Amp zu "klein" ( Dämpfungsfaktor)
JL-_Audio_Freak am 05.11.2004  –  Letzte Antwort am 08.11.2004  –  22 Beiträge
Gain bei Audison LRX2.500
dobsi am 01.09.2006  –  Letzte Antwort am 06.09.2006  –  9 Beiträge
Subwoofer Volumenregler für Audison LRx 4.1k
racethepace am 13.01.2009  –  Letzte Antwort am 17.08.2009  –  4 Beiträge
audison einstellen
tom997 am 23.06.2006  –  Letzte Antwort am 24.06.2006  –  6 Beiträge
Audison Bit Ten Auto Sense?
checko54 am 03.06.2013  –  Letzte Antwort am 04.06.2013  –  3 Beiträge
Lichtmaschiene zu klein?
soeaen am 31.03.2005  –  Letzte Antwort am 03.04.2005  –  5 Beiträge
audiobank anschlussterminals zu klein
lxr am 21.12.2004  –  Letzte Antwort am 27.12.2004  –  17 Beiträge
12v Einspeisung zu klein
MegaN am 02.11.2004  –  Letzte Antwort am 03.11.2004  –  4 Beiträge
JL Audio Subwoofer? welcher?
puntopower94 am 06.02.2013  –  Letzte Antwort am 13.03.2013  –  10 Beiträge
Audison SRx4 "1 Ohm stabil"?
ls_brb am 28.06.2006  –  Letzte Antwort am 28.06.2006  –  3 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.448 ( Heute: 18 )
  • Neuestes Mitgliedpersaelli
  • Gesamtzahl an Themen1.389.107
  • Gesamtzahl an Beiträgen18.452.144