Problem mit dem Alpine CDA 9886R radio

+A -A
Autor
Beitrag
michi0206
Neuling
#1 erstellt: 18. Jul 2008, 10:34
Hallo

Und zwar ich hab ein Problem mit diesem Radio, Klang und alles ist super. Allerdings ist es ab und zu so, wenn ich z.B. die 1 drücke um einen anderen Radiosender zu wählen, dann geht das ganze Radio aus bzw wird dunkel. Es läuft zwar weiterhin die Musik aber alles ist schwarz. Nach 1 - 2 Sekunden geht die Anzeige wieder an und alles scheint wieder normal zu funktionieren . Wenn ich dann nochmals versuche umzuschalten kann es wieder passieren dass alles schwarz wird. Das ganze Spiel geht dann ein paar mal und dannach ist allerdings wieder alles okay. Dann lässt es sich auch wieder normal bedienen, d.h. ich kann alles machen ohne dass es ausgeht. Bedien ich es dann wieder für ein paar Minuten nicht, dann passiert es wieder ab und zu.
Und das geht ziemlich auf die nerven immer 2 -3 mal drücken zu müssen damit man etwas umstellen kann.
Deshalb meine Frage, habt ihr das gleiche Problem schonmal gehabt? Oder weiß einer von euch eine Lösung wie ich das beheben kann?
Kann es möglich sein, dass das Radio selbst defekt ist?
Hoffe einer von euch kann mir dabei weiterhelfen. Danke schonmal

Zur Austattung
Neuwagen : BMW 118d im März gekauft. Also die Batterie müsste eigentlich im top Zustand sein.
Headunit: Alpine CDA 9886R
Lautsprecher von Hifonics und MBquart
Endstufen von Sony exlpöd 600
und sub Hifonics 500 rms

Mfg Michi


[Beitrag von michi0206 am 18. Jul 2008, 10:38 bearbeitet]
SOUNDGARAGE
Stammgast
#2 erstellt: 18. Jul 2008, 11:02
Hmm,hört sich schon nach defekt an
Man konnte am 9855 z.B das Display "ausschalten"da ist es aber so das es schwarz wird wenn man nix macht und wenn man es wieder berührt gehts Display wieder an.Also andersrum wie bei dir.

Ist es nur wenn du auf 1 drückst oder wenn du das Bedienteil berührst,also wenn du irgenwo aufs Display drückst was passiert dann?

Grüße
michi0206
Neuling
#3 erstellt: 18. Jul 2008, 11:45
Meinst echt dass das Radio defekt ist?
Weil was mich dann verwundern würde, dass es ab und zu mal geht und dann wiederum nicht.
Also meiner Meinung nach würde ich einen defekt ausschließen.

Nein nicht nur bei der 1 sondern auf allen Bedienteilen die ich dann betätige "spinnt" es, bzw. geht es aus.

Gruß Michi
Likos1984
Inventar
#4 erstellt: 18. Jul 2008, 13:23
ruf doch mal bei alpine direkt an. hört sich nach nem softwarefehler an,kann es aber nicht 100% sagen!
michi0206
Neuling
#5 erstellt: 20. Jul 2008, 20:42
Also lag wohl oder übel an der Software.

Habe jetzt einen Reset durchgeführt und seither geht das Radio wieder ohne aussetzer.

Danke für eure Hilfe
Gruß Michi
blackpower
Ist häufiger hier
#6 erstellt: 13. Sep 2008, 13:34
Habe das selbe Problem. Die Sprache lässt sich auch nicht ändern. Kann zwar die eine andere Sprache auswählen, aber er akzeptiert sie mir nicht!

Wo befindet sich der Reset-Knopf? Habe die Bedienanleitung verlegt.
Suche:
Das könnte Dich auch interessieren:
Alpine CDA-9886R kaputt?
Gherd am 17.03.2012  –  Letzte Antwort am 19.03.2012  –  19 Beiträge
Alpine CDA 9886R + USB Unit. help ;-)
lisztiger am 17.06.2009  –  Letzte Antwort am 17.06.2009  –  3 Beiträge
Sicherung fliegt wenn Radio angeschlossen. Alpine 9886R
X-mo am 23.07.2011  –  Letzte Antwort am 03.08.2011  –  20 Beiträge
Alpine CDA 117Ri: Problem mit Iphone 3GS
Flasher.vist am 15.07.2010  –  Letzte Antwort am 06.01.2011  –  7 Beiträge
Alpine CDA 7893 "interrupt"-Problem
pillendreher am 09.09.2007  –  Letzte Antwort am 13.09.2007  –  4 Beiträge
Alpine CDA-9833 & Aktivbetrieb
fckw22 am 13.10.2004  –  Letzte Antwort am 14.10.2004  –  5 Beiträge
Alpine cda 9812rb
blue_vw am 13.10.2005  –  Letzte Antwort am 30.11.2005  –  12 Beiträge
Lautstärkeeinstellung Alpine CDA-117ri
Hallgestirn am 05.08.2012  –  Letzte Antwort am 05.08.2012  –  8 Beiträge
Alpine CDA 9812RR
Jaykob am 19.10.2004  –  Letzte Antwort am 19.10.2004  –  3 Beiträge
Probleme mit Alpine CDA 9855
USA-Alex am 26.11.2005  –  Letzte Antwort am 28.11.2005  –  18 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 7 )
  • Neuestes Mitgliedxashoutipa
  • Gesamtzahl an Themen1.389.979
  • Gesamtzahl an Beiträgen18.467.576

Hersteller in diesem Thread Widget schließen