Radio speichert nicht-und geht auch nicht mehr

+A -A
Autor
Beitrag
paddi1980
Neuling
#1 erstellt: 03. Jan 2009, 16:30
Hallo zusammen,

bin absoluter Neuanfänger in dem Bereich.

Habe folgendes Problem:
habe mein CD Autoradio in meinen Fiat Bravo eingebaut.
Anschlüsse usw war alles da und hat auch funktioniert.
Problem war: ging nur mit Zündung und beim erneuten anmachen hat es mir keine Sender mehr abgespeichert gehabt und musste das Radio jedes mal manuell anmachen,da es auf Standby geschaltet war automatisch.

Habe dann versucht einfach rotes und gelbes Kabel vom Radio zu tauschen (einfach aus dem schwarzen Stecker rausgezogen).
---vom Stecker zwischen Radio und Auto (Adapter)
Nun geht es gar nicht mehr und selbst wenn ich es im ursprünglichen Zustand stecke, geht es auch nicht.

(hab ein Bild hochgeladen,wo ich den Stecker halte bei dem ich die Kabel getauscht hab.)



Was jetzt?
Radio: Kenwood KDC-W3041 A
Vielen lieben Dank im Vorraus
mtothex
Inventar
#2 erstellt: 03. Jan 2009, 16:34
also vor deiner umtauschaktion hätte ich gesagt...
zündplus und dauerplus tauschen...

aber nachdem gar nichts mehr geht.... hmm??
schau mal ob sich ne sicherung verabschiedet hat.
entweder am radio bzw im sicherungskasten

mfg markus


[Beitrag von mtothex am 03. Jan 2009, 16:35 bearbeitet]
paddi1980
Neuling
#3 erstellt: 03. Jan 2009, 16:36
Hallo,

das ist doch gelb und rot oder ?.Wollte ich ja auch machen eigentlich.

Also eine CD raus und rein tun geht, aber das Display zeigt nix an.Strom scheint ja dann drauf zu sein...

bin echt ratlos.

Grüsse
ElKaputo
Ist häufiger hier
#4 erstellt: 04. Jan 2009, 00:06
moin,

dann hasse dir im radio was gegrillt ...hatte nen kollege auch falsch dran gemacht und dann hatts cds angenommen und ausgespuckt aba mehr auch nich.

wenne noch garantie drauf has ab dahin guggn obse das wieder feddich machen, wenn nich dann ma schaun obse nich ein kennse der ein kennt der weiss wie man sowas repariert.

ansonsten kannse nur die wirtschaft ankurbeln und nen neues holen würd ich jetzt mal sagen .

mfg
kaputo
mtothex
Inventar
#5 erstellt: 04. Jan 2009, 12:16
wo kommst du den her?
vieleicht wohnt ja ein erfahrener user ganz in deiner nähe und kann nach dem rechten schauen..


nur cd annahme hört sich nach nur dauerplus an... aber kein zündplus...

mfg markus


[Beitrag von mtothex am 04. Jan 2009, 12:17 bearbeitet]
paddi1980
Neuling
#6 erstellt: 04. Jan 2009, 12:22
@mtothex: danke für die info, hab nun mal den Schaltplan genauer angeschaut und durch deinen wink ist es mir aufgefallen, ein kabel war auf dem falschen Steckplatz

aber nun möchte ich die kabel tauschen.am roten und gelben ist jeweils so ein plastikteil in der mitte, muss ich die einfach austauschen (sprich gelb in rot und rot in gelb?)

Grüsse
mtothex
Inventar
#7 erstellt: 04. Jan 2009, 13:18
wenn du mit plastikteil den tansparent ummantelten steckverbinder meinst... ja

du solltest nur nicht zündplus vom auto auf dauerplus vom auto geben...

bzw wenn du dir unsicher bist..,mach ein foto und poste es

mfg markus


[Beitrag von mtothex am 04. Jan 2009, 13:18 bearbeitet]
paddi1980
Neuling
#8 erstellt: 04. Jan 2009, 13:29
Hi,

danke für die Hilfe.

Habe nun einfach die zwei Kabel direkt am Iso-Stecker selbest getauscht.

Radio geht zwar nur mit Zündung an (Warum?)
aber bleibt alles gespeichert

Grüsse
ElKaputo
Ist häufiger hier
#9 erstellt: 04. Jan 2009, 13:36
moin,

das is ansich "normal" dasset radio nur mit zündung angeht, läufse nich gefahr es zu vergessen und das saugt dir dann die batt leer, gut is dasset alles speichert, dann is da auf jeden fall dauerplus richtig drinne.

kanns noch nen bissel rumprobieren und dauerplus auch auf zündungsplus legen dann ist das radio ständig an, je nachdem obse das wills.

mfg
kaputo
Suche:
Das könnte Dich auch interessieren:
Radio speichert die Einstellungen nicht.
BuRNHeLL am 13.09.2006  –  Letzte Antwort am 15.09.2006  –  5 Beiträge
Radio speichert sender nicht
Olli81 am 18.11.2004  –  Letzte Antwort am 25.11.2004  –  4 Beiträge
Radio geht nicht mehr
BigFoot49 am 17.08.2006  –  Letzte Antwort am 17.08.2006  –  4 Beiträge
radio geht niCht mehr!
n3w_ErA am 21.08.2007  –  Letzte Antwort am 21.08.2007  –  4 Beiträge
Radio geht nicht mehr!
xxxkoolsavasxxx am 26.07.2005  –  Letzte Antwort am 26.07.2005  –  6 Beiträge
Autoradio JVC speichert Einstellungen nicht!
Graf-von-Krolock am 13.08.2005  –  Letzte Antwort am 15.08.2005  –  3 Beiträge
Kenwood Radio geht nicht mehr
Kanister92 am 23.12.2010  –  Letzte Antwort am 25.12.2010  –  2 Beiträge
radio geht nicht mehr an
helacopter am 19.06.2003  –  Letzte Antwort am 10.07.2003  –  10 Beiträge
Problem: Radio speichert Einstellungen/Sender nicht
Gambit am 10.11.2004  –  Letzte Antwort am 03.10.2013  –  29 Beiträge
DVD Player speichert letzte Position nicht
M|ch| am 02.05.2005  –  Letzte Antwort am 05.05.2005  –  4 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 50 )
  • Neuestes MitgliedErna87
  • Gesamtzahl an Themen1.390.028
  • Gesamtzahl an Beiträgen18.468.431