Endstufe auf Protect Hifonics Son of Europa 4-Kanal

+A -A
Autor
Beitrag
Dome69
Neuling
#1 erstellt: 17. Jan 2009, 18:05
Hallo zusammen!

Mir ist letztens die Sicherung vom Zigarettenanzünder kaputt gegangen und seitdem steht das Licht meiner Son of Europa 4-Kanal Endstufe von Hifonics auf Protect. Sicherung hab ich ne neue reingemacht, aber das Licht is immernoch auf Protect. Hab auch ma alle Kabel abgemacht und wieder ran aber ohne Erfolg...Die Sicherung vom Amp is auch in Ordnung. Kann mir da jmd weiterhelfen?
Rübelzahl
Inventar
#2 erstellt: 18. Jan 2009, 00:38
Kommt denn noch ein Ton raus aus deiner AMP oder macht die gar nichts mehr?
mfg jörg
Dome69
Neuling
#3 erstellt: 18. Jan 2009, 18:16
bevor ich die sicherung ausgetausch habe hat gar kein licht mehr am amp geleuchtet.. jetzt leuchtet mit der neuen sicherung protect wieder. also aus den boxen die am amp hängen kommt jedenfalls nix mehr raus
gruß Dominic
gisewhcs
Stammgast
#4 erstellt: 21. Jan 2009, 19:50
Momentchen mal...
Du hast nicht ne Endstufe mit an deinen Zigarettenanzünder geklemmt, oder???
Ich hoffe jetzt mal, das du dir von dem ne Zündung zum einschalten gemopst hast!
Falls das so sein sollte, überprüf mal die Hauptsicherung in der Zuleitung zur Endstufe!
Viele Endstufen gehen nämlich auf Protect, wenn nur Masse und Remote angeschlossen ist und denen die +12V fehlen!
Suche:
Das könnte Dich auch interessieren:
Hifonics Son Of Europa anschliessen
andy468 am 03.08.2005  –  Letzte Antwort am 05.08.2005  –  4 Beiträge
Welche Boxen für Hifonics Son of europa
aesto am 19.02.2010  –  Letzte Antwort am 19.02.2010  –  19 Beiträge
Hifonics Son of Aphrodite
el-barto am 05.02.2005  –  Letzte Antwort am 20.02.2005  –  4 Beiträge
5-Kanal Hifonics Son of Aphrodite auf 1 ohm?
Focal-Stefan am 06.06.2006  –  Letzte Antwort am 08.06.2006  –  6 Beiträge
Protectlampe glimmt
nebulahfrost am 14.04.2006  –  Letzte Antwort am 14.04.2006  –  2 Beiträge
Hifonics Z6400 schaltet auf protect
Alex_tm am 11.07.2005  –  Letzte Antwort am 16.07.2005  –  20 Beiträge
Protect
donki am 24.08.2005  –  Letzte Antwort am 26.08.2005  –  8 Beiträge
Endstufe geht immer auf Protect
JürgenK1993 am 22.02.2013  –  Letzte Antwort am 23.02.2013  –  4 Beiträge
Endstufe Protect
quattro1 am 24.08.2008  –  Letzte Antwort am 31.08.2008  –  17 Beiträge
Welches Powercap für "Son of Olympus 4K 500W"
323Protege am 07.03.2006  –  Letzte Antwort am 08.03.2006  –  2 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.726 ( Heute: 47 )
  • Neuestes Mitgliedblanco13
  • Gesamtzahl an Themen1.412.461
  • Gesamtzahl an Beiträgen18.889.837

Hersteller in diesem Thread Widget schließen