Kenwood KDC 7531 Problem

+A -A
Autor
Beitrag
Itchy007
Schaut ab und zu mal vorbei
#1 erstellt: 25. Feb 2009, 10:38
Habe ein ziemliches Problem mit meinem Radio...

Es ist heute auf der Fahrt zur Arbeit einfach ausgegangen!
Bei ziemlich hohen Pegel(28 von ca. 35) hat sich erst der normale Verstärkerausgang abgeschaltet und kurz drauf auch der Subausgang. Der CD-Auswurf und Einzug funktioniert noch, aber ansonsten gibt es nichts mehr von sich.

Hat jemand eine Idee wo das Problem liegt?
Suche:
Das könnte Dich auch interessieren:
Kenwood KDC- BT60 - Schutzschaltung?
sirsyco am 01.03.2011  –  Letzte Antwort am 07.03.2011  –  9 Beiträge
Kenwood KDC-W7041U "reading" Problem
Ritter_Sport am 06.02.2009  –  Letzte Antwort am 27.01.2012  –  4 Beiträge
Kenwood KDC-5090B spinnt
Phill_Restorat am 26.01.2005  –  Letzte Antwort am 03.09.2005  –  2 Beiträge
hilfe! kenwood KDC-W4737U
bigdeni1987 am 21.11.2007  –  Letzte Antwort am 21.11.2007  –  2 Beiträge
Kenwood KDC-BT92SD Vollaktiv?
Kenoneer am 24.01.2013  –  Letzte Antwort am 24.01.2013  –  5 Beiträge
Kenwood KDC-W534UA hilfe!
andruhacs am 26.11.2008  –  Letzte Antwort am 26.11.2008  –  3 Beiträge
Kenwood KDC-M6024
Firefox am 19.09.2003  –  Letzte Antwort am 20.09.2003  –  3 Beiträge
Kenwood KDC-7024 ??????
Bantley am 12.10.2003  –  Letzte Antwort am 12.10.2003  –  2 Beiträge
KENWOOD KDC-PSW 9524
aRMoPHeLEs am 03.01.2004  –  Letzte Antwort am 04.01.2004  –  2 Beiträge
Kenwood KDC-W7531 brückbar?
wilex am 11.04.2005  –  Letzte Antwort am 11.04.2005  –  2 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.752 ( Heute: 8 )
  • Neuestes MitgliedBasilKarlo
  • Gesamtzahl an Themen1.406.829
  • Gesamtzahl an Beiträgen18.793.068