Lima pfeifen aber nicht durch die HiFi Lautsprecher ! Warum?

+A -A
Autor
Beitrag
->e<-
Stammgast
#1 erstellt: 16. Jan 2011, 23:58
Hallo zusammen.

Ich fahre einen BMW e90 Baujahr 2006.

Verbaut ist folgendes:

Hertz Space 6 Hochtöner
Hertz HL 70 Mitteltöner
Earthquake SWS 8 als Tiefmitteltöner
Hertz HX 300 als Subwoofer.

Audison LRX 4.300 für das FS
Audison LRX 2.500 für den Sub.


Prozessor ist ein Audison Bit One.

Folgenes wurde aufgrund des Einbaus verändert.

In jede Türe wurden zwei LS Kabel neu verlegt für HT/MT.

Das Kabel das vom Radio in die vorderen Türen geht wurde durchtrennt, verlängert/verlötet und in den Kofferraum als Zuleitung für den Bit One gelegt. (hat einen High/ Low an Bord)

Das Kabel das zu den Subs geht wurde auch in den Kofferraum gelegt (was aber im Nachhinein doch nicht benutzt wurde)

Alle Kabel wurden auf der fahrerseite unter der Verkleidung gelegt ( plus Kabel liegt auf der anderen Seite)

Die original Batterie sitzt ja im Kofferraum.

Die plus und minus Kabel der Stufen wurden direkt von der Batterie abgenommen.

leider habe ich nun ein nerviges Lima Pfeifen. Also Drehzahl abhängiges Pfeifen.

Das merkwürdige ist aber dass das Pfeifen nicht aus den Lautsprechern kommt!

Bei ausgeschaltetem Bit One, ausgeschalteten Endstufen und abgezogenen Chinch Kabeln ist das pfeifen immer noch vorhanden!

Das pfeifen kommt vorne von der fahrerseite.

ich habe die Verkleidung noch nicht demontiert um die Quelle zu suchen bin mir aber sehr sicher dass es aus dem 'Lautsprecher' kommt aus dem auch töne kommen wenn man z.b. Das Licht an hat und aus dem Auto steigen will, warnmeldungen, man nicht angeschnallt ist etc.

Mir ist auch aufgefallen dass vor dem HiFi Einbau die ganzen warnmeldungen etc. Vor dem HiFi Einbau vom Pegel leiser waren. Man erschrickt regelrecht wenn nun ein warngeräusch ( z.b. Handbremse angezogen) ertönt.

Ich habe aber doch eigentlich rein garnichts an der Elektronik verändert!

habt ihr irgend eine Idee wovon das Problem kommen kann, wie man es beheben kann und vor allem wo man in etwa den Fehler suchen muss?

Vielen dank im vorraus.

Sebastian.
->e<-
Stammgast
#2 erstellt: 17. Jan 2011, 09:13
Guten morgen.

Keiner eine Idee an was es liegen könnte?

Heute is Montag (Auto bastel Tag) und ich würde gerne das Problem versuchen zu lösen sonst muss ich wieder eine Woche warten

Lg
elastic
Stammgast
#3 erstellt: 17. Jan 2011, 17:22
hast du schon versucht, eine andere masse zu wählen? (nicht direkt an batterie minus).
prozessor hat dieselbe masse wie die amps?
akem
Inventar
#4 erstellt: 22. Jan 2011, 20:41
Ich werde aus dem Aufbau nicht ganz schlau: Deiner Beschreibung hatte ich zunächst entnommen, daß Du alle im FZ befindlichen LS abgetrennt und ausgebaut/ersetzt hast. Jetzt kommt aber noch Palimpalim von irgendeinem Lautsprecher, obwohl die gesamte (?) Anlage außer Betrieb ist. Wie soll das gehen? Hast Du nun alle vorher vorhandenen LS getrennt oder nicht?

Gruß
Andreas
Suche:
Das könnte Dich auch interessieren:
Lima Pfeifen
oliverkorner am 24.04.2006  –  Letzte Antwort am 24.04.2006  –  8 Beiträge
lima pfeifen
internetonkel am 04.09.2004  –  Letzte Antwort am 04.09.2004  –  2 Beiträge
Lima Pfeifen
Lemartes am 31.12.2006  –  Letzte Antwort am 09.01.2007  –  17 Beiträge
Was ist Lima-Pfeifen????
Bassboost.85 am 24.06.2005  –  Letzte Antwort am 25.06.2005  –  3 Beiträge
pfeifen aber nicht lima
grandy am 18.06.2006  –  Letzte Antwort am 19.06.2006  –  5 Beiträge
Starkes LiMa Pfeifen :(
Refuse2Lose am 26.02.2006  –  Letzte Antwort am 28.02.2006  –  12 Beiträge
brummen fiepen, lima-pfeifen..
dr1fter am 10.04.2005  –  Letzte Antwort am 14.04.2009  –  21 Beiträge
LiMa - Pfeifen im BMW
MisterBJ am 26.09.2004  –  Letzte Antwort am 27.09.2004  –  2 Beiträge
Lima Pfeifen/Lüftungspfeifen etcc.
phippsi am 28.08.2008  –  Letzte Antwort am 28.08.2008  –  3 Beiträge
Soundstrema P204e Lima pfeifen
geri2000 am 08.08.2007  –  Letzte Antwort am 09.08.2007  –  4 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.776 ( Heute: 25 )
  • Neuestes MitgliedHereuna
  • Gesamtzahl an Themen1.382.414
  • Gesamtzahl an Beiträgen18.331.484

Hersteller in diesem Thread Widget schließen