Radio wird Heiß und Display unleserlich

+A -A
Autor
Beitrag
AEG_4023_Martin_
Neuling
#1 erstellt: 09. Sep 2011, 09:07
Habe dieses Radio mit DVD eingebaut es war neu nun habe ich bemerkt das mein Display während des musik hörens vom usb stick am flackern war und dann wurde es unleserlich dann wieer am flackern und immer wieder ich habe das bedienteil abgenommen und wieder ran gemacht es war sichtlich heiß (mann hätte ich blos eier bei gehabt Spiegelei mmhhhh..)
Nun ging es wieder für einige zeit , hatte meine heizung auf 25 C gestellt der untere luft kanal geht an den Radio vorbei aber das kann nicht der fehler sein ?
Wer hat erfahrungen mit dem Radio oder kann mir hilflich sein bitte pn oder beitrag antworten erwünscht
Vielen Dank
Ach ja ich bin Marti komme aus Hamm Westf. und fahre
einen Honda Accord Tourer 2,2 Diesel , das originale Radio habe ich still gelegt bis auf die anzeige geht nicht mehr , benutzt einen Adapter von HON-K823 Mounting Kit

Endstufe MPX Mono Mac Audio 1500 W max

Ein Subwofer 1 Stück 10" 25 cm Subwoofer mac Audio Mac Absolute 250

Das Radio hat folgende Eigenschaften "


AEG Autoradio mit DVD/USB/Card Reader AR 4023 DVD Display 7,5cm (3 Zoll)

Allgemein

ca. 7,5 cm/3“ Autoradio mit DVD, ESP (Electronic Schock
Protection), abnehmbares Bedienteil, ca. 7,6 cm/3” TFTMonitor,
16:9 Display, USB-Port, Card-Slot, Vollfunktions-
Fernbedienung, DIN Einbaumaß, inkl. Fernbedienung ISONorm-
Stecker

DVD/CD

autom. DVD/CD-Einzug (Slot in), CD/CD-R/CDRW/
MP3/DVD, MP3-kompatibel, Titelsuchlauf, Titelsprung,
Titelanspielfunktion, Wiederholungsfunktion,
Zufallswiedergabe, Play, Pause, ESP (Electronic Shock
Protection)

Radio

2 Band PLL-Stereo Tuner (UKW/MW) mit RDS, TA, AF,
Senderspeicher, autom. und manuelle Sendereinstellung
n Monitor
ca. 3”/7,6 cm Monitor, 16:9 Display, PAL/NTSC Farb
System, OSD

Verstärker

4 Lautsprecheranschlüsse, 4 x 80 Watt PMPO, Höhen und
Tiefen einstellbar

Anschlüsse

4 Lautsprecher-Anschlüsse, 1 x Subwoofer out, 1 x Video
Out, 1 x Stereo Verstärker Ausgang, 1 x Aux IN, 1 x
Antennenanschluss, USB Port/Card Slot, ISO-Norm-Stecker

Lieferumfang

Fernbedienung

Danke Mfg
Martin
LexusIS300
Inventar
#2 erstellt: 09. Sep 2011, 09:39
Welche Lautsprecher bedient das Radio?

Allgemein sei gesagt - wer billig kauft kauft zweimal...
AEG_4023_Martin_
Neuling
#3 erstellt: 10. Sep 2011, 09:29

LexusIS300 schrieb:
Welche Lautsprecher bedient das Radio?

Allgemein sei gesagt - wer billig kauft kauft zweimal...

Hi
Also ich habe ein Premium Sound im Honda Verbaut also Bose lautsprecher 2 hoch 2 mittel und 2 tief töner + subw.
ich habe das radio direkt mit den bose lautsprecher ohne endstufe angeschlossen , und den subw über ein subw. ausgang am radio zur endstufe ....
Mein Display fehler habe ich soweit behoben es lag tatsächlich an ein 2 gb stick der hatte wohl eine kalt löt stelle und dadurch ein display flackern verursacht ...
Nun das das Radio Heiß wird besonders an der seite wo der vorverstärker ist , mag wohl auch soweit ich beurteilen kann normal sein , aber das bedienteil weiß ich noch nicht zu zu ordnen , mfg
gruß
_juergen_
Inventar
#4 erstellt: 10. Sep 2011, 12:23
War denn vorher eine Bose-Endstufe verbaut?
Meine mich dran erinnern zu können, das Bose in einigen Fahrzeugen sehr niederohmige LS (~1Ohm) verbaut hat, um 'richtige' Endstufen einsparen zu können. Sind dan haltnur Brückenendstufen mit Bordspannungsversorgung drin - ohne Netzteil.
AEG_4023_Martin_
Neuling
#5 erstellt: 12. Sep 2011, 09:03

_juergen_ schrieb:
War denn vorher eine Bose-Endstufe verbaut?
Meine mich dran erinnern zu können, das Bose in einigen Fahrzeugen sehr niederohmige LS (~1Ohm) verbaut hat, um 'richtige' Endstufen einsparen zu können. Sind dan haltnur Brückenendstufen mit Bordspannungsversorgung drin - ohne Netzteil.


Problem Geklärt "!Es war ein problem vom Stick der nicht fürs radio zu gebrauchen war , er nahm zu viel strom und so konnte er nicht laden , die hitze kommt von den vorverstärker und lässt sich durch kleine lüftungs schlitze an der seite der radio befestigung beseitigen "
mfg
AEG_4023_Martin_
Neuling
#6 erstellt: 14. Sep 2011, 06:13

AEG_4023_Martin_ schrieb:

_juergen_ schrieb:
War denn vorher eine Bose-Endstufe verbaut?
Meine mich dran erinnern zu können, das Bose in einigen Fahrzeugen sehr niederohmige LS (~1Ohm) verbaut hat, um 'richtige' Endstufen einsparen zu können. Sind dan haltnur Brückenendstufen mit Bordspannungsversorgung drin - ohne Netzteil.


Problem Geklärt "!Es war ein problem vom Stick der nicht fürs radio zu gebrauchen war , er nahm zu viel strom und so konnte er nicht laden , die hitze kommt von den vorverstärker und lässt sich durch kleine lüftungs schlitze an der seite der radio befestigung beseitigen "
mfg



Sorry Problem wieder Aufgetaucht "
Radio An den Verkäufer bezug Garantie eingeschickt , warte auf Reparatur oder Austausch " Erst hatte ich gedacht es sei vorbei aber war nicht wirklich so , als ich musik hörte war plötzlich nach etwa 8-10 minuten wieder das display am flackern und dann ging das radio wieder aus und an ständig , komisch nur als ich mein auto aus gemacht hatte war es wieder ok ?? Bordspannung motor aus 12,5 volt - bei laufenden motor 12,9 - 13,4 volt sobald ich verbraucher an schalte habe ich zwischen 13,8-14,3 volt sind es die spannungs schwankungen vielleicht ??
Naja habe es eingesendet und warte mal ab , vielleicht sind es auch lötstellen die bei temparatur des radios sich lösen ?? k.a
mfg Martin


[Beitrag von AEG_4023_Martin_ am 15. Sep 2011, 07:35 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Radio wird verdammt heiß
matjes18 am 07.08.2004  –  Letzte Antwort am 08.08.2004  –  7 Beiträge
Radio wird hinten heiß
HuaBaer am 25.01.2005  –  Letzte Antwort am 03.02.2005  –  16 Beiträge
radio wird kochend heiß
beier am 28.09.2010  –  Letzte Antwort am 11.10.2010  –  8 Beiträge
amp wird tierisch heiß
Almifahrer am 07.04.2004  –  Letzte Antwort am 10.04.2004  –  14 Beiträge
Wie heiß wir ein Radio?
ketste am 21.03.2005  –  Letzte Antwort am 22.03.2005  –  6 Beiträge
Pioneer Radio wird sehr heiß, keine LS am Radio
xCyer am 26.12.2012  –  Letzte Antwort am 27.12.2012  –  7 Beiträge
Sony CDX-GT23 wird zu heiß irgendwie
Pussywagon am 04.06.2008  –  Letzte Antwort am 06.07.2009  –  6 Beiträge
HILFE, sub wird heiß :-(
a3-driver am 30.04.2005  –  Letzte Antwort am 04.05.2005  –  26 Beiträge
Amp wird heiß!!!
evert am 05.07.2005  –  Letzte Antwort am 05.07.2005  –  7 Beiträge
Verstärker wird Heiß
Masterflo86 am 28.07.2005  –  Letzte Antwort am 29.07.2005  –  9 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 48 )
  • Neuestes Mitgliedsteirerblut
  • Gesamtzahl an Themen1.390.023
  • Gesamtzahl an Beiträgen18.468.347

Hersteller in diesem Thread Widget schließen