amp wird tierisch heiß

+A -A
Autor
Beitrag
Almifahrer
Ist häufiger hier
#1 erstellt: 07. Apr 2004, 20:32
hiho
habe endlich mein jl 12w6v2 am meiner rockford punsch 501s laufen sound is geil nur wird der amp arsch heiß.
er läuft mit 4 ohm und hab ihn aber auf minimum.
hab auch schon die bassanhebung beim radio auf 0
ein freund meinte das liegt an der verkabelung.
hab n 20mm2 geteilt und jeweils n 10mm2 für jede meiner endstufen.
sagt mir mal was ich falsch gemacht hab.
oder is der amp einfach zu gierig.

danke almi
polosoundz
Inventar
#2 erstellt: 07. Apr 2004, 20:45
ein 20er für die beiden Stufen?!!??!? Das ist in der Tat viel zu wenig! PRO Stufe ein 20er, das wär ok! Oder ein 35er für beide!

Und wie denn geteilt? Per Verteiler wies sein soll oder eben einfach gesplittet?
Almifahrer
Ist häufiger hier
#3 erstellt: 07. Apr 2004, 20:49
nene is schon n richtiger verteiler amber meinst das liegt am kabel ja?
dann werd ich mir demnächst noch n 20er legen.
wenn das immer noch nicht hilft was soll ich n dann machen?
polosoundz
Inventar
#4 erstellt: 07. Apr 2004, 20:53
Ne neue Batterie einbauen...
Klangpurist
Inventar
#5 erstellt: 07. Apr 2004, 20:55
oder einfach ne Zusatzbatterie hinten rein, dann nimmst du das 20er als Ladekabel und gehst von der zusatzbatt. mit zwei 20ern zu den Amps


[Beitrag von Klangpurist am 07. Apr 2004, 20:56 bearbeitet]
Almifahrer
Ist häufiger hier
#6 erstellt: 07. Apr 2004, 20:59
ne so meint ich das jetzt nich das kommt eh aber das 20mm2 pro amp bringts ja? meine wegen heiß werden?
Bassalex
Schaut ab und zu mal vorbei
#7 erstellt: 07. Apr 2004, 21:11
Also erstmal solltest du mindestens ein 20er Kabel legen(natürlich Pro Amp).Das gleiche natürlich auch für masse,denn wenn du keine Richtige masse hast wird der Amp auch sehr heiß.

mfg
Alex


www.bassworld.de
Almifahrer
Ist häufiger hier
#8 erstellt: 07. Apr 2004, 21:32
masse war auch b.z.w. is auch getrennt wie stromzufuhr.
stelle das aber bald ab und sag dann nochma bescheid.
pogmoe
Ist häufiger hier
#9 erstellt: 08. Apr 2004, 19:13
20er kabel gehen in die endstufe garnicht rein. max 10er. zumindest bei meiner 501s. wird auch ziemlich heiss.


[Beitrag von pogmoe am 08. Apr 2004, 19:14 bearbeitet]
jack-friday
Stammgast
#10 erstellt: 08. Apr 2004, 20:39
wenns in die endstufe net reingeht... dann musste das kabel verjüngen... oder du holst dir gescheite kabelschuhe...
Blackbird_82
Ist häufiger hier
#11 erstellt: 09. Apr 2004, 22:22
Hi!

Ziehe einfach 35mm2 von vorn und teile es in 20mm2 für die Amps auf. Wenn sie immer noch heiß wird setze noch ein Cap dazwischen und versuche auf keinen fall den Querschnitt selber zu Recht zu schneiden wenn das Kabel nicht passen sollte, sonst bringt dir der größere Querschnitt nichts.

mfg

Alex
polosoundz
Inventar
#12 erstellt: 09. Apr 2004, 22:41

versuche auf keinen fall den Querschnitt selber zu Recht zu schneiden wenn das Kabel nicht passen sollte, sonst bringt dir der größere Querschnitt nichts.

Zum x-ten Mal: VERJÜNGEN IST OK UND BRINGT KEINE NACHTEILE!!!

Wo ist denn das Problem wenn man an der STufe selbst 50er Kabel auf 25er verjüngt??!? Es get doch um die LÄNGE, über die LÄNGE gesehen sollte ein Kabel dick sein, wenn es AN DER STUFE verjüngt wird ist das völlig Latte, oder denkst du dass IN der Stufe auch 50er Kabel liegt? Wohl kaum!

Also nützt das dickste Kabel sehr wohl was, TROTZ verjüngen, denn wie gesagt kommt es auf die STRECKE an und den Innenwiderstand den das Kabel über die Gesamtlänge gesehen hat...
Klangpurist
Inventar
#13 erstellt: 10. Apr 2004, 01:05
Ja, da hat er recht, aber ein wenig hamonischer hättest du es ihm auch beibringen können...
jack-friday
Stammgast
#14 erstellt: 10. Apr 2004, 06:09
man muss ja immer wieder wegen paar spezialisten jammern


[Beitrag von jack-friday am 10. Apr 2004, 06:09 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Amp wird heiß!!!
evert am 05.07.2005  –  Letzte Antwort am 05.07.2005  –  7 Beiträge
Radio wird verdammt heiß
matjes18 am 07.08.2004  –  Letzte Antwort am 08.08.2004  –  7 Beiträge
Radio wird hinten heiß
HuaBaer am 25.01.2005  –  Letzte Antwort am 03.02.2005  –  16 Beiträge
HILFE, sub wird heiß :-(
a3-driver am 30.04.2005  –  Letzte Antwort am 04.05.2005  –  26 Beiträge
Verstärker wird Heiß
Masterflo86 am 28.07.2005  –  Letzte Antwort am 29.07.2005  –  9 Beiträge
Endstufe wird extrem heiß
Ali103 am 08.04.2010  –  Letzte Antwort am 10.04.2010  –  14 Beiträge
radio wird kochend heiß
beier am 28.09.2010  –  Letzte Antwort am 11.10.2010  –  8 Beiträge
Axton C502 wird ziemlich heiß
5Punkt1 am 06.07.2005  –  Letzte Antwort am 07.07.2005  –  6 Beiträge
HPB-1502 wird heiß, HU schaltet ab
space_cadet am 24.10.2006  –  Letzte Antwort am 30.11.2006  –  28 Beiträge
Pioneer DEH-2300RB - Autoradio wird heiß
lloyt am 16.10.2007  –  Letzte Antwort am 17.10.2007  –  6 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 31 )
  • Neuestes Mitgliedraylarry
  • Gesamtzahl an Themen1.383.074
  • Gesamtzahl an Beiträgen18.343.584