TMC-Empfang bei Pioneer AVIC-F320BT

+A -A
Autor
Beitrag
Volbeat
Ist häufiger hier
#1 erstellt: 24. Okt 2011, 12:11
Hallo,

ich besitze das genannte Navigationssystem und habe in meinem Polo 9N Probleme mit dem TMC Empfang. Ich bekomme zwar hier und da mal eine Verkehrsmeldung rein, aber in 90% der Fälle erscheint die Meldung "es liegen keine Meldungen vor".

Es scheint außerdem so zu sein, dass er keinen TMC-Anbieter findet. Er listet zwar immer zwei oder drei Anbieter auf, aber wenn ich die der Reihe nach anwähle kommt kur die Meldung "Feintuning für WDR...." und dann "Anbieter ist derzeit nicht verfügbar".

Das kann doch aber alles irgendwie nicht sein. Wenn ich mit einem unserer Firmenwagen auf selber Strecke unterwegs bin, dann finden die Navis immer haufenweise Meldungen und haben keinerlei Probleme.

Wer hat eine Idee was hier falsch laufen könnte? Stimmt vielleicht mit der Antenne oder der Verkabelung nicht, oder sind die Pioneer-Navis in dieser Hinsicht einfach schlecht?

Dank und Gruß,

Volbeat
Suche:
Das könnte Dich auch interessieren:
Pioneer AVIC-X3BT Prob .
EisBaller am 19.03.2008  –  Letzte Antwort am 21.03.2008  –  4 Beiträge
Pioneer AVIC X 1
tkd am 25.12.2004  –  Letzte Antwort am 25.12.2004  –  8 Beiträge
Pioneer Avic-F860BT
Gelaendekeks am 31.07.2015  –  Letzte Antwort am 01.08.2015  –  2 Beiträge
pioneer Avic x1-r spinnt weiß einer was ? :(
Da_SouL_ am 28.03.2008  –  Letzte Antwort am 01.04.2008  –  5 Beiträge
Pioneer AVH-BT3200 + Navi Avic F220
nerohh am 27.10.2010  –  Letzte Antwort am 27.10.2010  –  4 Beiträge
Pioneer KEH-P7900R - DAB-Empfang wie???
retro76 am 14.08.2005  –  Letzte Antwort am 17.08.2005  –  2 Beiträge
Pioneer AVIC-X1R schaltet nach ca. 5 Sek. einfach aus
Splend am 12.08.2011  –  Letzte Antwort am 18.08.2011  –  3 Beiträge
Radio Empfang -> Prob
Dominik920 am 05.03.2005  –  Letzte Antwort am 05.03.2005  –  5 Beiträge
Schlechter Empfang (pioneer,Golf 3)
boutiqueracer am 13.01.2005  –  Letzte Antwort am 15.01.2005  –  8 Beiträge
Moniceiver AVH-P6400CD mit Navi AVIC-505 verbinden?
Brauherr am 17.03.2006  –  Letzte Antwort am 17.03.2006  –  2 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 44 )
  • Neuestes Mitgliedbannisdale
  • Gesamtzahl an Themen1.389.754
  • Gesamtzahl an Beiträgen18.463.933