Pioneer Problem

+A -A
Autor
Beitrag
Roadrunner_88
Neuling
#1 erstellt: 19. Okt 2008, 01:30
Hallo Leute!

Ich hab folgendes Problem.. Ich hab mir ein neues Auto gekauft und da drinnen ist das Radio namens Pioneer AVIC-X1BT eingebaut.. und zwar seit gestern abend öffnet sich der Display nicht mehr vorrher ist aber alles gelaufen.. ich drücke auf den knopf wo man den Display hochfährt doch nichts tut sich


bitte helft mir bin schon am verzweifeln..


l.g
lombardi1
Inventar
#2 erstellt: 19. Okt 2008, 04:29
Läuft das Radio ?
Sicherung ?

Gruß
Roadrunner_88
Neuling
#3 erstellt: 19. Okt 2008, 10:54
ja das radio läuft .. nur das problem ist das der monitor nicht aufgeht (sprich wenn ich die taste open drücke kommt nur ein signal ton und mehr nicht )

l.g
Calima82
Inventar
#4 erstellt: 19. Okt 2008, 11:13
Begib dich mal auf die Suche nach dem Cenet Kabel. ist ca. 1cm dick und führt direkt zur Blackbox (wird gerne unter dem Handschuhfach verbaut). Dieses Kabel musst du dir mal genauer anschauen. wenn die kontakte minimal verschmutzt sind, kommt es schon zu der Störung die du beschreibst. Wenn das alles nichts hilft, tritt warscheinlich der schlimmste Fall zu - Flexband defekt und das wird richtig teuer !



Mfg Chris
Roadrunner_88
Neuling
#5 erstellt: 19. Okt 2008, 11:46
problem ist ich kenn mich damit nicht aus .. ich hab beim kauf meines auto das radio dazubekommen !



gruß
Calima82
Inventar
#6 erstellt: 19. Okt 2008, 13:03
Naja du wirst bestimmt in der Lage sein, das AVIC auszubauen und dann das Cenet Kabel zu verfolgen bis du an einer Blackbox landest. Beide seiten mal auspusten und wieder reinstecken und gucken ob sich was verbessert !


Mfg Chris
m_ETUS_alem
Ist häufiger hier
#7 erstellt: 19. Okt 2008, 14:08

Calima82 schrieb:
.....Wenn das alles nichts hilft, tritt warscheinlich der schlimmste Fall zu - Flexband defekt und das wird richtig teuer !Mfg Chris


ja, knapp 13,50 Euro

Das der Fehler vom Bus-Kabel kommt ist sehr unwahrscheinlich, denn Du schreibst ja, das der Tastendruck "quitiert" wir.

Frage: Brummt das Gerät nachdem Du die Taste gedrückt hast ?
Antwort Fehlerursachen:
-Panelmechanik verbogen
-Rechter oder linker "Slider " gebrochen und daher veklemmt
-Innerer Posischalter abgebrochen
-Zahnradmechanik der Panelmecha defekt.

Es brummt nichts nach dem Tastendruck:
- Panelmotortreiber defekt
- Sicherung des Panelmotortreibers abgeraucht (SMD)
- Verbindungsstecker der Motoransteuerung "kalt"

Ich tippe aber eher auf Flex oder def. Slider.
Alle Teile sind über Pioneer verfügbar.

Solltest Du Angst vor der Eigenreparatur haben, wende Dich direkt an die Werkstätten von PIO...ruf alle vorher an und frage was die für nen KV verlangen.

Grüße DL
Calima82
Inventar
#8 erstellt: 19. Okt 2008, 14:20
Laut meiner Erfahrung kann es sehr wohl an dem Kabel liegen. Und ICH GING DAVON AUS DAS ER DAS gERÄT IN REPERATUR GIBT ! Und dann ist es wesentlich teurer als 13,50 €.

Aber er soll erstmal das Kabel checken !


Mfg Chris
Roadrunner_88
Neuling
#9 erstellt: 19. Okt 2008, 22:26
naja wenn ich die taste drücke kommt kein geräusch nur wie ein tastenton !

ich trau mich ned irgend was anzufassen .. werd mir einen guten elektriker suchen müssen oder an pioneer wenden !

doch keine ahnung ob ich ein geschäft von pioneer in österreich finde !

kabeln hab ich gechekt alles passt also alles ist an ort und stelle

l.g
Calima82
Inventar
#10 erstellt: 19. Okt 2008, 22:46
geht nicht zwingend um "an ort und Stelle" sondern um Schmutz etc. aber wie gesagt sehr heufig ist es das Flexband. Google mal nach Gast ELektronic bei Frankfurt die machen sowas recht "kostengünstig". Gerät ist maximal 1 Woche weg. Kosten liegen irgendwo bei 100€ denke ich !


Mfg Chris
Suche:
Das könnte Dich auch interessieren:
Bin am Verzweifeln! Hab ne Masseschleife und bekomm sie nicht weg bitte HELFT mir!?
D.O.G am 13.02.2005  –  Letzte Antwort am 20.02.2005  –  21 Beiträge
Pioneer Avic-F860BT
Gelaendekeks am 31.07.2015  –  Letzte Antwort am 01.08.2015  –  2 Beiträge
Problem mit Pioneer DEH-P3630MP
dragooon am 29.06.2004  –  Letzte Antwort am 30.06.2004  –  3 Beiträge
GROßES PROBLEM! (Bitte helft mir.)
headz0t am 05.03.2008  –  Letzte Antwort am 14.03.2008  –  29 Beiträge
Pioneer AVIC-X3BT Prob .
EisBaller am 19.03.2008  –  Letzte Antwort am 21.03.2008  –  4 Beiträge
Bitte helft mir! Störgeräusche!
zebrab am 05.11.2003  –  Letzte Antwort am 05.11.2003  –  2 Beiträge
Probleme mit Display von Pioneer 7700
THE_NOXIER am 20.03.2005  –  Letzte Antwort am 11.02.2006  –  12 Beiträge
Pioneer DEH-8600MP gibt so gut wie keinen Ton mehr von sich, Display funktiioniert aber noch.
Fireday4680 am 22.04.2009  –  Letzte Antwort am 19.05.2009  –  2 Beiträge
Problem mit Pioneer 6700MP
0AHnung am 11.08.2005  –  Letzte Antwort am 29.08.2005  –  8 Beiträge
Problem. Radio.
W4RRi0R am 30.04.2011  –  Letzte Antwort am 30.04.2011  –  4 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 44 )
  • Neuestes Mitgliedautohomer123
  • Gesamtzahl an Themen1.376.796
  • Gesamtzahl an Beiträgen18.223.683