Helix P-DSP an Nano N3

+A -A
Autor
Beitrag
kyanski
Ist häufiger hier
#1 erstellt: 11. Nov 2011, 22:51
Hi

habe ein prob mit meiner anlage.
Ich habe meinen Helix P-DSP an meine Nano N3 stufe verbunden, aber irgendwie habe ich kein ton aus dem Woofer.
In der Software habe ich alles richtig gemacht, da ich Pegel auf dem Subwoofer Kanal sehe. Habe dann mal eine ander stufe geschlossen die für meine Tt´s zuständig ist und da lief es auf dem Kanal. Irgendwie macht die Nano da schwirigkeiten was kann das sein?
Wenn die infos nicht reichen grad sagen. :-)
NixDa84
Inventar
#2 erstellt: 30. Nov 2011, 11:17
Warst schon bei deinem Händler?
Gruß
Chris
Suche:
Das könnte Dich auch interessieren:
Helix E40 + P236 + P 10V - Ist ein Kondensator nötig?
am 25.09.2007  –  Letzte Antwort am 25.09.2007  –  2 Beiträge
Clipping an Helix HXA 400mk2.
zychokinese am 30.12.2006  –  Letzte Antwort am 07.02.2007  –  22 Beiträge
hilfe :P
shakral663 am 28.03.2011  –  Letzte Antwort am 31.03.2011  –  18 Beiträge
Helix HXA 400
paettes am 20.05.2004  –  Letzte Antwort am 25.07.2005  –  6 Beiträge
Helix DPC 1000
Le_Pulsar am 08.08.2007  –  Letzte Antwort am 09.08.2007  –  3 Beiträge
helix cap ladeteil kaputt
internetonkel am 17.01.2005  –  Letzte Antwort am 19.01.2005  –  4 Beiträge
Helix a6 defekt?
eddie__93 am 12.12.2011  –  Letzte Antwort am 21.12.2011  –  24 Beiträge
Headunit mit DSP
M@M! am 30.05.2010  –  Letzte Antwort am 31.05.2010  –  9 Beiträge
macht clarion DSP sinn ?
LeXTul am 13.05.2004  –  Letzte Antwort am 14.05.2004  –  2 Beiträge
Surround ohne DSP!?
Freddy2287 am 03.08.2004  –  Letzte Antwort am 05.08.2004  –  7 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 76 )
  • Neuestes Mitgliedwiderspan88
  • Gesamtzahl an Themen1.390.067
  • Gesamtzahl an Beiträgen18.469.000