Autoradio funktioniert oft nur nach neu anschließen

+A -A
Autor
Beitrag
abbaha
Neuling
#1 erstellt: 19. Jul 2015, 11:26
Hallo,

habe mir vor etwas mehr als einem halben Jahr ein neues Autoradio (JVC KD-DB95BT) in meinem VW Polo 6N eingebaut.
Bis vor etwa zwei Monaten hat auch alles wunderpaar funktioniert.
Habe dann mal aus Langeweile am Zündschloss rumgedrückt (keine Ahnung ob es etwas damit zu tun hat), jedenfalls hat das Autoradio beim nächsten mal starten des Autos nicht mehr eingeschalten.
Habe es dann mal heraus genommen und den ISO-Stecker abgesteckt und wieder angesteckt und es hat wieder funktioniert, zumindest für eine Weile.
Dies ist mir in den letzten zwei Monaten dann immer wieder mal passiert, langsam wird es aber nervig immer wieder das Autoradio herausnehmen, neu anstecken und alles wieder neue einstellen zu müssen.
Die Zeiträume bis es wieder nicht mehr funktioniert sind total unterschiedlich, manchmal beim nächsten mal, manchmal nach zwei Wochen.
Mir kommt es so vor als hängt es damit zusammen in welcher Reihenfolge ich das Auto starte und wieder abstelle, also z.B. ich starte das Auto, schalte das Licht an, fahre, stelle das Auto ab, Schlüssel abziehen, Licht abschalten, so funktioniert das Radio beim nächsten mal starten des Autos meistens noch, wenn ich es aber z.B. abstelle und nicht den Schlüssel abziehe da ich nur kurz stehen bleibe und es dann wieder starte ist es oft so dass es beim nächsten mal wieder nicht mehr einschaltet. Habe aber nichts herausgefunden wie es beim nächsten mal zu 100% wieder funktioniert oder nicht funktioniert, daher könnte mir das alles auch nur so vorkommen.

Hat irgendjemand eine Idee woher dieses komische verhalten kommen könnte bzw. was das Problem ist?
Falls jemand noch Fragen hat bitte fragen.

Schon mal danke im voraus und allen einen schönen Tag noch!
WhiteRabbit1981
Inventar
#2 erstellt: 19. Jul 2015, 17:25
Klingt nach einem Wackelkontakt, oder das Radio ist defekt.

Wenn du das Problem ohne viel Geld auszugeben lösen willst ... Hol dir ein paar meter 1,5mm² Kabel und einen leeren ISO-Strom Stecker sowie eine 10A-KFZ-Sicherung. Sollte alles zusammen im Bereich unter 10€ liegen. Damit schließt du das Radio direkt an den +Pol der Batterie an, oder am Zundüngsplus aus dem Sicherungskasten.
mr.booom
Inventar
#3 erstellt: 19. Jul 2015, 17:31

abbaha (Beitrag #1) schrieb:
in meinem VW Polo 6N

Wo ich grad VAG lese, haste im Radiokabelbaum das Dauer- und Zündplus getauscht?
Falls nein holt sich das Radio den kompletten Betriebsstrom übers Zündschloß was dann gern mal schmorrt ... würd erklären warum es nachm "dran rumdrücken" rumspinnt, Kontakte verrutscht die sich durchs schmorren gelößt haben.


[Beitrag von mr.booom am 19. Jul 2015, 17:32 bearbeitet]
abbaha
Neuling
#4 erstellt: 19. Jul 2015, 20:54
@WhiteRabbit1981
Diese Lösung würde dann helfen falls es ein Wackelkontakt zwischen Radio und Batterie wäre?
Wie kann es dann dazu kommen, dass das Radio nach dem neu anstecken immer wieder funktioniert bzw. wenn es ein Wackelkontakt wäre erst nachdem ich den Schlüssel ziehe und das Auto wieder starte das Radio manchmal nicht mehr funktioniert?


@mr.booom
Ja habe ich getauscht, sonst wurden keine Einstellungen abgespeichert.
WhiteRabbit1981
Inventar
#5 erstellt: 19. Jul 2015, 21:39
Naja, wenn der Wackelkontakt im Kabel liegt hilft es offensichtlich, ein anderes Kabel + Stecker zu nutzen .... liegt das Problem beim Radio, hilft nur Reperatur oder Austausch.
Suche:
Das könnte Dich auch interessieren:
Autoradio anschließen
ali_drin am 11.03.2004  –  Letzte Antwort am 11.03.2004  –  10 Beiträge
Autoradio funktioniert nicht mehr
USAmps90 am 14.11.2008  –  Letzte Antwort am 18.11.2008  –  2 Beiträge
DAT an Autoradio anschließen
*lisboeta* am 08.03.2005  –  Letzte Antwort am 08.03.2005  –  2 Beiträge
Autoradio an 220V anschließen?
cyber-surfer am 26.12.2004  –  Letzte Antwort am 27.08.2011  –  29 Beiträge
Autoradio an Netzteil anschließen?
DirkF am 26.04.2009  –  Letzte Antwort am 02.05.2009  –  12 Beiträge
autoradio
purple_rain1 am 01.11.2011  –  Letzte Antwort am 01.11.2011  –  2 Beiträge
Hilfe beim anschließen von Autoradio
flohmarktler16 am 20.05.2004  –  Letzte Antwort am 20.05.2004  –  2 Beiträge
MP3-Player an Autoradio anschließen?
gorgel am 21.06.2005  –  Letzte Antwort am 28.06.2005  –  3 Beiträge
Autoradio brücken?
Sbornik am 05.01.2005  –  Letzte Antwort am 05.01.2005  –  3 Beiträge
Autoradio an 220v anschließen. Wie geht das???
ednozama am 10.04.2006  –  Letzte Antwort am 11.04.2006  –  3 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.771 ( Heute: 31 )
  • Neuestes MitgliedFips01
  • Gesamtzahl an Themen1.412.501
  • Gesamtzahl an Beiträgen18.890.698

Hersteller in diesem Thread Widget schließen