Autoradio funktioniert nicht mehr

+A -A
Autor
Beitrag
USAmps90
Neuling
#1 erstellt: 14. Nov 2008, 17:12
Hi Leute,

Ich habe ein Problem, ich wollte heute nach meinem Antennenanschluss am Radio schauen, weil ich ziemlich schlechten empfang habe. Habe das Radio rausgezogen(was aber ziemlich schwierig ging) und habe alle Kabel gechekct und wieder rein geschoben.
So nun: Das raio geht nicht mehr an, wenn ich aber den Stromadapter wegnehme (Der damit das Radio dauerstrom bekommt, nicht nur wenn die zündung an ist) Und dann sie Zündung anmache, geht das Radio kurz an und dann so nach 5 sec. wieder aus. Aber sonst funktioniert es gar nicht mehr =(
Was kann das sein?
Ich hoffe mir kann jmd helfen danke schoneinmal.

USAmps90

ps.: Habe auch schon das serien radio probiert aber das geht auch nicht an.
Alexder6te
Ist häufiger hier
#2 erstellt: 18. Nov 2008, 20:43
Hi!

Hast die Sicherungen schon mal gecheckt? Beim wieder anschließen bist nicht auf Masse gekommen?

MfG Alex
Suche:
Das könnte Dich auch interessieren:
Autoradio will nicht mehr =(
NameLesS92 am 30.01.2012  –  Letzte Antwort am 30.01.2012  –  15 Beiträge
autoradio
purple_rain1 am 01.11.2011  –  Letzte Antwort am 01.11.2011  –  2 Beiträge
Autoradio geht nicht mehr an :(
Philbo am 17.04.2007  –  Letzte Antwort am 22.04.2007  –  15 Beiträge
DVD Autoradio, Displary funktioniert nach einbau nicht mehr
egig am 05.10.2010  –  Letzte Antwort am 09.10.2010  –  2 Beiträge
Autoradio lässt sich nicht mehr einschalten
mydigitalme am 20.02.2009  –  Letzte Antwort am 21.02.2009  –  4 Beiträge
Autoradio funktioniert oft nur nach neu anschließen
abbaha am 19.07.2015  –  Letzte Antwort am 19.07.2015  –  5 Beiträge
HILFE! Radio funktioniert nicht mehr!
piwcio am 05.01.2008  –  Letzte Antwort am 06.01.2008  –  7 Beiträge
Autoradio geht nicht mehr an!
cherry123 am 07.09.2004  –  Letzte Antwort am 08.09.2004  –  5 Beiträge
Autoradio geht nicht mehr an
Ol_Vo_ am 31.01.2008  –  Letzte Antwort am 01.02.2008  –  3 Beiträge
Autoradio klappt nicht mehr aus
sunflower20041 am 27.07.2010  –  Letzte Antwort am 28.07.2010  –  9 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.967 ( Heute: 9 )
  • Neuestes MitgliedAbbeyman
  • Gesamtzahl an Themen1.389.720
  • Gesamtzahl an Beiträgen18.463.402