Car Verstärker

+A -A
Autor
Beitrag
tay_FoFi
Neuling
#1 erstellt: 21. Sep 2003, 14:32
Hallo Leutz,

ich habe ein cd-player "Medion micromaxx MD 4925" das problem ist, ich hatte mir ein Verstärker und dazu Kabel gekauft. Den Verstärker habe ich an die Batterie angeschlossen und die Lautsprecher an den Verstärker, nur als ich die chinch Kabel (oder RCA wie es bei mir steht) an mein cd-player angeschlossen hatte merkte ich das noch ein dünner kabel am chinch Kabel dran war. Aber ich habe null ahnung wo dies hinkommt. Ein kollege sagte mir das dies das Remot Kabel wäre? Damit der Verstärker ausgeht. Aber der Verstärker geht nicht einmal an.

Vielleicht hat ja von euch jemand den gleichen cd-player und kann mir Tipps geben.

mfg
tay_FoFi
thor
Stammgast
#2 erstellt: 21. Sep 2003, 17:09
Das Remote kommt normalerweise an den Remote-Ausgang des Autoradios.
Du schließt es einfach an die +12 V Spannung an und schon geht Dein Verstärker mit an. Am Besten noch eine Sicherung mit 500 mA dazwischenschließen und einen Schalter, damit die Endstufe nicht dauernd an ist.

Grüße Rene´
tay_FoFi
Neuling
#3 erstellt: 22. Sep 2003, 08:13
Das ist ja mein problem in der Bedienungsanleitung des Radios steht nichts vom Remote-Ausgänge ? Aber da ist noch ein kabel das Strom liefert damit die Antenne ausgefahren wird. Könnte das vielleicht das Remote Ausgang des Radios sein?
cyberjoe
Stammgast
#4 erstellt: 22. Sep 2003, 08:34
hi, ja genau das ist das kabel, einige hersteller einigen sich nicht auf die bezeichnung, bei den einen steht remotekabel für verstärker und bei anderen wiederrum steht nur automatikantenne.
mfg cyberjoe
T][mO
Schaut ab und zu mal vorbei
#5 erstellt: 24. Apr 2005, 23:21
Gibts eigentlich ne Standartfarbe für ein Remote Kabel?
Bin mir bei mir nicht 100% sicher, bei mir hängt ein Isoliertes Blau/Weisses Kabel ausm Radio laut Anleitung "Steuerleitung für Stromversorgung und Motorantenne" ist das dieses Remotkabel ?
Nyromant
Inventar
#6 erstellt: 24. Apr 2005, 23:36
Kannst du versuchen.

Wenn du aber Pech hast, liegt auf diesem Kabel nur die erforderliche Spannung von 12V,wenn du den Tuner benutzt (also Radio). Wenn du dann auf CD gehst, schaltets diese Motorantenne wieder aus.

Multimeter nehmen
CarHifi-Freak
Stammgast
#7 erstellt: 25. Apr 2005, 00:15
ich habs auch nen tevion radio(noch) und es auch an das kabel fuer ne motorisierte autoantenne angeschlossen, klappt auch beim CD hoehre
Suche:
Das könnte Dich auch interessieren:
Micromaxx md 4925 und ipod
nuvoletta am 28.09.2008  –  Letzte Antwort am 30.09.2008  –  2 Beiträge
Chinch an Verstärker
p50 am 15.09.2004  –  Letzte Antwort am 15.09.2004  –  6 Beiträge
Verstärker
kuhl2604 am 17.09.2003  –  Letzte Antwort am 18.09.2003  –  3 Beiträge
Verstärker an Serienlautsprechern?
ArgonautGR am 26.09.2005  –  Letzte Antwort am 29.09.2005  –  15 Beiträge
Verstärker Problem!!
Snake_Down am 27.05.2004  –  Letzte Antwort am 28.05.2004  –  5 Beiträge
Verstärker
c_money am 06.09.2003  –  Letzte Antwort am 09.09.2003  –  3 Beiträge
Verstärker
c_money am 06.09.2003  –  Letzte Antwort am 08.09.2003  –  3 Beiträge
Hilfe!!!!! Verstärker will nicht....
_Astra-haiza am 27.12.2005  –  Letzte Antwort am 28.12.2005  –  9 Beiträge
VErstärker angeschlossen läuft aber nicht. was nun???
vallerossi88 am 04.03.2006  –  Letzte Antwort am 05.03.2006  –  10 Beiträge
wie verstärker an batterie?
jakubster am 29.03.2006  –  Letzte Antwort am 29.03.2006  –  3 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.984 ( Heute: 30 )
  • Neuestes Mitgliedatmos55
  • Gesamtzahl an Themen1.382.829
  • Gesamtzahl an Beiträgen18.339.270

Hersteller in diesem Thread Widget schließen