Einschaltknacken

+A -A
Autor
Beitrag
Wassermann
Neuling
#1 erstellt: 08. Sep 2003, 08:46
Hab in meinen 3er touring eine Endstufe (Crunch MXB 4100) eingebaut. Der Wagen hat ein BMW Professional Navi-Radio, das sitzt vor der Reserveradmulde unterm Kofferaumboden. Die Endstufe ist unter die Abdeckung der Reserveradmulde (Kofferaumboden) geschraubt. Die Kabellängen sind also denkbar kurz. Die Batterie sitzt bei dem Wagen hinter dem rechten Hinterrad. Auch das Stromkabel ist also sehr kurz. Die Masse ist am Massepunkt der Batterie angeschraubt.

Folgendes Problem:
Wenn der Wagen bei bereits laufendem Radio (Zündung an) gestartet wird gibts zweimal knacken auf die Ohren. Die Lautstärke ist unabhängig von der Radiolautstärke.

Was ist das?

Geht das mit einem CAP weg? Kann der den Stromschlag (wenns einer ist) puffern oder geht er dann hoch?


Gruss

Markus
Amperlite
Inventar
#2 erstellt: 09. Sep 2003, 14:13
ist bei mir ähnlich. Ich hab auch immer einen "Bumm" wenn ich starte. bei mir ist es aber nicht so schlimm/laut. kaputt gehen wird dadurch nix.
Es kommt wohl dadurch, das der Remote-Anschluss des Verstärkers kurze Zeit keinen Saft bekommt. Ich vermute, dass es auch mit einem Cap nicht weggeht. Wie gesagt nur eine Vermutung!!! Aber vielleicht bringt es was, den Remote-Eingang des Verstärkers mit nem Elko (+ evtl. Widerstand gegen zu schnelles entladen) zu puffern.

Wenn das noch nicht hilft, versuchs doch mal mit nem Cap. Vielleicht kannst du dir zum Probieren einen leihen, die Teile sind ja recht teuer.


[Beitrag von Amperlite am 09. Sep 2003, 14:15 bearbeitet]
Wassermann
Neuling
#3 erstellt: 09. Sep 2003, 16:34
Das Elko ist eine gute Idee, den Cap probier ich am Wochenende. Kann es auch an der Endstufe liegen? Das Ding gehört ja eher zur preiswerten Sorte, sind teurere da besser?

Gruss Markus
Suche:
Das könnte Dich auch interessieren:
Batterie
Heimwerkerking am 14.08.2006  –  Letzte Antwort am 15.08.2006  –  5 Beiträge
Einschaltknacken
Sally am 20.05.2004  –  Letzte Antwort am 21.05.2004  –  8 Beiträge
Wie dick Stromkabel Lima -> Batterie
bingo5 am 19.04.2013  –  Letzte Antwort am 22.04.2013  –  9 Beiträge
Problem Einschaltknacken
yappa am 13.11.2004  –  Letzte Antwort am 13.07.2005  –  20 Beiträge
Batterie leer!!! Liegts am Radio???
mad am 25.10.2003  –  Letzte Antwort am 26.10.2003  –  9 Beiträge
Panasonic Radio entlädt Batterie!
Sammy.UT am 27.12.2006  –  Letzte Antwort am 27.12.2006  –  4 Beiträge
Batterie-Frage
Demon_Cleaner am 07.05.2004  –  Letzte Antwort am 12.05.2004  –  21 Beiträge
Massepunkt
Freehawk am 27.09.2003  –  Letzte Antwort am 27.09.2003  –  2 Beiträge
defekt crunch ds-4100 verstärker
Das_Ei am 08.05.2006  –  Letzte Antwort am 08.05.2006  –  2 Beiträge
2ohm Subs an Crunch MXB-4125
Jack314 am 01.10.2009  –  Letzte Antwort am 01.10.2009  –  2 Beiträge
Foren Archiv
2003

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.411 ( Heute: 69 )
  • Neuestes MitgliedPhentomix
  • Gesamtzahl an Themen1.379.765
  • Gesamtzahl an Beiträgen18.280.981

Hersteller in diesem Thread Widget schließen