xetec v-200.4 Sicherungen

+A -A
Autor
Beitrag
AxxeL
Ist häufiger hier
#1 erstellt: 08. Aug 2004, 16:35
Hi
Hab mir gestern die Xetec v-200.4 gekauft. Jetzt hab ich leider das Problem, dass immer, wenn ich Strom drauf gebe die Sicherungen (2x20A) durchbrennen. Die Sicherungen meiner Audio System F2-450 (2x30A) bleiben aber Heil.
Die Spannung im Fahrzeug beträgt konstante 13,0V, was normalerweise nix machen dürfte.
Hab jetzt zirka 18 Sicherungen gebruzzelt und sie sind nur einmal ganz geblieben. Das war, als ich die Xetec an einen 12,0V Trafo mit Softstartfunktion angeschlossen habe.

Hat jemand Erfahrung mit der Xetec?
Erbitte Hilfe.

MFG
mrniceguy
Moderator
#2 erstellt: 08. Aug 2004, 20:11
Einen Kurzschluss an den Ausgängen hast du nicht?
An deiner Stelle würd ich mal bei einem Händler vorbeikuggen. Der sol die Endstufe mal inspizieren, denn eigentlich müßte eine Endstufe 13V abkönnen.
AxxeL
Ist häufiger hier
#3 erstellt: 09. Aug 2004, 12:05
Hab sie online bestellt, aber ich könnte sie bei einem anderen Händler mit der Herstellergarantie einschicken lassen.
mrniceguy
Moderator
#4 erstellt: 09. Aug 2004, 12:13
Also wenn sie neu ist würde ich die auf jeden Fall mal durchchecken lassen.
AxxeL
Ist häufiger hier
#5 erstellt: 09. Aug 2004, 14:51
Ok werd ich machen
Danke für deinen Rat!

MFG
Suche:
Das könnte Dich auch interessieren:
Sicherungen !!!!
Rims am 22.11.2005  –  Letzte Antwort am 22.11.2005  –  4 Beiträge
Sicherungen
tomsen am 06.02.2004  –  Letzte Antwort am 26.02.2004  –  8 Beiträge
Sicherungen
Pedda2407 am 14.02.2007  –  Letzte Antwort am 21.02.2007  –  20 Beiträge
Sicherungen durchgebrannt!!
Floribori am 15.02.2005  –  Letzte Antwort am 15.02.2005  –  6 Beiträge
Sicherungen
baumschläfer am 08.08.2006  –  Letzte Antwort am 16.08.2006  –  47 Beiträge
Sicherungen
Buzi am 05.09.2004  –  Letzte Antwort am 05.09.2004  –  4 Beiträge
relais & sicherungen
flxx am 04.01.2006  –  Letzte Antwort am 06.01.2006  –  2 Beiträge
Sicherungen Glühen
-Raymond- am 02.03.2007  –  Letzte Antwort am 04.03.2007  –  10 Beiträge
Lima Pfeifen mit Xetec
Triton1986 am 20.04.2006  –  Letzte Antwort am 23.04.2006  –  8 Beiträge
Sicherungen fallen bei Endstufe !
stivi_03 am 27.07.2011  –  Letzte Antwort am 21.08.2011  –  12 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Xetec

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.723 ( Heute: 46 )
  • Neuestes Mitgliedtom_walker
  • Gesamtzahl an Themen1.376.601
  • Gesamtzahl an Beiträgen18.220.185