Lima Pfeifen mit Xetec

+A -A
Autor
Beitrag
Triton1986
Neuling
#1 erstellt: 20. Apr 2006, 17:14


hi Leute.

ich verzweifle bald.

habe mir letzte woche ne magnat endstufe (Xcite 561) gekauft.
da ich ein Becker-Navi als Radio hab brauchte ich ein Xetec Vorverstärker (laut Verkäufer). Jetzt habe ich das nervige Problem, dass ich ein Rauschen in den Lautsprechern hab (auto aus, nur zündung). weiterhin höre ich das tachosignal. also wenn ich gas gebe, wird das rauschen im höher.

Kabelverlegung:

Chinch links

Spannung rechts

Masse Endstufe und Xetec an einer Schraube unter dem Rücksitz.

Wenn ich den Xetec Vorverstärker raus lasse und direkt mit den Chich auf die Endstufe geh, hab ich zwar ein scheiss sound aber das rauschen iss weg. kanns ja auch net sein.

also bin um jeden tip froh. wäre super, wenn jemand drauf antwortet.



Danke im Vorraus
Reandy
Inventar
#2 erstellt: 20. Apr 2006, 17:56
ich glaub wenn du vorverstärker meinst meinst du HI-LOW adapter... der wird zwischen Lautsprecherkabel und cinch kabel gesetzt stimmts???

wenn ja dann hast du auch ein kabel beim xetec das du auf masse bringen musst, hast du gute cinchkabel??

wenn du den motor aus hast, radio an, hast du dann auch störgeräusche wenn du ein lied wechselst oder ähnliches??

lg reandy
Triton1986
Neuling
#3 erstellt: 20. Apr 2006, 18:43
ich geh vom Chinchkabel, dass vom Radio kommt in die Xetec und von dort in die Endstufe.



das rauschen kommt auch beim radio. es kommt auch, wenn die lautstärke bei null iss. ich denk mal das ich gute Chinchkabel hab, wurden mir zumindest empfohlen beim anlagen kauf.

den Xetec hatte ich erst mit der masse auf der endstufe. das hab ich jetzt geändert und habs an die schraube, an der auch die endstufe hängt
razor2002
Neuling
#4 erstellt: 20. Apr 2006, 19:28
Wenn das Radio Cinch hat, dann wollte der Verkäufer wohl etwas Geld verdienen.
Steck mal das Cinch direkt in die Endstufe.

Ups, grad gelesen? Wieso scheiß sound?
Vielleicht leigts halt daran das es ne Magnat ist???

Gib mal die Bezeichnung von dem Xetc dingens.


[Beitrag von razor2002 am 20. Apr 2006, 19:29 bearbeitet]
Gelscht
Gelöscht
#5 erstellt: 20. Apr 2006, 21:08
Hi !

Wundere mich da auch.........wenn doch das Radio Cinch hat warum dann noch was dazu ???

Hättest lieber eine Endstufe gekauft und das weg gelassen..........

Einfach zurückbringen, am besten das Teil das ne Endstufe sein soll auch.........*ggg*

Gruß
Ralf
Triton1986
Neuling
#6 erstellt: 20. Apr 2006, 23:20
mein becker navi bringt laut dem verkäufer zu wenig saft raus. ich hab da so nen adapter dran von euro auf chinch. das navi direkt hat keine chinch-buchse.

und weil des teil halt zu wenig leistung raus bringt, brauchte ich den vorverstärker.

so hab ich das zumindest verstanden. hab von dem zeug ehrlich gesagt net viel ahnung. weiß nur das mich das problem ultra ankotzt :-).
Gelscht
Gelöscht
#7 erstellt: 21. Apr 2006, 06:07
HI !

Wenn Dein Navi keine Cinch hat wäre es verständlich. Wie hast denn das Xetec verkabelt ? Besonders wichtig die Masseführung !

Und noch ne wichtige Frage ! Kann der Verkäufer zu SEINEN Produkten auch nen Support bieten oder will er nur Verkaufen ????

GRuß
Ralf
Triton1986
Neuling
#8 erstellt: 23. Apr 2006, 15:08
so...

ich hab jetzt noch ein paar sachen ausprobiert um event. fehlerquellen auszuschließen. ich denke, dass das problem an dem Xetec vorverstärker liegt. wenn ich die chinchkabel aus meinem radio ziehe, rauscht es immer noch. stecke ich die chichkabel, welche vom radio kommen direkt in die endstufe rauscht es nimmer. sobald ich aber den vorverstärker wieder zwischen radio und ES schalte rauscht es.

muss also kommende woche noch mal in den laden fahren, dass die mal danach schauen. vielleicht hat auch der VV einen macken
Suche:
Das könnte Dich auch interessieren:
Lima Pfeifen
Lemartes am 31.12.2006  –  Letzte Antwort am 09.01.2007  –  17 Beiträge
LIMA Pfeifen
Martin2511 am 16.03.2005  –  Letzte Antwort am 16.03.2005  –  4 Beiträge
Lima Pfeifen
oliverkorner am 24.04.2006  –  Letzte Antwort am 24.04.2006  –  8 Beiträge
brummen fiepen, lima-pfeifen..
dr1fter am 10.04.2005  –  Letzte Antwort am 14.04.2009  –  21 Beiträge
12 Jahre Lima-Pfeifen
Bernd_D. am 04.05.2013  –  Letzte Antwort am 27.11.2013  –  10 Beiträge
Soundstrema P204e Lima pfeifen
geri2000 am 08.08.2007  –  Letzte Antwort am 09.08.2007  –  4 Beiträge
Lima-Pfeifen. Ich verzweifle :/
owen2309 am 04.05.2012  –  Letzte Antwort am 13.06.2012  –  19 Beiträge
LiMa - Pfeifen im BMW
MisterBJ am 26.09.2004  –  Letzte Antwort am 27.09.2004  –  2 Beiträge
mal wieder Lima-Pfeifen...
kolle501 am 09.11.2004  –  Letzte Antwort am 11.11.2004  –  5 Beiträge
Starkes LiMa Pfeifen :(
Refuse2Lose am 26.02.2006  –  Letzte Antwort am 28.02.2006  –  12 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.723 ( Heute: 46 )
  • Neuestes Mitgliedtom_walker
  • Gesamtzahl an Themen1.376.601
  • Gesamtzahl an Beiträgen18.220.197