CDX-R3300 - Kein Bass!?

+A -A
Autor
Beitrag
muddasheep
Hat sich gelöscht
#1 erstellt: 30. Sep 2004, 17:25
Grüß euch,

ich hab ein kleines Problem. Vor kurzem legte ich mir den Sony CDX-R3300 zu und schloss ihn an meine alten Boxen an (40 Watt). Irgendwie schneidet der jedoch die Bässe ab. Meine Vermutung ist, dass der Sony Player denkt, es wäre ein Subwoofer da - dem ist aber nicht so. Kann man irgendwo was umstellen, dass ich auch so über die normalen Lautsprecher in den Autotüren den Bass höre?

(Das alte Autoradio lieferte Bass genug, warum sollte Sony es nicht können?)

Vielen Dank im Voraus! Ich hoffe, hier kann mir jemand helfen. Ohne Bass ist es nur ein halbes Leben.

Bis dann,
ms

//sorry, falls dies das falsche Forum dafür war...


[Beitrag von muddasheep am 30. Sep 2004, 17:27 bearbeitet]
willi1984
Stammgast
#2 erstellt: 30. Sep 2004, 18:15
Also das Radio denkt bestimmt nicht,dass ein Subwoofer da ist.
Guck doch mal in den Einstellungen.
Da muss man doch Bass usw. regulieren können(am Radio selbst)
Focal-Stefan
Inventar
#3 erstellt: 30. Sep 2004, 18:33
Jo must du nach der einstellung schaun.......
allerdings..... wieviel bass soll aus denn kleinen denn kommen????
old_guy
Neuling
#4 erstellt: 30. Sep 2004, 18:34
Wenn das Einstellen nicht reicht lieferte dein altes Radio vielleicht mehr Leistung. Das CDX-R3300 hat ja auch nur echte 26 Watt pro Kanal und das reicht dann vielleicht nich mehr aus!!!....aber wenn du den Bass ganz hoch drehst müsstest du schon was hören!.....wenn alles nich geht: kauf dir ne billige(preislich) Endstufe.....da hättest du bei deinem Radio nur das Problem, dass du nur Chinch Ausgänge für hinten hast!!!....aber das macht ja nix!
Suche:
Das könnte Dich auch interessieren:
Sony CDX - R3300 MP
Prusher am 04.08.2004  –  Letzte Antwort am 04.08.2004  –  2 Beiträge
Sony CDX-GT630UI - Kein Bass
roboless am 28.07.2010  –  Letzte Antwort am 28.07.2010  –  4 Beiträge
SONY CDX R3300 macht stress!!!
ayatollah am 27.02.2004  –  Letzte Antwort am 23.04.2004  –  5 Beiträge
Autoradio Sony CDX - R3300 MP
Prusher am 04.08.2004  –  Letzte Antwort am 04.08.2004  –  4 Beiträge
Sony CDX-R3300 zu heiß !!??
Andi80 am 15.08.2004  –  Letzte Antwort am 15.08.2004  –  7 Beiträge
Sony CDX-R3300 und Nissan Mikra
atomius am 28.07.2004  –  Letzte Antwort am 28.07.2004  –  3 Beiträge
Sony CDX
freeware am 06.05.2004  –  Letzte Antwort am 06.05.2004  –  4 Beiträge
Sony CDX-GT414U kein Remote für AMP
FuR1u5 am 08.12.2007  –  Letzte Antwort am 09.12.2007  –  3 Beiträge
Sony CDX-M9900
detroit180 am 22.07.2005  –  Letzte Antwort am 26.07.2005  –  2 Beiträge
Sony CDX M850MP Flachbandkabel?
pironell am 04.06.2008  –  Letzte Antwort am 04.04.2009  –  13 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 39 )
  • Neuestes MitgliedAmor_et_Psyche___
  • Gesamtzahl an Themen1.376.700
  • Gesamtzahl an Beiträgen18.221.960