VW Beta Stromunterbrechung?

+A -A
Autor
Beitrag
rajor
Neuling
#1 erstellt: 27. Okt 2004, 21:19
Also hab n altes VW Radio von nem Kumpel bekommen. Mein Probelm is aber das wenn ich den code eingeb, das ding laufen lass, dann meine zündung abdreh und wieder andreh, darf ich den code gleich wieder eingeben. Ausserdem hab ich keine Beleuchtung. (Radio is in nem Ford Fiesta). Liegt das an irgendwechen Kabeln von Radio zu Batterie die nicht vorhanden sind oder sonst was? ... Kann mir jemand helfen?

Thx
Julian
rajor
Neuling
#2 erstellt: 28. Okt 2004, 14:48
Hallo???
Ist die Frage eigentlich zu blöd... oder mach ich irgendwas falsch? ...

Julian...
maschinchen
Inventar
#3 erstellt: 28. Okt 2004, 19:59
frage ist nicht zu blöd, wird nur dauernd gestellt.

Hättest du die Suchfunktion benutzt, wärst du schon schlauer.

Die Belegung der ISO- Stecker ist von Hersteller zu Hersteller unterschiedlich.

Wo bei alten VWs Dauerplus ist, liegt bei anderen MArken das geschaltete Plus und umgekehrt (z.B.)!

Darauf tippe ich auch bei dir.
Damit sich das Radio die Einstellungen und den Code "merkt", braucht es Dauerplus am richtigen Anschluss. Evtl. musst du die Kabel vertauschen (Dauerplus und Schaltplus).

Mehr Info gibts hier:http://www.selfmadehifi.de

(unter ->Steckerbelegungen)
rajor
Neuling
#4 erstellt: 29. Okt 2004, 08:30
Thx.... werd nächstes ma erst Suchen... dann fragen.
Suche:
Das könnte Dich auch interessieren:
Radio-code
teb am 11.08.2005  –  Letzte Antwort am 12.08.2005  –  2 Beiträge
VW Beta 4 Radio in Caddy! HILFE!
IceCubeX am 23.04.2005  –  Letzte Antwort am 23.04.2005  –  3 Beiträge
Kenwood radio mit code
Aiiise am 17.01.2005  –  Letzte Antwort am 19.01.2005  –  12 Beiträge
Radio Einbau Ford Fiesta
izemaen am 22.09.2004  –  Letzte Antwort am 23.09.2004  –  2 Beiträge
Ford Fiesta "Beleuchtung" durchs Radio? Bitte Hilfe!
3_of_5 am 02.04.2005  –  Letzte Antwort am 03.04.2005  –  3 Beiträge
Pfeiffen bei VW Radio
strandfreak am 06.10.2004  –  Letzte Antwort am 11.10.2004  –  4 Beiträge
VW Radio Beta und Subwoofer???
Abyss am 08.03.2005  –  Letzte Antwort am 08.03.2005  –  2 Beiträge
VW Radio Gamma
_Julia am 12.12.2005  –  Letzte Antwort am 13.12.2005  –  3 Beiträge
VW beta Radio im Opel Corsa A angeschlossen, Problem
Nachtfalke am 19.02.2005  –  Letzte Antwort am 20.02.2005  –  4 Beiträge
Radio nicht ohne Zündung
GF3Joker am 31.05.2004  –  Letzte Antwort am 01.06.2004  –  5 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.618 ( Heute: 4 )
  • Neuestes MitgliedDrallsen
  • Gesamtzahl an Themen1.376.324
  • Gesamtzahl an Beiträgen18.214.220