Pfeiffen bei VW Radio

+A -A
Autor
Beitrag
strandfreak
Neuling
#1 erstellt: 06. Okt 2004, 13:43
Hallo Leute,

habe mir in einer Fachwerkstatt einen Verstärker und neue Boxen in einen Lupo einbauen lassen. Das orginal VW Radio beta + single CD habe ich dringelassen.

Seit der Verstärker dran ist, habe ich bei eingeschaltetem Licht ein konstantes drehzahlunabhängiges hochfrequentes Pfeiffen.

Das habe ich der Werkstatt wieder vorgeführt. Die wissen aber auch nicht weiter. Stromkabel laufen links und Chinch rechts. Verlegung sieht profesionell aus.

Habe aber partout keine Ahnung wo das Pfeiffen herkommt.
Vorher war es nicht vorhanden. Die Lautstärke des Pfeiffen ändert sich auch nicht, wenn die Empfindlichkeit des Verstärkers verändert wird.
Bitte helft mir, ich werde wahnsinnig....
Gruß
standfreak
Hankofer
Stammgast
#2 erstellt: 06. Okt 2004, 17:06
Hi,

also das Pfeifen ist immer gleich. Wie haben die das Signal am orginalradio abgegriffen?
Vatter
Ist häufiger hier
#3 erstellt: 06. Okt 2004, 23:25

Idee:
Haste den gleichen Massepunkt ( - ) benutzt für Radio und Verstärker? Wenn nein muss du das Minus vom Radio mit einem Kabel dort hinführen wo das Minus beim Verstäker angeschlossen ist an der Karroserie oder am Minus der Batterie. Könnte helfen...
Viel Spass aber dennoch mit deinem Lupo

Gruss Vatter
strandfreak
Neuling
#4 erstellt: 11. Okt 2004, 14:34
Danke für Eure Antworten.

Das Pfeiffen ist immer gleich laut. Vom Radio geht ein Adapter auf Chinch und dann weiter. Eine Masse ist hinten am Radio. Wo die vom Verstärker hingeht habe ich noch nicht gefunden.
Suche:
Das könnte Dich auch interessieren:
VW Radio Gamma
_Julia am 12.12.2005  –  Letzte Antwort am 13.12.2005  –  3 Beiträge
Pfeiffen durch das Steuergerät ?
kappe am 08.04.2004  –  Letzte Antwort am 17.04.2004  –  4 Beiträge
VW Radio Beta und Subwoofer???
Abyss am 08.03.2005  –  Letzte Antwort am 08.03.2005  –  2 Beiträge
Lima-Pfeiffen Golf 4 TDI
Tomacar am 29.06.2012  –  Letzte Antwort am 04.07.2012  –  14 Beiträge
Musik vom Smartphone - Pfeiffen in Lautsprechern
yevgen.r am 01.02.2015  –  Letzte Antwort am 02.02.2015  –  2 Beiträge
Neues Radio in VW sehr schlechter empfang
fckw22 am 17.10.2004  –  Letzte Antwort am 18.10.2004  –  2 Beiträge
Navi Radio Anschlußproblem im VW BUS T3
Torbi123 am 01.02.2006  –  Letzte Antwort am 20.03.2007  –  4 Beiträge
Pfeiffen beim Gasgeben
Predator@CANTON am 06.10.2004  –  Letzte Antwort am 06.10.2004  –  9 Beiträge
Pfeiffen aus den Lautsprecher
vogelti am 05.03.2007  –  Letzte Antwort am 06.03.2007  –  4 Beiträge
VW RNS 510 Chinchausgang "anbauen"
BlackLotus101 am 09.07.2010  –  Letzte Antwort am 02.03.2013  –  6 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 17 )
  • Neuestes Mitgliedteledjango
  • Gesamtzahl an Themen1.383.050
  • Gesamtzahl an Beiträgen18.343.096