Bassröhre kaum wahrzunehmen

+A -A
Autor
Beitrag
Frosch555
Neuling
#1 erstellt: 25. Dez 2004, 21:39
Hallo Zusammen!

Brauche dringend Eure Hilfe!!

Habe mein altes Philips Radio(Typ unbekannt)von meinem Garagisten durch ein neues JVC KD-G801 austauschen lassen!
Dazwischen hängt noch ein Philips DAP 650 Power Amplifier (Leider keine Gebrauchsanweisung vorhanden) und im Kofferraum habe ich eine Bassröhre von Panasonic.
Nun zu meinem Problem!
Hatte vorher einen sehr guten Klang mit ziemlich gutem Bass!
Mit dem JVC-Gerät nehme ich nun aber leider den Bass kaum mehr wahr!?(Kann am Radio den Woofer regulieren, merke aber fast keinen Unterschied!! )
Mein Garagist hat alles nochmals überprüft und meint, es sei alles richtig angeschlossen, was ich jedoch bezweifle.
Hat es vielleicht damit zu tun dass der Woofer nun am Subwooferausgang angeschlossen wurde? (Hatte das Philips-Gerät nämlich nicht.)
Die vorderen Boxen sind direkt am Radio angeschlossen.
Nur die hinteren Boxen und die Bassröhre laufen über den Verstärker.
Bin fast am verzweifeln, da dieses neue Gerät ja sicher nicht zu den schlechtesten gehört.

Bin um jede Hilfe Dankbar.
ls4
Inventar
#2 erstellt: 25. Dez 2004, 22:08
hmmm was soll man da denn schreiben. ich bezweifele stark, dass man guten und lauten bass mit einer philips stufe und einer Bassröhre erzeugen kann. Aber nichtsdestotrotz. wenn das gerät nen subwooferausgang hat, dann solltest da irgendwas in den einstelungen machen können. hat das ding vielleicht ne dämpfung drin, also dass da begrenzt ist von der lautstärke? kannst irgendwo verstellen

Bye Ls4
Frosch555
Neuling
#3 erstellt: 25. Dez 2004, 22:56
Guter und lauter Bass ist natürlich relativ.
Für nen Leien wie mich hatt's ganz ordentlich getönt.
Mit irgenwo verstellen, meinst Du warscheinlich bei den Einstellungen am Radio selber, oder habe ich Dich da missverstanden?
Werde es nochmals anschauen.
Ist zumindest ein Ansatz.
Erstmals vielen Dank!
Biertrinker
Inventar
#4 erstellt: 25. Dez 2004, 23:36
also an meinem alpine kann man den woofer ausschalten vieleicht geht das bei dir auch... und das ist bei dir im moment der fall????


[Beitrag von Biertrinker am 25. Dez 2004, 23:38 bearbeitet]
DiSchu
Stammgast
#5 erstellt: 26. Dez 2004, 00:25

Frosch555 schrieb:
Mit dem JVC-Gerät nehme ich nun aber leider den Bass kaum mehr wahr!?(Kann am Radio den Woofer regulieren, merke aber fast keinen Unterschied!! )

Hi,
bist Du sicher, dass auch der Sub-Out genutzt wird? Und am JVC Gerät sollte man einmal Bass regeln können und einmal den Sub-Out extra, richtig?
Ich habe auch ein JVC Gerät und den Sub-Out kann ich zwischen Null und ich habe Angst, dass es mir die Fenster rausdrückt regeln. Deshalb kann ich mir das kaum vorstellen.

Gruss DiSchu
Blut-aus-Ohren
Hat sich gelöscht
#6 erstellt: 26. Dez 2004, 17:36

Bassröhre kaum wahrzunehmen


Sei doch froh....
Counterfeiter
Inventar
#7 erstellt: 26. Dez 2004, 18:47
Vielleicht nur Einstellungssache am Radio, aber ich fragt trotzdem mal ganz blöd...

Hast du schonmal versucht am Gainregler der Endstufe zu drehen ?¿
Frosch555
Neuling
#8 erstellt: 26. Dez 2004, 22:35
Am Gainregler der Endstufe habe ich auch schon geschraubt.
Bringt zwar mehr Lautstärke aber eben nicht den gewohnten
Bass!
Danke trotzdem.

Werde Morgen den Woofer vom Subwooferausgang auf den anderen Kanal umhängen wie es beim alten Gerät war.
Mal schauen was das bewirkt.
Ghostrider82
Ist häufiger hier
#9 erstellt: 27. Dez 2004, 12:17
Und wie sieht es mit den anderen Reglern an der Endstufe aus. Du kannst doch an deiner Endstufe bestimmt auch gewisse Frequenzen rausfiltern. Hast du vielleicht die tiefen Frequenzen rausgefiltert anstatt der hohen? Hattest du jetzt nur das Radio getauscht oder hast du auch die Endstufe neu verbaut?!

Gruß

Ghostrider
Frosch555
Neuling
#10 erstellt: 27. Dez 2004, 12:20
Hallo Leute!

War tatsächlich nur eine Frage der Verstärker-Einstellungen.
Weiss nicht genau wo geschraubt wurde, aber nun tönt's wieder wie gewohnt.
Bin mega Happy!!!

Danke an alle die helfen wollten!!
Ghostrider82
Ist häufiger hier
#11 erstellt: 27. Dez 2004, 12:33
Na dann
Es gibt wie gesagt normalerweise einen Drehregler für die Frequenz sowie einen Schalter mit dem man entweder full einstellen kann. Eben der komplette Frequenzbereich sowie 2 andere Einstellmöglichkeiten. Einmal low: alles unterhalb der am Drehregler eingestellten Frequenz und zum anderen high,... eine Einstellmöglichkeit überhalb der eingestellten Frequenz. Meistens stellt man es so ein beispielsweise das der Sub unterhalb der 80h spielt und die anderen Boxen überhalb der 80h

Gruß

ghostrider
Counterfeiter
Inventar
#12 erstellt: 27. Dez 2004, 13:54
@Ghostrider82 wirst wohl recht haben... er hat bestimmt Hipass und Lowpass vertauscht...
Ghostrider82
Ist häufiger hier
#13 erstellt: 27. Dez 2004, 14:12
Ich nehme es mal stark an.
Wenn ein sub oberhalb bestimmter Frequenzen eingestellt ist, ist es klar warum da nichts kommt
Suche:
Das könnte Dich auch interessieren:
Defekt am JVC KD-SH99R Radio
gerbah am 23.11.2006  –  Letzte Antwort am 23.11.2006  –  5 Beiträge
JVC KD-G612 ---------> Radio
StoneONE am 23.05.2005  –  Letzte Antwort am 24.05.2005  –  3 Beiträge
JVC KD-DV 6201 defekt ?
roadrunner1405 am 21.12.2008  –  Letzte Antwort am 27.12.2008  –  8 Beiträge
JVC Radio schaltet nicht mit Zündung ein/aus (PUG 206)
Xannasavin am 26.09.2010  –  Letzte Antwort am 27.09.2010  –  3 Beiträge
JVC Radio
VitaminC am 05.06.2005  –  Letzte Antwort am 05.06.2005  –  3 Beiträge
Brauche dringend eure Hilfe!
Someo am 18.03.2006  –  Letzte Antwort am 18.03.2006  –  17 Beiträge
JVC KD-G501 Endstufenproblem?
engo am 13.11.2006  –  Letzte Antwort am 15.11.2006  –  7 Beiträge
Brauche dringend Hilfe beim Anschluß von Radio
kezuki am 18.03.2006  –  Letzte Antwort am 18.03.2006  –  3 Beiträge
JVC Radio
noukie am 21.02.2006  –  Letzte Antwort am 21.02.2006  –  2 Beiträge
Lenkradfernbedienung Renault + JVC Radio ?!
parasite am 05.06.2005  –  Letzte Antwort am 10.06.2005  –  4 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.448 ( Heute: 199 )
  • Neuestes MitgliedsrArcher
  • Gesamtzahl an Themen1.389.207
  • Gesamtzahl an Beiträgen18.454.222

Hersteller in diesem Thread Widget schließen