Brauche schnelle Hilfe!!!

+A -A
Autor
Beitrag
Sch3d3f4n
Ist häufiger hier
#1 erstellt: 29. Jan 2005, 16:04
Hi, ich hab jetzt eine Axton C500 mit 4*50Watt RMS, und hab 20mm Kabel verlegt.
Kann ich noch eine Endstufe mit 350RMS anschließen? Oder hält mein Kabel oder die Batterie alleine das nicht aus?
Ab wieviel Watt brauch man eine neue LiMa? Auto ist ein Opel Corsa B.

Danke für schnelle Hilfe!
Snake5586
Stammgast
#2 erstellt: 29. Jan 2005, 18:28
hi


aushalten ist nicht die frage, der spannungsverlust ist entscheiden, ich würde mir noch nen 35mm² powerkabel ziehen, dann haste erstmal dicke ausgesorgt (auf jedenfall musst du massekabel und von lima zu batterie auch dickes kabel legen)

Was ist denn das für ne 350 Watt endstufe ?

Neue batterie ist natürlich auch nicht verkehrt, kommt drauf an wie alt und wie groß (ampere)
Pingu
Stammgast
#3 erstellt: 29. Jan 2005, 18:44
Das sind ja dann 550W. Das müsste schon noch gehen.

Würd aber auf jeden Fall noch ein paar Rechnungen machen... Nicht, das es doch nicht langt.

Genau, was ist das denn für ne 350W Amp?
Läuft die erste im Brückenbetrieb?

Schreib mal noch ein paar Details.

Gruß PINGU

. . . . .. . . . .
.C O M M U N I T Y.
Sch3d3f4n
Ist häufiger hier
#4 erstellt: 29. Jan 2005, 18:47
Die erste ist ne Axton C500 und läuft gebrück auf 2 Kanal 120 Watt RMS für's FS
Die zweite ist ne Axton C408 und läuft gebrückt auf Mono 350 Watt RMS für'n Sub

Also nen Kabelbrand darf ich nicht haben, das Auto gehört meiner Mum, sonst


Pingu
Stammgast
#5 erstellt: 29. Jan 2005, 19:45
Kannste schon machen.

Siehe auch hier:


Gruß PINGU

. . . . .. . . . .
.C O M M U N I T Y.
Suche:
Das könnte Dich auch interessieren:
Brauche schnelle Hilfe
bartleby005 am 22.06.2005  –  Letzte Antwort am 22.06.2005  –  3 Beiträge
Schnelle Hilfe!!!Kondenstor!!!
martin.s. am 24.03.2006  –  Letzte Antwort am 25.03.2006  –  5 Beiträge
HILFE
daniel18s am 06.04.2004  –  Letzte Antwort am 19.04.2004  –  16 Beiträge
batterie für corsa b
gsaudio am 21.03.2012  –  Letzte Antwort am 24.03.2012  –  8 Beiträge
Brauche schnelle hilfe wegen SONY Radio !!!!!!!!!!!!!!
Michael_e36 am 05.11.2004  –  Letzte Antwort am 05.11.2004  –  2 Beiträge
Brauche Hilfe zu Equlizer/Endstufe mit Originalradio
Reec am 17.09.2007  –  Letzte Antwort am 20.09.2007  –  9 Beiträge
Batterie oder Lima?
Detlef45 am 08.08.2004  –  Letzte Antwort am 10.08.2004  –  13 Beiträge
2te Batterie oder Lima???
Elo-C am 12.05.2006  –  Letzte Antwort am 22.05.2006  –  28 Beiträge
Schnelle Hilfe! Hifonics Olympus XI
nd-sound am 02.08.2005  –  Letzte Antwort am 03.08.2005  –  6 Beiträge
Ab wann 2. Batterie?
HIFI-Narr am 12.10.2004  –  Letzte Antwort am 13.10.2004  –  7 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 80 )
  • Neuestes Mitglied*Benjo871*
  • Gesamtzahl an Themen1.389.800
  • Gesamtzahl an Beiträgen18.464.711