Installation der anlage

+A -A
Autor
Beitrag
tox1985
Neuling
#1 erstellt: 01. Feb 2005, 19:09
hallo hihfi-forum user

ich hoffe einer von euch kann mir kurz nen crash-kurs geben wie ich meine anlage anschließen muss!

also ich habe
2 pioneer boxen hinten im auto
pioneer tuner (is jea egal welcher)
xetec xi 240,4 endstufe
und eine wooferkiste die aus zwei seperat angesteuerten woofern besteht!

so mehr boxen hab ich bisher nihct!
so der pioneer tuner gibt signale via cinchkabel zum verstärker! (an der rückseite des tuners 2 mal rear speaker; 2 mal woofer; 2 mal front!) die front lass ich kalt u steck den rest an! so nun gehen die in die xertec rein! input L/R und nochmal input L/R! soweit alles klar
nun die große frage die boxen werden angeshcloßen u zwar ja eine box erhält + und -! also bei zwei boxen sind z.b. 4 belegt! ok des ist noch einleuchtend!
nun zu den woofern! schließ ich die auch einfach an + u - an? oder muss ich die irgendwie brücken? wenn ja wie???
anlage ist nihct eingebaut!

für hilfe wär ich sehr dankbar

danke mfg tox
mrniceguy
Moderator
#2 erstellt: 01. Feb 2005, 19:28
Wenn die Xetec nicht 1 Ohm-stabil ist und die beiden Woofer 4 Öhmer sind bleibt nur eine Variante, jeder Sub an einen Kanal.

EDIT: eine Lösung würde es noch geben, die beiden Subs in Reihe schalten und dann an die gebrückte Endstufe.


[Beitrag von mrniceguy am 01. Feb 2005, 19:29 bearbeitet]
tox1985
Neuling
#3 erstellt: 01. Feb 2005, 22:42
hmm also wo kannich denn des nachlesen?

ich denke mei xetec ist bis 2 ohm stabil!
u 4 ohm haben normal die woofer

also kannich die ienfahc an einen anschluß hängen??? normla schon, also ich mein jeden an einen extra anschluß natürlich!
mrniceguy
Moderator
#4 erstellt: 02. Feb 2005, 00:55
Wenn du jeden Sub an je einen Kanal hängst muß die Endstufe auch nicht 2 Ohm stabil sein.
Das geht schon, dann eben nur für die beiden Kanäle an denen die Subs hängen nen Lowpassfilter schalten.
tox1985
Neuling
#5 erstellt: 02. Feb 2005, 14:59
ok dann schon mal vielen dank werds in ein paar tagen sehen obs funktioniert!
wenn nicht meld ich mihc nochmal

vielen dank
Suche:
Das könnte Dich auch interessieren:
anschließen von 2. verstärker
fiessta'89 am 18.06.2005  –  Letzte Antwort am 19.06.2005  –  17 Beiträge
Mal wieder Pioneer DEH-P7700MP
dan2k am 01.08.2005  –  Letzte Antwort am 02.08.2005  –  11 Beiträge
chinch front/rear??
DJ_Wannabe am 04.02.2005  –  Letzte Antwort am 04.02.2005  –  5 Beiträge
Anlage anschließen..
TragedyKhadafi am 01.08.2005  –  Letzte Antwort am 01.08.2005  –  3 Beiträge
Playstation 2 im Auto `??
Kappo am 02.09.2004  –  Letzte Antwort am 04.09.2004  –  7 Beiträge
XETEC xi-240.4
Mr.Sinc am 19.03.2005  –  Letzte Antwort am 19.03.2005  –  4 Beiträge
2 paar LS plus Sub an pioneer 3600
averlanche am 16.06.2005  –  Letzte Antwort am 16.06.2005  –  4 Beiträge
Ausbau der Anlage - klappt das so ?
LaBuse am 14.04.2007  –  Letzte Antwort am 15.04.2007  –  2 Beiträge
2 verstärker im auto! einer rauscht!
Aerox87 am 30.06.2007  –  Letzte Antwort am 01.07.2007  –  2 Beiträge
2 mal 2 ohm doppelschwingspule
gilsander am 27.06.2005  –  Letzte Antwort am 27.06.2005  –  2 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.984 ( Heute: 53 )
  • Neuestes MitgliedAndreas_24022402
  • Gesamtzahl an Themen1.382.869
  • Gesamtzahl an Beiträgen18.339.929

Hersteller in diesem Thread Widget schließen