Xetec USC in BMW E39 520i anschliessen

+A -A
Autor
Beitrag
Mattes074
Neuling
#1 erstellt: 26. Mrz 2005, 01:44
Hallo und guten Abend!!

Ich habe einen Xetec USC und möchte ihn in einem Bmw E39 einbauen.
http://www.xetec.de/main/index.php?cms_menu_id=246&language =de (ganz unten)
Da das "tolle Werksradio" keine Vorverstärkerausgänge hat muss ich dieses Teil verbauen.
(Bitte jetzt nich sagen tausch das Radio ,das kommt nich in Frage wegen Bordcomputer usw.)

Bei diesem Hi-lo adapter muss ich das signal aus den Lautsprecherkabeln holen.
So jetzt zu meiner Frage.
Ist es besser den Xetec nahe am Radio zu verbauen, das Signal abzugreifen und dann mit Chinchkabeln in den Kofferraum zu gehen??....oder
den Xetec im Kofferraum zu bauen ,Lautsprecherkabel durchs Auto ziehen und dann ans Radio gehen??? im kofferraum dann mit kurzen Chinkabel an die Amps??

Ich frage weil ich schon mehrfach gehört habe das mein Auto sehr anfällig für störgeräuscheist.
Und da dachte ich mir das es besser ist so wenig chinchkabel wie möglich durchs Auto zu ziehen.
Wenn ich das mit der Lautsprecherkabeln mache gibt es dann eventuell abgeschirmte Lautsprecherkabel oder anders qualitativ hochwertige Lautsprecherkabel??

Ich hoffe das ich mein Problem einigermaßen verständlich beschrieben habe.bin leider ein völliger Anfänger auf dem Gebiet.

Vielen Dank im Vorraus!!

mfg mattes
dietros_kicker_38
Stammgast
#2 erstellt: 26. Mrz 2005, 01:53
Also ich würde das Ding nahe am Radio anschließen, weil Cinchkabel idR. besser Isoliert sind als Lautsprecherkabel!
Suche:
Das könnte Dich auch interessieren:
anschluss von xetec usc ...
fuzna am 20.12.2004  –  Letzte Antwort am 21.12.2004  –  5 Beiträge
Radioausbau aus BMW E39
Excalibur26 am 25.06.2006  –  Letzte Antwort am 29.06.2006  –  4 Beiträge
Autoradio bmw
Bwm_520i am 15.06.2010  –  Letzte Antwort am 15.06.2010  –  3 Beiträge
Probleme mit LowHigh Adapter E39
SaRGe-X am 16.11.2007  –  Letzte Antwort am 18.11.2007  –  5 Beiträge
1er BMW
Oliver am 04.06.2005  –  Letzte Antwort am 10.06.2005  –  17 Beiträge
BMW-Wechsler
sweIII am 18.06.2007  –  Letzte Antwort am 18.06.2007  –  2 Beiträge
Elektronikproblem (?) mit Helix HXA 400 MK II im BMW
e39 am 15.08.2007  –  Letzte Antwort am 17.08.2007  –  9 Beiträge
xetec 4g600 und 35mm²??
Psydo am 17.01.2005  –  Letzte Antwort am 18.01.2005  –  11 Beiträge
Lima Pfeifen mit Xetec
Triton1986 am 20.04.2006  –  Letzte Antwort am 23.04.2006  –  8 Beiträge
LiMa - Pfeifen im BMW
MisterBJ am 26.09.2004  –  Letzte Antwort am 27.09.2004  –  2 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.776 ( Heute: 5 )
  • Neuestes MitgliedDrSherota
  • Gesamtzahl an Themen1.382.385
  • Gesamtzahl an Beiträgen18.330.846