anschluss von xetec usc ...

+A -A
Autor
Beitrag
fuzna
Neuling
#1 erstellt: 20. Dez 2004, 16:37
habe mir den xetec / usc gekauft.möchte ihn als HI/LO adapter nuntzen.
hat jemand die anschlussbelegung von dem hig-hpower eingang ? ist ja kein echter minni-iso....

in der anleitung steht nichts davon, welcher pin was ist :-(

habe jetzt die pins von der standard iso-belegung übernommen.leider kommt nix raus aus der kiste.oder muss die "kabelfernbedienung bzw. fader) angeschlossen sein wenn man die hi/lo funktion nutzen möchte ?


cu olli


[Beitrag von fuzna am 20. Dez 2004, 17:37 bearbeitet]
fuzna
Neuling
#2 erstellt: 21. Dez 2004, 11:52
push...


hat niemand einen usc / tipp für mich ???
alles angeschlossen und nichts kommt raus...


[Beitrag von fuzna am 21. Dez 2004, 11:52 bearbeitet]
mrniceguy
Moderator
#3 erstellt: 21. Dez 2004, 15:01
War kein Kabelbaum dabei an dem die einzelnen Kabel gekennzeichnet sind?
Sowas müßte bestimmt in der Anleitung stehen.
fuzna
Neuling
#4 erstellt: 21. Dez 2004, 15:52
ja kabelbaum war dabei.aber es steht nichts drann.sind acht kabel.jeweils 2 in gleicherfarbe.

keine ahnung was welcher speaker ist.auch + u, - kann ich nicht deuten.in der anleitung steht kein wort davon.nur das der stecker der iso-eingang ist..... und das weiss ich auch :-))
mrniceguy
Moderator
#5 erstellt: 21. Dez 2004, 16:01
Dann würde ich mich an deiner Stelle direkt an Xetec wenden

info@xetec.de

Das spricht nicht gerade für Xetec wenn sowas nicht in der Anleitung steht.
Suche:
Das könnte Dich auch interessieren:
Xetec USC in BMW E39 520i anschliessen
Mattes074 am 25.03.2005  –  Letzte Antwort am 25.03.2005  –  2 Beiträge
Xetec p4 Evo DEFEKT ???
Stahl am 10.08.2005  –  Letzte Antwort am 10.08.2005  –  4 Beiträge
XETEC xi-240.4
Mr.Sinc am 19.03.2005  –  Letzte Antwort am 19.03.2005  –  4 Beiträge
xetec v-200.4 Sicherungen
AxxeL am 08.08.2004  –  Letzte Antwort am 09.08.2004  –  5 Beiträge
xetec 4g600 und 35mm²??
Psydo am 17.01.2005  –  Letzte Antwort am 18.01.2005  –  11 Beiträge
Lima Pfeifen mit Xetec
Triton1986 am 20.04.2006  –  Letzte Antwort am 23.04.2006  –  8 Beiträge
Xetec P4: Evo?; Einstellpanel verrutscht?
Gazbane am 09.07.2005  –  Letzte Antwort am 09.07.2005  –  2 Beiträge
Xetec Prestige P2 Evo: Temperaturfrage
CabrioMaggus am 15.02.2008  –  Letzte Antwort am 15.02.2008  –  7 Beiträge
Xetec 4G600 + Focal Access 33Lux Brückenbetrieb
Little_Reaper am 11.07.2004  –  Letzte Antwort am 11.07.2004  –  2 Beiträge
braucht die Xetec 4G600 MK2 einen Kondensator ???
LowriderMAN am 10.06.2005  –  Letzte Antwort am 10.06.2005  –  4 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.869 ( Heute: 5 )
  • Neuestes MitgliedHarzhexe
  • Gesamtzahl an Themen1.412.628
  • Gesamtzahl an Beiträgen18.893.059