Xetec Prestige P2 Evo: Temperaturfrage

+A -A
Autor
Beitrag
CabrioMaggus
Ist häufiger hier
#1 erstellt: 15. Feb 2008, 03:34
Ich habe mir kürzlich eine P2 Evo zugelegt. Nun habe ich bemerkt, dass die Endstufe auch im Leerlauf schon gut warm wird. Also auch wenn keine Musik läuft. Ich würde so auf 38°C tippen. Also etwas mehr als Handwarm.

Aber warum ist das so? Macht das die Endstufe mit Absicht, weil sie (soweit ich weiß) erst warm ihre Klangqualitäten voll ausspielen kann? Zumindest würde ich das einer so teuren Endstufe zutrauen, eine solche Schaltung zu besitzen. Oder hat meine Evo einen Schuss weg und da kündigt sich ein Defekt an?


Gruß Marcus
julian122345
Ist häufiger hier
#2 erstellt: 15. Feb 2008, 13:22
Xetecs werden sehr warm
CabrioMaggus
Ist häufiger hier
#3 erstellt: 15. Feb 2008, 16:15
Ja gut, das wurden z.B. meine Helix auch. Aber sie wurden nie warm, wenn keine Musik lief. Meine Evo aber schon?
Aber ich glaube langsam, dass die Endstufe das mit Absicht macht. Weil selbst wenn ich dann laut Musik an mache, wird sie nicht wärmer. Also schätze ich mal, dass sie die Temperatur von alleine auf ein bestimmtes Minimum regelt. Aber mich würde mal interessieren wie sie das macht. Weil sie muss ja dafür auch im Leerlauf irgendwie Leistung verbraten.

Gruß Marcus
WarlordXXL
Inventar
#4 erstellt: 15. Feb 2008, 16:36
Also meine Evo P5 bleibt im Leerlauf kalt. Verbrät etwa 2Ampere wenn keine Musik läuft.

Mir wäre nicht bekannt, das Endstufen vorheizen.......Rährenverstärker mal ausgenommen.
CabrioMaggus
Ist häufiger hier
#5 erstellt: 15. Feb 2008, 21:23
Ist mir bisher eigentlich auch noch nicht untergekommen. Aber ich weiß ja nicht, was die Jungs von Xetec sich da so ausgedacht haben

Ich habe mal gemessen, was meine Evo im Leerlauf braucht. Also wenn ich sie einschalte brauch sie zuerst so ca 2,5Ampere. Aber das steigert sich dann langsam auf 3,6Ampere. Da bleibts dann stehen.


Gruß Marcus
RastaDoC
Stammgast
#6 erstellt: 15. Feb 2008, 21:44
Hm, da werd ich wohl auch mal morgen eine Hand auf meine P4Evo und auf meine P2 legen, und mal den Ruhestrom messen.

Ist mir bislang nicht aufgefallen das sie warm werden, hab aber auch nicht bewusst nachgeguckt.
CabrioMaggus
Ist häufiger hier
#7 erstellt: 15. Feb 2008, 22:23
Danke, das wäre echt super! Ich mach mir schon ein bisschen Sorgen um meine Evo... weil wenn damit was nicht stimmt, würde ich das lieber früh beheben.

Aber schön, dass hier anscheinend doch ein paar Besitzer von den guten Teilen dabei sind. Ich bin bis jetzt so begeistert von der Stufe. Hatte früher ne HXA400 für vorne.. aber die Evo klingt viel angenehmer. Einfach schön!

Gruß Marcus
Suche:
Das könnte Dich auch interessieren:
Xetec P2 Evo: Masseproblem der Chinchanschlüsse
CabrioMaggus am 12.03.2008  –  Letzte Antwort am 15.03.2008  –  5 Beiträge
Xetec p4 Evo DEFEKT ???
Stahl am 10.08.2005  –  Letzte Antwort am 10.08.2005  –  4 Beiträge
Xetec P4: Evo?; Einstellpanel verrutscht?
Gazbane am 09.07.2005  –  Letzte Antwort am 09.07.2005  –  2 Beiträge
Plu2 P2-9600
japetos1 am 19.01.2005  –  Letzte Antwort am 20.01.2005  –  5 Beiträge
Anschließen des P2-3030
xxDanixx am 14.05.2005  –  Letzte Antwort am 18.05.2005  –  6 Beiträge
Problem Remote P2-9600
E36m84 am 10.07.2006  –  Letzte Antwort am 11.07.2006  –  6 Beiträge
Plu2 P2-3030
DerSuchende88 am 01.04.2007  –  Letzte Antwort am 28.10.2007  –  7 Beiträge
Plu2 P2 9600 Changing Color
V3Xtreme am 20.01.2004  –  Letzte Antwort am 20.05.2005  –  24 Beiträge
Plu2 P2-8050 benötige Gebrauchsanweisung
arrows! am 27.01.2004  –  Letzte Antwort am 02.08.2004  –  16 Beiträge
dvd-radio plu2 P2-3120
Steamcracker am 04.04.2006  –  Letzte Antwort am 04.04.2006  –  2 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.839 ( Heute: 15 )
  • Neuestes Mitgliedtime4gold
  • Gesamtzahl an Themen1.382.507
  • Gesamtzahl an Beiträgen18.333.166