Pfeifen von den Hochtönern???

+A -A
Autor
Beitrag
Speedfreaks-mml
Ist häufiger hier
#1 erstellt: 11. Apr 2005, 15:17
Hallo

Ich hab nen echt komisches Problem....

Also wenn ich meine Anlage eingeschaltet hab und so über 2000-3000 Touren des Motors komme fangen die Hochtöner in abhängigkeit der Drehzahl an zu pfeifen. Hört sich fast wie nen Turbolader an, nur eben nicht so laut.
Diese Erscheinung tritt auch nur dann auf wenn keine Musik spielt, z.B. wenn ein Lied gesucht wird.

Schaltet man die gesamte Anlage ab hört man auch nichts mehr pfeifen.

Hab schon an mein Chinchkabel gedacht, aber das liegt alleine im Mitteltunnel, nur das Remotekabel liegt dabei.
Die Stromversorgung liegt auf der linken Seite...

Hab 1x Audio System F2 450
1x Audio System F4 600

Liegt das an der Endstufe oder woran kann das liegen?

Bin echt überfordert :-(

Danke schonmal
MFG Olli
Pimpf
Ist häufiger hier
#2 erstellt: 11. Apr 2005, 15:22
Treffen sich die Kabel auch nicht im Kofferaum? Es kann auch nur ein kleines Stück sein, an dem sich die Kabel begegnen, um ein solches Pfeifen zu erzeugen..
Ansonsten mal nen anderen/besseren Massepunkt für die Endstufen suchen oder wenn das nichts hilft, Masse von Radio und Endstufen alle an den gleichen Punkt!
Suche:
Das könnte Dich auch interessieren:
Golf 5: Pfeifen aus den vorderen Hochtönern!
joker0 am 16.02.2008  –  Letzte Antwort am 16.02.2008  –  2 Beiträge
pfeifen
Noz am 27.07.2005  –  Letzte Antwort am 29.07.2005  –  8 Beiträge
Pfeifproblem (kein Lima-Pfeifen)
El_Mero-Mero am 07.02.2006  –  Letzte Antwort am 10.02.2006  –  4 Beiträge
pfeifen?????
mastakilla2 am 19.03.2004  –  Letzte Antwort am 20.03.2004  –  8 Beiträge
pfeifen
Luda am 12.09.2004  –  Letzte Antwort am 12.09.2004  –  2 Beiträge
Masseschleife in den Hochtönern
der_termi am 10.07.2005  –  Letzte Antwort am 11.07.2005  –  4 Beiträge
Geräusch aus den Hochtönern
Flotte_Biene am 28.06.2008  –  Letzte Antwort am 16.07.2008  –  6 Beiträge
rauschen in den Hochtönern
sakral303 am 16.04.2005  –  Letzte Antwort am 16.04.2005  –  4 Beiträge
Knacken in den Hochtönern
lutz1988 am 07.11.2007  –  Letzte Antwort am 08.11.2007  –  3 Beiträge
Drehzahlunabhängiges Pfeifen
tlocher am 18.02.2004  –  Letzte Antwort am 02.12.2004  –  24 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.818 ( Heute: 43 )
  • Neuestes Mitgliedkkorz
  • Gesamtzahl an Themen1.412.589
  • Gesamtzahl an Beiträgen18.892.317

Hersteller in diesem Thread Widget schließen