Masseschleife in den Hochtönern

+A -A
Autor
Beitrag
der_termi
Ist häufiger hier
#1 erstellt: 10. Jul 2005, 00:56
Hey

Also ich hatten in meinen hinteren Boxen Masseschleife dann hab ich das power kabel weg von den chinch kabeln verlegt dann wars hinten gut. Nun habe ich aber vorne in meinen Hochtönern richtig übel Masseschleife. Woran kann das liegen Lichtmaschine ? oder auch an den Kabeln ? Was kann ich dagen tun ?. Würd mich sehr freuen wenn mir jemand weiterhelfen kann.
der_termi
Ist häufiger hier
#2 erstellt: 10. Jul 2005, 15:01
Kann mir niemand sagen wie ich des wegbekomm ? =(
JPSpecial
Inventar
#3 erstellt: 10. Jul 2005, 22:03
Könntest es mal mit Ferritringen (solche wie an Kabeln z.B. von Monitoren) um´s Chinchkabel probieren, das hat bei mir ganz gut geholfen. Oder du holst dir nen Entstörkondensator für die Lichtmaschine (Helix Cap33).
JamX
Stammgast
#4 erstellt: 11. Jul 2005, 07:07
Chinchkabel schon mal probeweise frei verlegt? Kann sein daß die Autoelektrik nach wie vor einstreut...oder vielleicht anderes Cinchkabel (3-fach geschirmt oder Twisted Cinch) mal probieren. Wenn es dann auch noch ist, entweder neuen Massepunkt für AMP probieren, oder Masse vom Radio am gleichen Punkt setzen wie für den AMP.

Greetz
Suche:
Das könnte Dich auch interessieren:
Masseschleife!
ljsnoopy am 02.07.2004  –  Letzte Antwort am 03.07.2004  –  4 Beiträge
Hilfe Masseschleife
Mythos_80 am 11.04.2005  –  Letzte Antwort am 13.04.2005  –  17 Beiträge
rauschen in den Hochtönern
sakral303 am 16.04.2005  –  Letzte Antwort am 16.04.2005  –  4 Beiträge
Knacken in den Hochtönern
lutz1988 am 07.11.2007  –  Letzte Antwort am 08.11.2007  –  3 Beiträge
Pfeifen von den Hochtönern???
Speedfreaks-mml am 11.04.2005  –  Letzte Antwort am 11.04.2005  –  2 Beiträge
Masseschleife - Alles probiert, geht nicht weg
Steeeeeeefen am 06.06.2008  –  Letzte Antwort am 08.06.2008  –  25 Beiträge
masseschleife - wissenschaftliche erklärung
housh am 26.03.2004  –  Letzte Antwort am 27.03.2004  –  6 Beiträge
Masseschleife-> hilft Entstörfilter!
mazda_121 am 29.07.2006  –  Letzte Antwort am 02.08.2006  –  21 Beiträge
Masseschleife nach Frequenzweichen einbau
Hardstyle am 08.11.2006  –  Letzte Antwort am 09.11.2006  –  4 Beiträge
Golf 5: Pfeifen aus den vorderen Hochtönern!
joker0 am 16.02.2008  –  Letzte Antwort am 16.02.2008  –  2 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 60 )
  • Neuestes MitgliedKevin_3
  • Gesamtzahl an Themen1.390.042
  • Gesamtzahl an Beiträgen18.468.611