Masseschleife mal komisch

+A -A
Autor
Beitrag
OnkelMark
Neuling
#1 erstellt: 18. Feb 2005, 22:11
Hallo liebe Comunity,

ich möchte ersteinmal ein wenig über mich erzählen bevor ich mit meinem Problem ankomme.

Ich heiße Mark, fahre einen BMW E30 und bin Anlagentechnisch eher ein Sparbrötchen. Soviel Auto fahre ich nun auch nicht, dass ich SchnickSchnack bräuchte. Mein Wissen über die "Car-Hifi" Materie habe ich mir angelesen bzw. von Freunden übernommen. Meine Teile bzw. mein Ausgangssystem habe ich billig durch Freunde erstanden, die die Teile teilweise wegwerfen wollten :-).

Magnat Classic 4000 (4 Lautsprecher)
Magnat ?Combat? 360 (Rolle)
Diez Cap

Magnat Rolle 400W

2 Helix Komponenten System vorne
Magnat 3 Wege hinten

Wie gesagt bin ich ein Sparbrötchen :-). Dieses System lief in diesem Zustand einwandfrei. Mir ging es jedoch irgendwann auf den Sack, dass erstens die Verstarker so Amateurhaft im Kofferraum befästigt sind und dass zweitens der Combat 360 soviel Platz wegnimmt. Also habe ich so einen Jacson Monoblock-Verstärker bekommen und meine Gerätschaften an die Rückwand vom Kofferraum montiert.

Seitdem habe ich diese Masseschleife.
Jedoch nur wenn ich beide Verstärker gleichzeitig per Chinch anschließe. Einzeln funktioniert es einwandfrei. Der eine wie auch der andere Verstärker. Aber sobald ich beide an Chinch hänge ist die Party vorbei. Es hängt wirklich nur am Chinch bzw. ist der Auslöser.

Jetzt habe ich hier im Forum schon über Lösungsvorschläge zum Vernichten der Massschleife gelesen. Von diesen Tips ( http://www.hifi-foru...read=3797&postID=3#3) habe ich so ziemlich alles versucht. Bis auf das abwickeln der aufgewickelten Kabel. Wobei ich mir nicht wirklich vorstellen kann, dass das was bringt.

Ich hoffe, dass mir jemmand bei diesem Problem helfen kann.

Vielen Dank schoneinmal im vorraus.

OnkelMark
BMWFAN
Stammgast
#2 erstellt: 18. Feb 2005, 22:58
Verstärker direkt auf das Blech geshraubt ??? Kabel dick genug ?? Verstärker ausgetauscht ??? überhaupt die Jackson is villeicht zu stark EINSTEIGERTIPS gelesen
OnkelMark
Neuling
#3 erstellt: 18. Feb 2005, 23:39

Verstärker direkt auf das Blech geshraubt ???


Jepp, hatte aber beide Verstärker auch abgeschraubt und einfach so hingelegt -> selbe Problem


Kabel dick genug

35mm von Batterie zu Cap
und von verteiler 15mm oder 20mm


Verstärker ausgetauscht ???


Wie schon gesagt, einzeln laufen sie beide. Nur zusammen nicht


überhaupt die Jackson is villeicht zu stark


Jaja, ich kenn schon die Meinungen über Jackson .
Kann mir aber beim Bass egal sein.
BMWFAN
Stammgast
#4 erstellt: 18. Feb 2005, 23:55
Masse gennauso dick wie Plus , beide Amps am gleichen Massepunkt!!! ansonsten ??? vertragen sich die beiden villeicht nicht
OnkelMark
Neuling
#5 erstellt: 18. Feb 2005, 23:59

Masse gennauso dick wie Plus

Ja, Masse & Plus vom Cap 35mm
Masse & Plus von den Verstärkern 15mm


beide Amps am gleichen Massepunkt!!!

Cap und Verstärker habe alle den selben Massepunkt -> habe aber auch verschiedene Punkte versucht


vertragen sich die beiden villeicht nicht

Inwiefern ist das zu verstehen?

Was mir außerdem aufgefallen ist, ist, dass die Rolle nicht wirklich druck hat, wenn ich sie alleine betreibe.
BMWFAN
Stammgast
#6 erstellt: 19. Feb 2005, 00:07

Was mir außerdem aufgefallen ist, ist, dass die Rolle nicht wirklich druck hat, wenn ich sie alleine betreibe.




heist das er geht gut ab wenn ihr zu zweit seit ? nee momentan fällt mir nix ein
Suche:
Das könnte Dich auch interessieren:
Masseschleife!
ljsnoopy am 02.07.2004  –  Letzte Antwort am 03.07.2004  –  4 Beiträge
ich fahre Sakoda Fabia
Peerl am 15.08.2007  –  Letzte Antwort am 15.08.2007  –  3 Beiträge
Masseschleife - Rauschen
FoXeR am 27.07.2007  –  Letzte Antwort am 03.08.2007  –  6 Beiträge
Ich bräuchte mal Hilfe von den Elektrikern... Autoradio
MalibuRCBW am 07.03.2006  –  Letzte Antwort am 18.01.2008  –  13 Beiträge
Car HiFi über Hausstrom
noukie am 24.02.2007  –  Letzte Antwort am 25.02.2007  –  6 Beiträge
Hilfe Masseschleife
Mythos_80 am 11.04.2005  –  Letzte Antwort am 13.04.2005  –  17 Beiträge
car-hifi
edi2000 am 02.05.2007  –  Letzte Antwort am 03.05.2007  –  3 Beiträge
E30 Autoradio
donki am 19.12.2004  –  Letzte Antwort am 19.12.2004  –  2 Beiträge
CAR-HIFI-BATTERIE...??
206m am 01.11.2004  –  Letzte Antwort am 05.11.2004  –  12 Beiträge
Masseschleife - Alles probiert, geht nicht weg
Steeeeeeefen am 06.06.2008  –  Letzte Antwort am 08.06.2008  –  25 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 9 )
  • Neuestes Mitgliedbassguitar
  • Gesamtzahl an Themen1.376.624
  • Gesamtzahl an Beiträgen18.220.585